fesco
MINUTES

#fedora-meeting-2: FESCO (2020-09-09)

Meeting started by zbyszek at 14:00:25 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 14:00:28)
  2. #2470 F34 Self-Contained Change: Reduce installation media size by improving the compression ratio of SquashFS filesystem (zbyszek, 14:02:05)
    1. AGREED: REJECTED (0, 0, -8) (zbyszek, 14:13:52)

  3. Next week's chair (zbyszek, 14:13:59)
    1. ACTION: cverna will chair next meeting (zbyszek, 14:15:15)

  4. Open Floor (zbyszek, 14:15:21)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/33/beta/buglist (zbyszek, 14:18:45)


Meeting ended at 14:21:28 UTC (full logs).

Action items

  1. cverna will chair next meeting


Action items, by person

  1. cverna
    1. cverna will chair next meeting


People present (lines said)

  1. zbyszek (40)
  2. zodbot (16)
  3. dcantrell (14)
  4. King_InuYasha (14)
  5. decathorpe (12)
  6. cverna (7)
  7. nirik (6)
  8. mhroncok (4)
  9. bcotton (2)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Eighth_Doctor (0)
  13. sgallagh (0)
  14. Sir_Gallantmon (0)
  15. Son_Goku (0)
  16. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.