fesco
MINUTES

#fedora-meeting-2: FESCO (2020-08-12)

Meeting started by mhroncok at 14:00:07 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 14:00:18)
  2. Next week's chair (mhroncok, 14:03:25)
    1. ACTION: mhroncok will chair next meeting (mhroncok, 14:04:15)

  3. Open Floor (mhroncok, 14:04:28)
    1. postgres is unlikely to get approved for 33 at this point, eln and compiler policies can be rebranded to 34 once (if) approved (mhroncok, 14:10:42)


Meeting ended at 14:13:40 UTC (full logs).

Action items

  1. mhroncok will chair next meeting


Action items, by person

  1. mhroncok
    1. mhroncok will chair next meeting


People present (lines said)

  1. mhroncok (35)
  2. zodbot (13)
  3. bcotton (13)
  4. dcantrell (8)
  5. decathorpe (5)
  6. nirik (3)
  7. zbyszek (3)
  8. sgallagh (1)
  9. King_InuYasha (1)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Eighth_Doctor (0)
  13. cverna (0)
  14. Sir_Gallantmon (0)
  15. Son_Goku (0)
  16. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.