fesco
LOGS
14:00:07 <mhroncok> #startmeeting FESCO (2020-08-12)
14:00:07 <zodbot> Meeting started Wed Aug 12 14:00:07 2020 UTC.
14:00:07 <zodbot> This meeting is logged and archived in a public location.
14:00:07 <zodbot> The chair is mhroncok. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:07 <zodbot> The meeting name has been set to 'fesco_(2020-08-12)'
14:00:10 <mhroncok> #meetingname fesco
14:00:10 <zodbot> The meeting name has been set to 'fesco'
14:00:15 <mhroncok> #chair nirik, ignatenkobrain, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, cverna, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
14:00:15 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku cverna dcantrell decathorpe ignatenkobrain mhroncok nirik sgallagh zbyszek
14:00:18 <mhroncok> #topic init process
14:00:21 <dcantrell> .hello2
14:00:22 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
14:00:28 <mhroncok> .hello churchyard
14:00:29 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
14:00:41 <nirik> morning
14:00:45 <nirik> .hello kevin
14:00:46 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
14:00:53 <decathorpe> .hello2
14:00:54 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
14:01:20 <King_InuYasha> .hello ngompa
14:01:21 <zodbot> King_InuYasha: ngompa 'Neal Gompa' <ngompa13@gmail.com>
14:01:43 <mhroncok> dcantrell, nirik, decathorpe, King_InuYasha: hello, we have quorum
14:01:56 <dcantrell> greetings
14:02:10 <mhroncok> waiting a bit for cverna, ignatenkobrain, sgallagh, zbyszek
14:02:42 <sgallagh> I’m on PTO. Though if you need me for a tiebreaker vote, ping me.
14:03:00 <mhroncok> sgallagh: the meeting agenda is boring, so I guess we won't need that, thanks
14:03:19 <mhroncok> ok
14:03:25 <mhroncok> #topic Next week's chair
14:03:33 * mhroncok checks calendar
14:03:37 <mhroncok> zbyszek: hey
14:03:45 <zbyszek> Hi, sorry I'm late.
14:04:03 <mhroncok> next week is as good as this one, I'll chair the next meeting
14:04:15 <mhroncok> #action mhroncok will chair next meeting
14:04:19 <bcotton> .hello2
14:04:19 <decathorpe> mhroncok++
14:04:19 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
14:04:25 <dcantrell> thanks, mhroncok
14:04:28 <mhroncok> #topic Open Floor
14:04:32 <mhroncok> bcotton: hey there
14:04:37 <mhroncok> anyone has anything for open fllor?
14:04:45 <mhroncok> *floor
14:04:46 <dcantrell> I do not
14:04:53 <decathorpe> mhroncok: nothing that won't make me angry :-)
14:04:59 <mhroncok> fast track this please: https://pagure.io/fesco/issue/2462
14:05:04 <mhroncok> go vote in the ticket
14:05:25 <dcantrell> voted.  I like both the Internet *and* Things
14:05:36 <bcotton> i have a thing
14:05:45 <mhroncok> bcotton: the floor is yours
14:06:17 <bcotton> yesterday was the change complete (testable) deadline. so shortly i'll be submitting a list of the changes that are not in MODIFIED state with their tracker BZ
14:06:30 <bcotton> but we still have proposals pending approval
14:06:38 <mhroncok> bcotton: postgres and eln?
14:06:42 <bcotton> and https://pagure.io/fesco/issue/2409
14:06:57 <mhroncok> postgres is on its way to be deffered
14:06:58 <bcotton> i sw the postgres proposal has been proposed to move to f34
14:07:13 <mhroncok> eln is esentially rolling rawhide, so we can rebrand it as withotu any impact
14:07:19 <decathorpe> Compiler Policy as well
14:07:50 <mhroncok> compiler policy change can be rebranded as well, I suppose as a policy, it wuld also apply retroactively
14:08:08 <decathorpe> = my thoughts
14:08:21 <bcotton> i'm not opposed to letting them sit pending with the deadline passed, but i wanted to flag it in case someone else was
14:09:04 <bcotton> neither one of them are critical in terms of "they must be done by X point"
14:09:13 <mhroncok> bcotton: postgres is
14:09:29 <bcotton> yes. i meant eln and compiler
14:09:30 <mhroncok> bcotton: as in, if we want to have it in 33
14:10:11 <bcotton> agreed on postgres. delaying to f34 seems like the right approach given the history with f32 :-(
14:10:42 <mhroncok> #info postgres is unlikely to get approved for 33 at this point, eln and compiler policies can be rebranded to 34 once (if) approved
14:11:14 <mhroncok> that should slim down the total number of f33 change proposals from 1000 to 997
14:11:28 <mhroncok> anything else?
14:11:29 <dcantrell> ha
14:11:32 <bcotton> :-)
14:11:43 <bcotton> that's it from me
14:11:49 <mhroncok> should we flame about the gcc/annobin thing or is it too emotional at this point
14:12:14 <zbyszek> Everyone flame to their own /dev/null ;)
14:12:20 <dcantrell> :)
14:12:21 * nirik is against discussing anything where there's 20 new comments the morning of the meeting I haven't read yet
14:12:27 <bcotton> mhroncok++
14:12:32 <mhroncok> nirik has a point
14:13:03 <mhroncok> ok, see you next week
14:13:15 <mhroncok> closing in 15 sec
14:13:20 <zbyszek> Thanks mhroncok
14:13:24 <dcantrell> thanks mhroncok
14:13:40 <mhroncok> #endmeeting