workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-07-28)

Meeting started by cmurf at 01:51:09 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 01:51:37)
    1. present wg members: cmurf, neal, jens, mcatanzaro, aday, otaylor, mclasen, kalev, langon (cmurf, 01:51:39)
    2. regrets wg members: (cmurf, 01:51:41)
    3. present guests: salimma, cschalle, james (cmurf, 01:51:43)

  2. Approve minutes from 21 July (cmurf, 01:51:45)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-07-22-02.54.log.html (cmurf, 01:51:47)
    2. AGREED: No objections - approved (cmurf, 01:51:49)

  3. Announcements (cmurf, 01:51:51)
    1. https://docs.fedoraproject.org/en-US/packaging-guidelines/Versioning/#_versioning_prereleases_with_tilde (cmurf, 01:51:59)

  4. Follow-ups & Status reports (cmurf, 01:52:01)
    1. Chris: has started doing weekly btrfs email status updates - to @desktop. Will also go to @devel too. (cmurf, 01:52:03)
    2. Allan: filtered view of Flathub rumbles on. Neal: there's a new PR here - https://pagure.io/fesco/fesco-docs/pull-request/34 (cmurf, 01:52:05)

  5. General Topics (cmurf, 01:52:11)
  6. Automatically install the OpenH264 codecs (cmurf, 01:52:13)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 01:52:15)
    2. Kalev fixed the issue in dist-git months ago, but it needs work from releng to build and pass to Cisco (cmurf, 01:52:17)

  7. Flatpak preferred over native (rpm) software in GNOME Software (cmurf, 01:52:19)
    1. https://pagure.io/fedora-workstation/issue/151 (cmurf, 01:52:21)
    2. Michael: issues with Fedora Flatpaks - they're not localised. Kalev has been working on that. Not too concerned if the fix goes out quickly. (cmurf, 01:52:23)
    3. short term: once MBS is working, locale issues will be fixed. (cmurf, 01:53:01)

  8. NVIDIA driver and UEFI secure boot (cmurf, 01:53:03)
    1. https://pagure.io/fedora-workstation/issue/155 (cmurf, 01:53:05)
    2. General discussion, nothing decided yet. (cmurf, 01:53:07)


Meeting ended at 01:53:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (50)
  2. zodbot (7)


Generated by MeetBot 0.1.4.