workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-05-19)

Meeting started by cmurf at 17:11:27 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 17:11:50)
    1. present: aday, cmurf, owen, neal, jens, mcatanzaro, felipe (cmurf, 17:11:52)
    2. regrets: langdon, kalev, tomas, mattias (cmurf, 17:11:54)

  2. Approve 12 May minutes (cmurf, 17:11:56)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-05-13-01.35.log.html (cmurf, 17:11:58)
    2. AGREED: Minutes approved - no objections (cmurf, 17:12:00)

  3. Announcments (cmurf, 17:12:02)
    1. None raised (cmurf, 17:12:04)

  4. Followups (cmurf, 17:12:06)
    1. sd-homed eval continues (cmurf, 17:12:08)

  5. Approve filtered view of flathub as third-party repo? (cmurf, 17:12:10)
    1. https://pagure.io/fedora-workstation/issue/108 (cmurf, 17:12:12)
    2. Allan has prepared a proposal to update the 3rd party repo policy, which he will present to the council: https://pagure.io/fedora-workstation/issue/108#comment-652261 (cmurf, 17:12:14)
    3. AGREED: Current approach seems OK (cmurf, 17:12:40)
    4. ACTION: Owen to come up with an initial list of apps (cmurf, 17:12:42)
    5. AGREED: It would be helpful to have a documented review process and inclusion criteria. Volunteers would be good. (cmurf, 17:12:46)
    6. ACTION: Discuss advertising the apps in GNOME Software with Kalev and/or Richard. (cmurf, 17:12:48)

  6. Open Floor (cmurf, 17:12:50)
    1. No issues raised, adjourned (cmurf, 17:12:52)


Meeting ended at 17:13:16 UTC (full logs).

Action items

  1. Owen to come up with an initial list of apps
  2. Discuss advertising the apps in GNOME Software with Kalev and/or Richard.


People present (lines said)

  1. cmurf (36)
  2. zodbot (7)
  3. cyberpear (1)


Generated by MeetBot 0.1.4.