workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-04-21)

Meeting started by aday at 15:20:29 UTC (full logs).

Meeting summary

  1. Rollcall (aday, 15:20:29)
    1. present: cmurf, aday, neal, tpopela, halfline, poettering, feborges, mcatanza, kalev, mclasen, bcotton, owen, dusty (aday, 15:20:31)
    2. regrets: (aday, 15:20:34)
    3. missing: (aday, 15:20:36)

  2. Approve of minutes 7 Apr (aday, 15:20:40)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-14/workstation.2020-04-14-10.57.html (aday, 15:20:44)
    2. AGREED: No objections - approved. (aday, 15:20:47)

  3. Approve minutes of 14 April (aday, 15:20:49)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-21/workstation.2020-04-21-13.07.html (aday, 15:20:51)
    2. AGREED: Deferred until next week (aday, 15:20:54)

  4. Announcements (aday, 15:20:56)
  5. Red Hat Summit next week (aday, 15:20:58)
    1. AGREED: We'll go ahead with the meeting on the 28th (aday, 15:21:02)
    2. Chris has requested that LVFS collect info on TPM versions. (aday, 15:21:04)

  6. Encryption of user data (excludes system) (aday, 15:21:07)
    1. https://pagure.io/fedora-workstation/issue/82 (aday, 15:21:08)
    2. Background docs: https://systemd.io/HOME_DIRECTORY/ , https://systemd.io/USERDB_AND_DESKTOPS/ (aday, 15:21:10)
    3. Lennart spoke to the working group about homed and how it could be used for encryption. (aday, 15:22:22)
    4. The WG will need to decide which storage backend to use. (aday, 15:22:24)
    5. There are 5 outstanding things that need integration work: recovery keys, UI for FIDO2 (https://en.wikipedia.org/wiki/FIDO2_Project), secure suspend, volume resizing (for user creation). (aday, 15:22:26)

  7. Workstation Live image is oversize (aday, 15:22:29)
    1. https://pagure.io/fedora-workstation/issue/140 (aday, 15:22:31)
    2. The image size increased because animated backgrounds were added (aday, 15:22:35)
    3. AGREED: Reject the animated backgrounds package for F32 (proposed by Michael, no objections) (aday, 15:22:53)
    4. ACTION: Return to the general question of monitoring the size of the install media (aday, 15:22:55)

  8. Blocking on user switching (aday, 15:22:57)
    1. https://pagure.io/fedora-workstation/issue/139 (aday, 15:22:59)
    2. AGREED: Deferred. (aday, 15:23:01)


Meeting ended at 15:23:03 UTC (full logs).

Action items

  1. Return to the general question of monitoring the size of the install media


People present (lines said)

  1. aday (64)
  2. zodbot (7)
  3. cmurf (0)


Generated by MeetBot 0.1.4.