workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-01-28)

Meeting started by aday at 13:23:09 UTC (full logs).

Meeting summary

  1. rollcall (aday, 13:23:09)
    1. present: (aday, 13:23:11)
    2. regrets: tpopela, jens, mclasen (aday, 13:23:13)
    3. missing: (aday, 13:23:15)

  2. Approve Workstation WG governance document (aday, 13:23:19)
    1. Background is https://pagure.io/fedora-workstation/issue/110 (aday, 13:23:21)
    2. Vote: approve the proposal at https://paste.gnome.org/px3lte8jy and submit it to FESCo for ratification (aday, 13:23:23)
    3. proposal is approved (aday, 13:23:26)
    4. ACTION: Michael to submit document to FESCo for ratification (aday, 13:23:30)

  3. Automatically install the OpenH264 codecs (aday, 13:23:34)
    1. Background is https://pagure.io/fedora-workstation/issue/84 (aday, 13:23:36)
    2. WG members are interested in autoinstallation, but we don't have a concrete proposal yet for how exactly it would work (aday, 13:23:38)
    3. Instead, we agree to enable the repo by default. This will remove a step from the existing codec installation workflow. Figuring out autoinstallation can come next. (aday, 13:23:41)
    4. ACTION: Neal to ask releng to change openh264 repo to use enabled=true by default (aday, 13:23:44)
    5. ACTION: Neal to ask releng to change pungi to exclude contents of this repo from compose (aday, 13:23:46)

  4. Low-memory responsiveness and OOM (aday, 13:23:50)
    1. Background is https://pagure.io/fedora-workstation/issue/119 . Last week Bastien Nocera spoke to us. Dan Schatzberg from Facebook will be our next guest on 4 Feb. (aday, 13:23:52)
    2. Further discussion but no conclusions (aday, 13:23:55)
    3. Michael proposes deferring earlyoom change to F33. Notes F32 branchpoint is just two weeks away so rawhide implementation could be soon. Not approved. (aday, 13:23:57)

  5. Ship fedora-workstation-repositories on install media (aday, 13:24:04)
    1. Background is https://pagure.io/fedora-workstation/issue/105 (aday, 13:24:06)

  6. Support for hibernation? (aday, 13:24:10)
    1. Background is https://pagure.io/fedora-workstation/issue/121 and https://teams.fedoraproject.org/project/workstation-wg-1/task/15 (aday, 13:24:12)


Meeting ended at 13:24:17 UTC (full logs).

Action items

  1. Michael to submit document to FESCo for ratification
  2. Neal to ask releng to change openh264 repo to use enabled=true by default
  3. Neal to ask releng to change pungi to exclude contents of this repo from compose


People present (lines said)

  1. aday (35)
  2. zodbot (7)
  3. mclasen (1)
  4. cmurf (0)


Generated by MeetBot 0.1.4.