workstation
LOGS
13:23:09 <aday> #startmeeting Workstation WG (2020-01-28)
13:23:09 <aday> #meetingname workstation
13:23:09 <aday> #chair cmurf aday
13:23:09 <aday> 
13:23:09 <aday> #topic rollcall
13:23:09 <zodbot> Meeting started Fri Feb  7 13:23:09 2020 UTC.
13:23:09 <zodbot> This meeting is logged and archived in a public location.
13:23:09 <zodbot> The chair is aday. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:23:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:23:09 <zodbot> The meeting name has been set to 'workstation_wg_(2020-01-28)'
13:23:09 <zodbot> The meeting name has been set to 'workstation'
13:23:09 <zodbot> Current chairs: aday cmurf
13:23:09 <aday> 
13:23:11 <aday> #info present:
13:23:13 <aday> #info regrets: tpopela, jens, mclasen
13:23:15 <aday> #info missing:
13:23:17 <aday> 
13:23:19 <aday> #topic Approve Workstation WG governance document
13:23:21 <aday> #info Background is https://pagure.io/fedora-workstation/issue/110
13:23:23 <aday> #info Vote: approve the proposal at https://paste.gnome.org/px3lte8jy and submit it to FESCo for ratification
13:23:26 <aday> #info proposal is approved
13:23:30 <aday> #action Michael to submit document to FESCo for ratification
13:23:32 <aday> 
13:23:34 <aday> #topic Automatically install the OpenH264 codecs
13:23:36 <aday> #info Background is https://pagure.io/fedora-workstation/issue/84
13:23:38 <aday> #info WG members are interested in autoinstallation, but we don't have a concrete proposal yet for how exactly it would work
13:23:41 <aday> #info Instead, we agree to enable the repo by default. This will remove a step from the existing codec installation workflow. Figuring out autoinstallation can come next.
13:23:44 <aday> #action Neal to ask releng to change openh264 repo to use enabled=true by default
13:23:46 <aday> #action Neal to ask releng to change pungi to exclude contents of this repo from compose
13:23:48 <aday> 
13:23:50 <aday> #topic Low-memory responsiveness and OOM
13:23:52 <aday> #info Background is https://pagure.io/fedora-workstation/issue/119 . Last week Bastien Nocera spoke to us. Dan Schatzberg from Facebook will be our next guest on 4 Feb.
13:23:54 <mclasen> aday ?
13:23:55 <aday> #info Further discussion but no conclusions
13:23:57 <aday> #info Michael proposes deferring earlyoom change to F33. Notes F32 branchpoint is just two weeks away so rawhide implementation could be soon. Not approved.
13:24:02 <aday> 
13:24:04 <aday> #topic Ship fedora-workstation-repositories on install media
13:24:06 <aday> #info Background is https://pagure.io/fedora-workstation/issue/105
13:24:08 <aday> 
13:24:10 <aday> #topic Support for hibernation?
13:24:12 <aday> #info Background is https://pagure.io/fedora-workstation/issue/121 and https://teams.fedoraproject.org/project/workstation-wg-1/task/15
13:24:15 <aday> 
13:24:17 <aday> #endmeeting