workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by cmurf at 14:00:25 UTC (full logs).

Meeting summary

  1. Roll call (cmurf, 14:00:29)
  2. Issue 111 GNOME Software is recommending proprietary software (cmurf, 14:02:51)
    1. https://pagure.io/fedora-workstation/issue/111 (cmurf, 14:02:53)
    2. We think the banners do not appear in GNOME Software (example 2 in the topic issue, bug 1769967) unless the user enables flathub.org in (cmurf, 14:16:47)
    3. WG doesn't have any concensus to change the existing GNOME Software behavior, but there are some concerns (cmurf, 14:40:46)

  3. Issue 110 Document the working group role and purpose (cmurf, 14:40:55)
    1. https://pagure.io/fedora-workstation/issue/110 (cmurf, 14:40:57)
    2. https://fedoraproject.org/wiki/Workstation/Governance (cmurf, 14:41:13)
    3. ACTION: mcatanzaro to re-read aday's feedback and incorporate (cmurf, 14:43:35)
    4. governance document says the WG is a group of 9 but in fact we're 10 so we need to update it to reflect reality (cmurf, 14:44:24)

  4. Open Floor (cmurf, 14:48:55)
    1. IDEA: Announced WG issues a week in advance so we can properly be prepared for the next meeting (cmurf, 14:58:10)


Meeting ended at 15:03:16 UTC (full logs).

Action items

  1. mcatanzaro to re-read aday's feedback and incorporate


Action items, by person

  1. aday
    1. mcatanzaro to re-read aday's feedback and incorporate
  2. mcatanzaro
    1. mcatanzaro to re-read aday's feedback and incorporate


People present (lines said)

  1. cmurf (68)
  2. aday (47)
  3. mclasen (47)
  4. langdon (40)
  5. mcatanzaro (38)
  6. hughsie (21)
  7. Son_Goku (19)
  8. zodbot (16)
  9. petersen (12)
  10. satellit (2)
  11. otaylor (1)


Generated by MeetBot 0.1.4.