fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting 2018-09-17

Meeting started by echevemaster at 00:54:30 UTC (full logs).

Meeting summary

  1. RollCall (echevemaster, 00:54:48)
  2. Ciclo de conferencias by Fedora (echevemaster, 00:59:16)
    1. https://pagure.io/ambassadors-latam/tasks/issue/465 (echevemaster, 00:59:36)
    2. https://pagure.io/ambassadors-latam/tasks/issue/465 (echevemaster, 01:05:26)
    3. https://pagure.io/mindshare/issue/36 (yosef7, 01:12:15)
    4. https://docs.fedoraproject.org/en-US/mindshare/ (echevemaster, 01:16:20)
    5. ACTION: Clarify what is the process for requesting resources, given Mindshare is expected to manage this kind of cases. (echevemaster, 01:22:14)

  3. Ecuador RP 28Sep (s14ck, 01:26:55)
    1. https://fedoraproject.org/wiki/Events/Latam/Ecuador (s14ck, 01:27:28)

  4. OpenFloor (echevemaster, 01:31:05)


Meeting ended at 01:38:43 UTC (full logs).

Action items

  1. Clarify what is the process for requesting resources, given Mindshare is expected to manage this kind of cases.


People present (lines said)

  1. echevemaster (68)
  2. bt0 (24)
  3. zodbot (18)
  4. s14ck (18)
  5. yosef7 (17)
  6. rmartinelli (8)
  7. Solanch69 (6)
  8. blackfile (2)
  9. potty (1)
  10. aeperezt (1)


Generated by MeetBot 0.1.4.