fedora-latam
LOGS
00:54:30 <echevemaster> #startmeeting Fedora Ambassadors Latam meeting 2018-09-17
00:54:30 <zodbot> Meeting started Tue Sep 18 00:54:30 2018 UTC.
00:54:30 <zodbot> This meeting is logged and archived in a public location.
00:54:30 <zodbot> The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:54:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:54:30 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2018-09-17'
00:54:43 <echevemaster> #meetingname fedora-latam
00:54:43 <zodbot> The meeting name has been set to 'fedora-latam'
00:54:48 <echevemaster> #topic RollCall
00:55:04 * echevemaster Colombia - Venezuela
00:55:19 <echevemaster> .fas echevemaster
00:55:20 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
00:56:00 <yosef7> .fas josereyesjdi
00:56:00 <zodbot> yosef7: josereyesjdi 'Jose A. Reyes H.' <josereyes.jdi@gmail.com>
00:56:20 <bt0> .fas bt0dotninja
00:56:20 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
00:56:31 * bt0 from Mexico
00:58:13 <echevemaster> Hi guys, there is a topic for discussion today?
00:59:16 <echevemaster> #topic Ciclo de conferencias by Fedora
00:59:36 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/465
01:00:12 <echevemaster> here the event page https://fedoraproject.org/wiki/Ciclo_De_Conferencias_By_Fedora
01:00:31 <echevemaster> Do we have enough quorum for vote this?
01:00:51 <yosef7> 3 persons mmm
01:01:14 <echevemaster> 5 persons from different countries, right?
01:01:34 <yosef7> yes
01:02:29 <echevemaster> so, we can not voting for this today, unless two more ambassadors joins
01:02:56 * s14ck o/
01:02:59 <yosef7> hi s14ck
01:03:06 <s14ck> .fas jhoanir
01:03:07 <zodbot> s14ck: jhoanir 'Jhoanir Torres' <jhoanir@gmail.com>
01:03:34 <echevemaster> one more.
01:03:37 <s14ck> Hello guys! May I get a chair?
01:03:56 <blackfile> .fas blackfile
01:03:57 <zodbot> blackfile: blackfile 'Luis Manuel Segundo' <luis@blackfile.net>
01:04:09 <rmartinelli> .fas rimolive
01:04:10 <zodbot> rmartinelli: rimolive 'Ricardo Martinelli de Oliveira' <ricardo.martinelli.oliveira@gmail.com>
01:04:19 <echevemaster> #chair s14ck
01:04:19 <zodbot> Current chairs: echevemaster s14ck
01:04:48 * yosef7 : )
01:04:49 <echevemaster> #chair yosef7
01:04:49 <zodbot> Current chairs: echevemaster s14ck yosef7
01:05:12 <echevemaster> so we are five
01:05:26 <echevemaster> https://pagure.io/ambassadors-latam/tasks/issue/465
01:05:27 <bt0> yep
01:05:32 <Solanch69> Hi?
01:05:38 <echevemaster> please read the ticket and vote.
01:05:44 <Solanch69> .fas solanch69
01:05:45 <zodbot> Solanch69: solanch69 '' <solanch_96@hotmail.com>
01:06:48 <bt0> hi Solanch69 o/
01:06:49 <yosef7> Hi Solanch69 : )
01:07:00 <rmartinelli> Why we need to approve a USD 100.00 conference? I heard from Brian that this can be auto-approved within fedora-mindshare group
01:07:32 <echevemaster> yosef7, ?
01:08:03 <echevemaster> Did you hear about this?
01:08:17 <yosef7> The two options are correct, mindshare or latam
01:08:44 <echevemaster> we need to be clear for this. is not clear in the Latam page.
01:09:12 <echevemaster> so, you decide guys, vote for this here, or post it in mindshare.
01:09:21 <rmartinelli> My 2 cents is: Every hundred dollar conference should be passed to fedora-mindshare. that way we can spend latam budget with other conference that might require more budget.
01:09:59 <echevemaster> rmartinelli, does make sense
01:10:02 <echevemaster> yosef7, ?
01:10:15 <bt0> also we need to clear the scope of the ambassadors regions and mindshare
01:10:29 <echevemaster> are you ok with this?
01:10:34 <yosef7> What are the fedora conferences?
01:10:54 <echevemaster> bt0, completely agree! we need to be clear on that.
01:11:09 <echevemaster> yosef7, what is your point?
01:11:12 <bt0> let me open a ticket in mindshare for this
01:11:21 <bt0> action me until i open it
01:12:01 <rmartinelli> Just make sure they will ask more things like: What is the objectives you want to achieve with this conference? What is the audience? and so on.
01:12:15 <yosef7> My point is that we have this ticket.
01:12:15 <yosef7> https://pagure.io/mindshare/issue/36
01:12:15 <yosef7> We have not the answer
01:13:32 <echevemaster> yosef7, are you part of mindshare, right?
01:14:00 <rmartinelli> Swag is a bit more complicated imho. There is no clear evidence of the results by asking for this.
01:14:19 <yosef7> echevemaster, nop!
01:14:37 <bt0> as far i remember , the swag and budget for Release party are handled by mindshare
01:15:12 <echevemaster> Budget: Without regions also the (ex-)regional budgeting process changes. Mindshare will, in collaboration with the FCAIC and consequently with the Council, take care of the Fedora outreach budget (sum of the 4 regional budgets). Minor funding requests can be handled directly by FAmA and treasurers, more important expenses will go through Mindshare, in order to be able and track even necessary reports the Council
01:15:35 <echevemaster> according to this, we don't need to discuss tickets requesting funds here.
01:15:57 <bt0> please share the link
01:16:07 <echevemaster> given we don't have a budget to manage.
01:16:20 <echevemaster> https://docs.fedoraproject.org/en-US/mindshare/
01:16:45 <bt0> super, thanks, i need to study this for my quiz
01:16:48 <yosef7> last week we talked about that topic, that's why I opened the ticket in latam and mindshare
01:18:00 <echevemaster> so, guys, I have been far away from the processes, so I can not answer in this moment. It is important to align between us in order to know what is the correct way to proceed
01:18:34 <echevemaster> there is anyone from Mindshare in latam?
01:18:53 <s14ck> bt0: ?
01:19:08 <yosef7> bt0 !
01:19:25 <echevemaster> Marketing Representative: Eduard Lucena (x3mboy)
01:19:31 <bt0> yep
01:19:54 <echevemaster> jsmith, are you there?
01:20:09 <s14ck> Can you clarify this point?
01:20:17 <s14ck> bt0:
01:20:31 <echevemaster> can you tell us what is the correct way to proceed in this case?
01:21:16 <echevemaster> s14ck, I think bt0 can not answer in this topic, he is not part of mindshare
01:21:17 <bt0> i'm actually are the proposed member from commops for the next release cycle, i'm not a former member
01:21:27 <echevemaster> bt0, clear, thanks for answer.
01:21:32 <s14ck> Oh
01:21:41 <echevemaster> guys, I'll take an action
01:21:47 <s14ck> Cool
01:22:06 <potty> Hi
01:22:14 <echevemaster> #action Clarify what is the process for requesting resources, given Mindshare is expected to manage this kind of cases.
01:22:26 <s14ck> +1 echevemaster
01:23:13 <bt0> +1
01:23:20 <yosef7> +1
01:23:28 <blackfile> +1
01:23:29 <bt0> wait, who will take the action?
01:23:31 <echevemaster> so, yosef7 until we don't clarify this, please let opened the ticket
01:23:41 <echevemaster> me
01:23:46 <echevemaster> I will ask x3mboy
01:23:48 <echevemaster> or jsmith
01:23:49 <bt0> cool +1
01:23:59 <yosef7> ok, thanks echevemaster
01:24:07 <echevemaster> Another topic for discuss?
01:24:31 <rmartinelli> In case they ask, feel free to say that I brought this to the meeting.
01:24:44 <rmartinelli> to say my name...
01:24:56 <echevemaster> rmartinelli, thanks.
01:25:38 * yosef7 clap!
01:25:51 <s14ck> Guys, I want to remember the Ecuador RP
01:25:59 <echevemaster> #topic OpenFloor
01:26:04 <s14ck> Can I update topic?
01:26:15 <echevemaster> #undo
01:26:15 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f564331fc50>
01:26:21 <echevemaster> go ahead s14ck
01:26:55 <s14ck> #topic Ecuador RP 28Sep
01:27:28 <s14ck> #link https://fedoraproject.org/wiki/Events/Latam/Ecuador
01:28:10 <s14ck> We have the event in Quito, next 28Sep with yosef7
01:28:41 <s14ck> We'll bring a new team here
01:28:45 <s14ck> So
01:29:29 <s14ck> We're counting with your help guys to mentoring and tracking this new community
01:29:35 <s14ck> EOF
01:29:53 <echevemaster> thanks s14ck
01:29:55 <echevemaster> comments?
01:30:56 <echevemaster> #topic OpenFlorr
01:31:01 <echevemaster> #undo
01:31:01 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f56fc410390>
01:31:05 <echevemaster> #topic OpenFloor
01:31:23 <echevemaster> yosef7, what is the status of the Fudcon efforts?
01:33:13 <bt0> we are generating a document as a guide
01:33:46 <echevemaster> thanks bt0, Do we have a deadline?
01:33:55 <echevemaster> ETA?
01:34:17 <bt0> we also need to define the host country, our current candidates are Ecuador and Panama
01:34:49 <bt0> still we don't have a deadline
01:35:01 <echevemaster> ok,thanks.
01:35:16 <bt0> ¯\_(ツ)_/¯
01:35:20 <echevemaster> If there are no more topic, Can I close the meeting?
01:35:24 <Solanch69> !
01:35:35 <echevemaster> Solanch69, go ahead
01:35:48 <Solanch69> a question: if to ask for a budget I need to open a ticket, how do I do if I do not want to ask for a budget or materials? what email do I have to send this to?
01:36:26 <echevemaster> not clear yet Solanch69 I will ask that to Mindshare guys.
01:36:41 <aeperezt> .fas aeperezt
01:36:42 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
01:37:03 <echevemaster> Solanch69, clear?
01:37:15 <Solanch69> Oh! Ok echevemastet
01:37:17 <bt0> for the moment, generate the wiki page and the report
01:37:25 <Solanch69> Ok
01:37:43 <echevemaster> yeah Solanch69 I promise to have an answer the next week.
01:37:46 <bt0> i will love read tour report in the community blog :)
01:37:56 <bt0> *yoour
01:38:07 <echevemaster> Ok, guys, Can I close the meeting?
01:38:09 <bt0> *your (don't judge me)
01:38:13 <bt0> sure
01:38:18 <rmartinelli> I'm ok to close the meeting
01:38:29 <echevemaster> thanks for attending.
01:38:39 <echevemaster> Have a good night, see you next week
01:38:43 <echevemaster> #endmeeting