fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting 2018-08-27

Meeting started by echevemaster at 00:57:41 UTC (full logs).

Meeting summary

  1. RollCall (echevemaster, 00:58:16)
  2. [Informative] II CONECIT 2018 (echevemaster, 01:00:22)
    1. https://pagure.io/ambassadors-latam/tasks/issue/464 (echevemaster, 01:00:47)

  3. Use Pagure Project to manage tickets/tasks/issues for local community in Ecuador (s14ck, 01:02:40)
    1. https://pagure.io/Fedora-Ecuador (s14ck, 01:03:01)
    2. AGREED: (+5, 0, 0) Use Pagure Project to manage tickets/tasks/issues for local community in Ecuador (echevemaster, 01:05:26)
    3. ACTION: , yosef7 and all the Fudcon commitee will make minutes for Fudcon meetings. (echevemaster, 01:19:29)

  4. OpenFloor (echevemaster, 01:20:49)


Meeting ended at 01:26:45 UTC (full logs).

Action items

  1. , yosef7 and all the Fudcon commitee will make minutes for Fudcon meetings.


Action items, by person

  1. yosef7
    1. , yosef7 and all the Fudcon commitee will make minutes for Fudcon meetings.


People present (lines said)

  1. echevemaster (48)
  2. zodbot (31)
  3. LoKoMurdoK (15)
  4. yosef7 (15)
  5. s14ck (13)
  6. potty (12)
  7. bt0 (11)
  8. x3mboy (11)
  9. galoget (8)
  10. potty[m] (5)
  11. fredlima (4)
  12. srkraken (4)
  13. blackfile (3)
  14. itamarjp (2)
  15. porfiriopaiz (2)
  16. davisclick (2)
  17. mayorga[m] (1)
  18. maryito (1)


Generated by MeetBot 0.1.4.