workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:06:57 UTC (full logs).

Meeting summary

  1. roll call (stickster, 13:07:07)
    1. Agenda is officially empty, see... (stickster, 13:09:01)
    2. https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (stickster, 13:09:03)
    3. aday suggests we look at first run experience (stickster, 13:09:35)

  2. First run experience (stickster, 13:09:40)
    1. https://pagure.io/fedora-workstation/issue/57 (stickster, 13:10:52)
    2. Seems like fixing g-i-s handoff to session probably will take precedence over new animation/tour work (which is bigger anyway) (stickster, 13:28:55)
    3. g-i-s has some experience regressions to deal with as well (stickster, 13:29:21)
    4. aday proposes we need new greeter before we add animations, or else it will mean repeat/redundant work (stickster, 13:30:13)
    5. aday proposes new artwork is needed at minimum for stopgap, though (stickster, 13:30:37)

  3. All other business / Open floor (stickster, 13:38:28)
    1. aday is lead on design side for greeter redesign, but needs help from devs (stickster, 13:41:04)
    2. ACTION: stickster file ticket for gnome-shell-chrome inclusion (or renamed package) (stickster, 13:47:57)
    3. ACTION: mclasen gather info on how g-s-chrome works across browsers and bring to ticket for vote (stickster, 13:48:22)
    4. https://pagure.io/teamsilverblue/issue/22 (mclasen, 13:50:20)
    5. https://pagure.io/dusty/failed-composes/issue/580#comment-523684 (mclasen, 13:54:41)


Meeting ended at 13:57:57 UTC (full logs).

Action items

  1. stickster file ticket for gnome-shell-chrome inclusion (or renamed package)
  2. mclasen gather info on how g-s-chrome works across browsers and bring to ticket for vote


Action items, by person

  1. mclasen
    1. mclasen gather info on how g-s-chrome works across browsers and bring to ticket for vote
  2. stickster
    1. stickster file ticket for gnome-shell-chrome inclusion (or renamed package)


People present (lines said)

  1. stickster (56)
  2. mclasen (29)
  3. aday (19)
  4. zodbot (12)
  5. otaylor (11)
  6. juhp (10)
  7. cschalle (3)
  8. ryanlerch (2)
  9. kalev (0)


Generated by MeetBot 0.1.4.