fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting (2018-06-01)

Meeting started by bt0 at 14:16:52 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:17:21)
    1. (1) Roll call / Q&A (bt0, 14:17:36)
    2. (2) Announcements (bt0, 14:17:36)
    3. (3) Action items from last meeting (bt0, 14:17:36)
    4. (4) Tickets (bt0, 14:17:36)
    5. (5) Open floor (bt0, 14:17:37)

  2. Roll call / Q&A (bt0, 14:17:58)
  3. Announcements (bt0, 14:26:41)
    1. === "Mindshare & Council Elections" === (bt0, 14:27:07)
    2. https://admin.fedoraproject.org/voting/ (bt0, 14:27:21)
    3. https://communityblog.fedoraproject.org/tag/elections/ (bt0, 14:27:21)
    4. Please let me remind we have opened Voting to Fedora Council and Mindshare Committee. You can vote till June 6th, 2018 when the voting ends at 23:59:59 UTC. (bt0, 14:27:21)
    5. http://admin.fedoraproject.org/voting (itamarjp, 14:29:36)
    6. Please let me remind we have opened Voting to Fedora Council and Mindshare Committee. You can vote till June 6th, 2018 when the voting ends at 23:59:59 UTC. (bt0, 14:31:50)
    7. === "Fedora 26 end of life approaching" === (bt0, 14:33:11)
    8. https://fedoramagazine.org/fedora-26-end-life/ (bt0, 14:33:23)
    9. === "Introducing Contributor Stories" === (bt0, 14:34:51)
    10. https://communityblog.fedoraproject.org/contributor-stories/ (bt0, 14:35:04)
    11. https://pagure.io/fedora-commops/contributor-stories (bt0, 14:36:00)

  4. Action items from last meeting (bt0, 14:41:43)
    1. https://meetbot.fedoraproject.org/teams/fedora-latam/fedora-latam.2018-05-25-14.10.html (bt0, 14:41:56)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:42:14)

  5. Tickets (bt0, 14:43:09)
    1. https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (bt0, 14:43:31)

  6. Ticket #423: "Sessions to improve Ambassadors skills" (bt0, 14:44:39)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (bt0, 14:44:51)
    2. https://fedoraproject.org/wiki/Events/Latam/vFADs/2018 (bt0, 14:45:43)
    3. ACTION: bt0 will update the ticket #423 asking for the main language of the talks (bt0, 14:54:30)
    4. ACTION: bt0 will update the ticket #423 asking for change the third session date. (bt0, 14:59:40)

  7. Open floor (bt0, 15:02:23)


Meeting ended at 15:23:34 UTC (full logs).

Action items

  1. bt0 will update the ticket #423 asking for the main language of the talks
  2. bt0 will update the ticket #423 asking for change the third session date.


Action items, by person

  1. bt0
    1. bt0 will update the ticket #423 asking for the main language of the talks
    2. bt0 will update the ticket #423 asking for change the third session date.


People present (lines said)

  1. bt0 (83)
  2. zodbot (17)
  3. galoget (17)
  4. itamarjp (8)
  5. JuanCarlosLin (8)
  6. douglax (8)
  7. jsmith (3)
  8. yn1v[m] (2)
  9. Solanch69 (1)


Generated by MeetBot 0.1.4.