fedora-latam
LOGS
14:16:52 <bt0> #startmeeting  Fedora Ambassadors Latam meeting (2018-06-01)
14:16:52 <zodbot> Meeting started Fri Jun  1 14:16:52 2018 UTC.
14:16:52 <zodbot> This meeting is logged and archived in a public location.
14:16:52 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:16:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:16:52 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_(2018-06-01)'
14:17:06 <bt0> #meetingname  fedora-latam
14:17:06 <zodbot> The meeting name has been set to 'fedora-latam'
14:17:21 <bt0> #topic Agenda
14:17:36 <bt0> #info (1) Roll call / Q&A
14:17:36 <bt0> #info (2) Announcements
14:17:36 <bt0> #info (3) Action items from last meeting
14:17:36 <bt0> #info (4) Tickets
14:17:37 <bt0> #info (5) Open floor
14:17:58 <bt0> #topic Roll call / Q&A
14:18:37 <bt0> .fas bt0
14:18:38 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com> - t0bt00r 'Christian Vidal López Montoya' <cvidal.root@gmail.com>
14:18:50 * bt0 from Mexico
14:19:06 <bt0> .fas bt0dotninja
14:19:07 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:19:10 * jsmith lurks from Paraguay... uh, well, the USA :-)
14:19:29 <bt0> hi jsmith o/
14:19:38 <jsmith> o/
14:20:23 <bt0> hi Solanch69
14:21:03 <Solanch69> Hi, bt0
14:21:12 <bt0> #chair itamarjp
14:21:12 <zodbot> Current chairs: bt0 itamarjp
14:22:04 <galoget> .fas galoget
14:22:05 <zodbot> galoget: galoget 'Galoget Latorre' <fedora.ecuador@gmail.com>
14:22:20 <bt0> #chair galoget
14:22:20 <zodbot> Current chairs: bt0 galoget itamarjp
14:22:37 <bt0> hello itamarjp galoget o/
14:23:08 <galoget> hello bt0 itamarjp o/
14:24:00 <douglax> .fas douglax
14:24:00 <zodbot> douglax: aacosta 'Alejandro Acosta' <alxacostaa@gmail.com>
14:24:08 <bt0> Solarch69 estamos en el roll call, aqui nos presentamos rapidamente con el comando .fas Solarch69 seguido del comando /me from tu pais :)
14:24:22 <bt0> #chair douglax
14:24:22 <zodbot> Current chairs: bt0 douglax galoget itamarjp
14:25:10 * douglax from México
14:25:54 * galoget from Ecuador
14:26:22 <bt0> ok, next topic
14:26:41 <bt0> #topic Announcements
14:27:07 <bt0> #info === "Mindshare & Council Elections" ===
14:27:20 <itamarjp> :-)
14:27:21 <bt0> #link https://admin.fedoraproject.org/voting/
14:27:21 <bt0> #link https://communityblog.fedoraproject.org/tag/elections/
14:27:21 <bt0> #info Please let me remind we have opened Voting to Fedora Council and Mindshare Committee. You can vote till June 6th, 2018 when the voting ends at 23:59:59 UTC.
14:28:16 <bt0> itamarjp , some words about this?
14:28:47 <itamarjp> I am a Mindshare candidate, I am asking for votes,
14:28:48 <yn1v[m]> . fas yn1v
14:28:49 <zodbot> yn1v[m]: yn1v 'Neville A. Cross' <yn1v@taygon.com>
14:29:15 * yn1v[m] Nicaragua
14:29:22 <bt0> #chair yn1v[m]
14:29:22 <zodbot> Current chairs: bt0 douglax galoget itamarjp yn1v[m]
14:29:30 <itamarjp> it's important to elect as more people we can and have LATAM well represented in MindShare,
14:29:36 <itamarjp> #link http://admin.fedoraproject.org/voting
14:31:23 <bt0> awesome
14:31:50 <bt0> #info Please let me remind we have opened Voting to Fedora Council and Mindshare Committee. You can vote till June 6th, 2018 when the voting ends at 23:59:59 UTC.
14:32:02 <bt0> don't miss vote
14:32:36 <bt0> thanks itamarjp
14:33:08 <bt0> ok the next announcement
14:33:11 <bt0> #info === "Fedora 26 end of life approaching" ===
14:33:23 <bt0> #link https://fedoramagazine.org/fedora-26-end-life/
14:34:08 <bt0> I loved the "time changing" wallpaper of fedora 26
14:34:51 <bt0> #info === "Introducing Contributor Stories" ===
14:35:04 <bt0> #link https://communityblog.fedoraproject.org/contributor-stories/
14:36:00 <bt0> #link https://pagure.io/fedora-commops/contributor-stories
14:37:06 <bt0> the fedora commops team is asking for get some contributor stories, the idea is write some story about how to another contributor helps you and say thanks
14:37:57 <bt0> any help and comments are appreciated
14:38:17 <bt0> someone has another announcements?
14:38:41 <JuanCarlosLin> msg nickserv identify 21041971
14:39:09 <bt0> ups
14:39:11 <itamarjp> JuanCarlosLin oh good, ahora conosco su contra-senha
14:39:42 <bt0> remembers change the password, this meeting is logged :P
14:39:57 <JuanCarlosLin> .hellomynaameis lin
14:40:04 <JuanCarlosLin> hi all
14:40:18 <bt0> #chair JuanCarlosLin
14:40:18 <zodbot> Current chairs: JuanCarlosLin bt0 douglax galoget itamarjp yn1v[m]
14:40:39 <JuanCarlosLin> sorry...
14:41:13 <bt0> Don't worry just remember change it ;)
14:41:43 <bt0> #topic Action items from last meeting
14:41:56 <bt0> #link https://meetbot.fedoraproject.org/teams/fedora-latam/fedora-latam.2018-05-25-14.10.html
14:42:14 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:42:49 <bt0> ok, we don't have any action from the last meeting
14:43:09 <bt0> #topic Tickets
14:43:31 <bt0> #link https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting
14:44:39 <bt0> #topic Ticket #423: "Sessions to improve Ambassadors skills"
14:44:51 <bt0> #link https://pagure.io/ambassadors-latam/tasks/issue/423
14:45:43 <bt0> #link https://fedoraproject.org/wiki/Events/Latam/vFADs/2018
14:46:13 <bt0> i will take the second session " The Four Foundations"
14:46:38 <bt0> we still need a speaker for the third
14:46:59 <bt0> "How to be a good ambassador?"
14:47:53 <bt0> i think this is a great idea, most of the newcomers don't have a clear this topics (even me :P)
14:48:16 <bt0> *a clear idea about
14:48:55 <bt0> Any comments?
14:49:17 <jsmith> Worse comes to worse, I could present, but my Spanish isn't that great
14:49:19 <JuanCarlosLin> yes seems very nice and usefull the topics
14:49:52 <JuanCarlosLin> in the past.. was be an expert user.. 4 fumdation
14:50:39 <JuanCarlosLin> But it will be spanish or english presentations..
14:51:04 <bt0> or Portuguese presentations ...
14:51:33 <bt0> actually i don't sure ¯\_(ツ)_/¯
14:53:02 <bt0> the ticket don't says anything about the language
14:54:00 <bt0> #action bt0 will update the ticket asking for the main language of the talks
14:54:14 <bt0> undo
14:54:18 <bt0> #undo
14:54:18 <zodbot> Removing item from minutes: ACTION by bt0 at 14:54:00 : bt0 will update the ticket asking for the main language of the talks
14:54:30 <bt0> #action bt0 will update the ticket #423 asking for the main language of the talks
14:54:42 <bt0> better
14:55:09 <douglax> !
14:55:27 <bt0> go ahead douglax
14:56:52 <douglax> That Aug 10th for the third session is also the date that Flock starts right? In my case, I'm also starting my vacations . Are we expecting many people attending Flock? either presencially or virtually
14:57:02 <douglax> Should we consider moving that date?
14:57:45 <douglax> EOF
14:57:51 <JuanCarlosLin> +1
14:58:08 <bt0> that is right, +1
14:59:40 <bt0> #action bt0 will update the ticket #423 asking for change the third session date.
15:00:07 <bt0> another comment?
15:00:27 <galoget> +1
15:02:06 <bt0> ok, last topic
15:02:23 <bt0> #topic Open floor
15:02:40 <bt0> Ok, a little friendly talk... anyone?
15:03:02 <galoget> Yep
15:03:09 <galoget> I have some questions
15:03:17 <bt0> go ahead
15:03:34 <galoget> I was away for personal reasons some weeks ago.
15:04:16 <galoget> I didn't finish the process for the reimbursement for my Fedora release party 27.
15:04:41 <galoget> Who is the person that I have to talk to about this?
15:06:26 <bt0> i'm don't sure but bex is a good option. maybe itamarjp knows
15:06:52 <douglax> 27? How long ago was this? I find it very hard to happen due to reimbursement policies
15:06:57 <bt0> (also i need update my RP ticket and write my report)
15:07:06 <itamarjp> galoget, just upload receipts on the ticket
15:07:20 <galoget> It was on Jan 27, 2018.
15:07:53 <galoget> I already uploaded the receipts, I remember that they told me that I have to prepare a report.
15:08:15 <galoget> I have this report almost ready, that's why I am asking who is the person that I have to talk with.
15:09:49 <itamarjp> galoget, is this ticket https://pagure.io/ambassadors-latam/tasks/issue/447 ?
15:14:44 <bt0> galoget, bex comment your ticket a month ago, talk with him :)
15:16:33 <galoget> Yes, it is.
15:17:07 <galoget> Ok, then I'll text him as soon as I got the report finished.
15:17:23 <galoget> Any other suggestions?
15:17:58 <itamarjp> galoget, just reply the ticket and say that you still need to be reimbursed
15:19:47 <galoget> Ok, thanks. I'll do that.
15:20:03 <galoget> That's all I guess.
15:20:15 <bt0> ok, someone has another comments??
15:21:38 <bt0> can i close the meeting?
15:23:10 <douglax> I don't have anything, +1 for me
15:23:30 <bt0> ok
15:23:34 <bt0> #endmeeting