commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2018-04-02)

Meeting started by jwf at 14:32:47 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 14:32:51)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 14:32:58)
    2. (1) Roll call / Q&A (jwf, 14:32:59)
    3. (2) Announcements (jwf, 14:32:59)
    4. (3) Action items from last meeting (jwf, 14:32:59)
    5. (4) Tickets (jwf, 14:32:59)
    6. (5) Open floor (jwf, 14:33:00)

  2. Roll call / Q&A (jwf, 14:33:10)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 14:33:12)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 14:33:12)
    3. Alberto Rodríguez Sánchez; UTC-5; CommOps, dotNet , marketing, Infra apprentice, ambassador and Join sig fan (bt0_, 14:33:29)
    4. Justin W. Flory; UTC-4; CommOps, Diversity Team, Ambassadors, Mindshare (jwf, 14:34:01)
    5. Emily; UTC-5; CommOps, Diversity, Linux (nauticalnexus, 14:34:17)
    6. wesleyotugo; UTC +1;CommOps (wesleyotugo, 14:37:45)

  3. Announcements (jwf, 14:44:12)
    1. === New meeting time: Fridays, 13:00-14:00 UTC === (jwf, 14:44:18)
    2. http://whenisgood.net/fedora/commops/spring-2018-meeting/results/h4xp9bq (jwf, 14:44:20)
    3. Our next meeting is on Friday, 13 April 2018 at 13:00 UTC. (jwf, 14:44:22)
    4. === "Call for maintainers: Fedora package tagger" === (jwf, 14:44:44)
    5. https://communityblog.fedoraproject.org/maintainers-package-tagger/ (jwf, 14:44:46)
    6. The Fedora package tagger application is looking for new maintainers by April 5, 2018; otherwise, Fedora Infrastructure will retire the app. Read more on the Community Blog. (jwf, 14:44:48)
    7. === "Fedora 28 Rust Test Day 2018-04-04" === (jwf, 14:45:56)
    8. https://communityblog.fedoraproject.org/fedora-28-rust-test-day-2018-04-04/ (jwf, 14:45:56)
    9. Wednesday, 2018-04-04, is the Fedora 28 Rust Test Day! As part of the change, Fedora QA is testing applications written with the Rust programming language. They are looking for community participation! (jwf, 14:45:56)

  4. Action items from last meeting (jwf, 14:47:12)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2018-03-26/commops.2018-03-26-14.30.html (jwf, 14:47:19)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 14:47:19)
    3. === [COMPLETE] "jwf Revise PR#146 with feedback and merge PR" === (jwf, 14:47:31)
    4. https://docs.fedoraproject.org/fedora-project/subprojects/mindshare/docs/index.html (jwf, 14:47:36)
    5. Our page is online, but there are kinks to work out with the URL. bexelbie is hoping to address this during this week. (jwf, 14:47:39)
    6. === [IN PROGRESS] "jwf Work on first draft of FAD event report, share with team for feedback" === (jwf, 14:47:45)
    7. ACTION: jwf Work on first draft of FAD event report, share with team for feedback (jwf, 14:47:49)
    8. === [COMPLETE] "bt0 Request review for "Contributor stories" article on CommOps mailing list" === (jwf, 14:48:00)
    9. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/4S3AZ4AYEBB5C6VB7ZLKYGZNFEY55WTO/ (jwf, 14:48:03)
    10. ACTION: jwf Review draft and schedule in the next week (jwf, 14:48:08)
    11. === [DROPPED] "skamath Research (possibly implement) Guard to manage granular permissions between accounts in Kibana" === (jwf, 14:48:12)
    12. skamath is out with chicken pox – he will likely be away for two more weeks. We will revisit when he returns. Send him your well wishes! (jwf, 14:48:15)
    13. === [IN PROGRESS] "dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018" === (jwf, 14:48:41)
    14. ACTION: dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018 (jwf, 14:48:47)
    15. === [COMPLETE] "jwf Pitch new meeting time in a WhenIsGood poll" === (jwf, 14:49:09)
    16. http://whenisgood.net/fedora/commops/spring-2018-meeting/results/h4xp9bq (jwf, 14:49:10)
    17. New meeting time: Fridays, 13:00-14:00 UTC (jwf, 14:49:10)
    18. === [INCOMPLETE] "x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee" === (jwf, 14:49:21)
    19. ACTION: x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee (jwf, 14:49:21)
    20. === [COMPLETE] "bt0 wesleyotugo Add the Appreciation Week template from Etherpad as a Pagure issue template to contributor-stories by Monday, April 2, 2018" === (jwf, 14:49:36)
    21. https://pagure.io/fedora-commops/contributor-stories/new_issue (jwf, 14:49:36)
    22. Ticket template is live and ready to begin accepting new issues! (jwf, 14:49:36)
    23. === [INCOMPLETE] "x3mboy Submit new PR with README for contributor-stories repository" === (jwf, 14:49:48)
    24. ACTION: x3mboy Submit new PR with README for contributor-stories repository (jwf, 14:49:48)
    25. === [COMPLETE] "bt0 Add summarized notes / highlight interesting aspects of other representation programs in a new comment on ticket #145 by next Monday, April 2, 2018 (in time for Mindshare Committee meeting)" === (jwf, 14:50:07)
    26. https://pagure.io/fedora-commops/issue/145#comment-502925 (jwf, 14:50:07)
    27. Quick notes on other advocacy programs across open source world; shared with the Mindshare Committee this morning (jwf, 14:50:07)

  5. Tickets (jwf, 14:51:00)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=meeting (jwf, 14:51:05)
    2. === Ticket #110: "Fedora Appreciation Week 2017" === (jwf, 14:51:44)
    3. https://pagure.io/fedora-commops/issue/110 (jwf, 14:51:44)
    4. https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud (jwf, 14:51:44)
    5. Next step is to publish bt0's post announcing contributor stories and begin collecting them in Pagure; otherwise, next major milestone is in May for Appreciation Week (jwf, 14:54:06)
    6. === Ticket #144: "Metrics Visualizations of Packages" === (jwf, 14:55:06)
    7. https://pagure.io/fedora-commops/issue/144 (jwf, 14:55:06)
    8. https://bitergia.files.wordpress.com/2016/11/openshift-overview-2.png?w=1400 (jwf, 15:01:33)
    9. === Ticket #150: "Interview an Infrastructure team member on the Infrastructure Hackathon" === (jwf, 15:03:51)
    10. https://pagure.io/fedora-commops/issue/150 (jwf, 15:03:51)
    11. Come up with interview questions about 2018 Infrastructure Hackathon, ask them to one or two Infrastructure team members, put together a short and sweet interview with some of the answers we get (jwf, 15:04:38)
    12. IDEA: What is the Infrastructure Hackathon / what are you planning to do? (jwf, 15:11:40)
    13. IDEA: Why do you think this hackathon is needed? (jwf, 15:15:17)
    14. IDEA: How did you get involved with Fedora Infrastructure? (jwf, 15:15:32)
    15. https://fedoraproject.org/wiki/User:Jperrin (jwf, 15:20:27)
    16. https://fedoraproject.org/wiki/User:Sinnykumari (jwf, 15:20:56)
    17. https://fedoraproject.org/wiki/User:Pfrields (jwf, 15:21:19)
    18. ACTION: wesleyotugo Reach out to stickster/pfrields, jperrin, and sinnykumari to interview on the Infrastructure Hackathon (jwf, 15:23:57)

  6. Open floor (jwf, 15:24:34)
    1. Watch out for lroca's first Top Badgers of 2017 article tomorrow on the CommBlog! (jwf, 15:25:29)
    2. Next meeting is on Friday, April 13, 2018 (jwf, 15:25:51)
    3. ACTION: jwf Update Fedocal for new meeting day and time (jwf, 15:25:57)
    4. https://pagure.io/fedora-commops/onboarding-guide (jwf, 15:29:06)


Meeting ended at 15:31:18 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Work on first draft of FAD event report, share with team for feedback
  3. jwf Review draft and schedule in the next week
  4. dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018
  5. x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
  6. x3mboy Submit new PR with README for contributor-stories repository
  7. wesleyotugo Reach out to stickster/pfrields, jperrin, and sinnykumari to interview on the Infrastructure Hackathon
  8. jwf Update Fedocal for new meeting day and time


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. dhanesh95
    1. dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018
  3. jwf
    1. jwf Work on first draft of FAD event report, share with team for feedback
    2. jwf Review draft and schedule in the next week
    3. jwf Update Fedocal for new meeting day and time
  4. wesleyotugo
    1. wesleyotugo Reach out to stickster/pfrields, jperrin, and sinnykumari to interview on the Infrastructure Hackathon
  5. x3mboy
    1. x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
    2. x3mboy Submit new PR with README for contributor-stories repository


People present (lines said)

  1. jwf (205)
  2. lroca (36)
  3. nauticalnexus (25)
  4. zodbot (14)
  5. wesleyotugo (13)
  6. bt0_ (11)
  7. bt0 (5)
  8. luisr (1)
  9. x3mboy (1)
  10. bt0__ (1)
  11. sgallagh (1)
  12. commops (0)
  13. dhanesh95 (0)


Generated by MeetBot 0.1.4.