commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2017-11-27)

Meeting started by jwf at 15:31:26 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:31:44)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 15:31:48)
    2. (1) Roll call / Q&A (jwf, 15:32:01)
    3. (2) Announcements (jwf, 15:32:03)
    4. (3) Action items from last meeting (jwf, 15:32:09)
    5. (4) Tickets (jwf, 15:32:11)
    6. (5) Open floor (jwf, 15:32:13)

  2. Roll call / Q&A (jwf, 15:32:15)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 15:32:23)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 15:32:25)
    3. Alberto Rodriguez S; UTC-6;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Markerting (Contributor) (bt0, 15:32:45)
    4. Justin W. Flory; UTC-5; CommOps, Diversity, Ambassador, sysadmin-badges (jwf, 15:32:46)

  3. Announcements (jwf, 15:38:55)
    1. Dhanesh B. Sabane, UTC+5:30, CommOps, Packaging, Python (dhanesh95, 15:40:59)
    2. === "Fedora 25 End Of Life" === (jwf, 15:41:31)
    3. https://fedoramagazine.org/fedora-25-end-life/ (jwf, 15:41:38)
    4. === "Kernel 4.14 Test Day 2017-11-30" === (jwf, 15:41:57)
    5. https://communityblog.fedoraproject.org/kernel-4-14-test-day-2017-11-30/ (jwf, 15:42:04)

  4. Action items from last meeting (jwf, 15:46:08)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2017-11-20/commops.2017-11-20-15.31.html (jwf, 15:46:16)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:46:32)
    3. === [INCOMPLETE] "jwf Follow up with Pingou about an old patch to support Fedora Badges with Mailman3 / Hyperkitty" === (jwf, 15:47:05)
    4. ACTION: jwf Follow up with Pingou about an old patch to support Fedora Badges with Mailman3 / Hyperkitty (jwf, 15:47:17)
    5. === "bt0 bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it" === (jwf, 15:47:33)
    6. ^ Completed this past week (jwf, 15:49:15)
    7. === "jwf Document process in upcoming internal docs writing" === (jwf, 15:49:25)
    8. ACTION: jwf Document process in upcoming internal docs writing (jwf, 15:49:34)
    9. === [IN PROGRESS] "jwf With FAD proposal, create a proposal draft and come up with new sub-tasks to divide and conquer among team members" === (jwf, 15:49:54)
    10. ACTION: jwf With FAD proposal, finish proposal draft and come up with new sub-tasks to divide and conquer among team members (jwf, 15:50:36)
    11. === [COMPLETE] "jwf Announce Mindshare nomination call on mailing list, remove ticket from meeting agenda, choose final candidate and confirm with robyduck on Monday, Dec. 4" === (jwf, 15:51:10)
    12. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/CZVZEHS5XCZQ3YN5N5GMBSYULQY2IIHT/ (jwf, 15:51:32)
    13. === [INCOMPLETE] "jwf Produce the planning flowchart from FPL's template, use for dividing tasks and planning the rest of the FAD (due: 2017-11-27)" === (jwf, 15:51:47)
    14. ACTION: jwf Produce the planning flowchart from FPL's template, use for dividing tasks and planning the rest of the FAD (jwf, 15:51:59)

  5. Tickets (jwf, 15:53:05)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 15:53:11)
    2. === Ticket #114: "Use metrics dashboard to visualize fedmsg data" === (jwf, 15:53:34)
    3. https://pagure.io/fedora-commops/issue/114 (jwf, 15:53:39)
    4. IDEA: Active contributors by: FAS group, country, last_seen (jwf, 16:02:58)
    5. IDEA: Ambassadors FAS group membership mapped over time to number of badges (to ask, if there is correlation) (jwf, 16:03:35)
    6. IDEA: Cross core contributors: Users who are core members of multiple FAS groups (jwf, 16:04:04)
    7. IDEA: Measure of time between earning "beginner" badges and an authentic "contribution" badge (jwf, 16:10:41)
    8. IDEA: Measuring the "distance" between FAS groups: Are contributors active in different FAS groups? Are our sub-projects isolated groups or large mass that cross-polinates? (jwf, 16:11:38)
    9. IDEA: Average time for response on mailing list (jwf, 16:11:50)
    10. https://jflory7.fedorapeople.org/pub/flock/2016/i-contributed-now-what/i-contributed-now-what-slides.pdf (jwf, 16:14:59)
    11. IDEA: How long it takes a new / beginner contributor to become a core contributor the fastest or slowest (compared against different FAS groups) (jwf, 16:15:59)
    12. IDEA: "Do we go back or not?": Measuring users who get an event badge against activity in the project (are people we engage with getting into our community after the event?) (jwf, 16:17:37)
    13. Core contributors: Top 10% of contributors in a category (https://mattdm.org/fedora/2017flock/2017-State-of-Fedora.pdf) (jwf, 16:22:20)
    14. === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" === (jwf, 16:25:07)
    15. https://pagure.io/fedora-commops/issue/125 (jwf, 16:25:12)
    16. https://developer.wordpress.org/rest-api/ (dhanesh95, 16:33:56)
    17. IDEA: Ticket #108: Metrics for CommBlog / Fedora Magazine; integrating WordPress sites into fedmsg bus (events for when new articles published, including their authors, any other accounts that edited the article, its category, and any tags; when an article is edited and by whom; when an article receives a certain number of views) (jwf, 16:34:44)
    18. HELP: Research for logistical planning (location, travel, budget, dates, etc.) needed (jwf, 16:42:31)

  6. Open floor (jwf, 16:46:39)


Meeting ended at 16:51:04 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Follow up with Pingou about an old patch to support Fedora Badges with Mailman3 / Hyperkitty
  3. jwf Document process in upcoming internal docs writing
  4. jwf With FAD proposal, finish proposal draft and come up with new sub-tasks to divide and conquer among team members
  5. jwf Produce the planning flowchart from FPL's template, use for dividing tasks and planning the rest of the FAD


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf
    1. jwf Follow up with Pingou about an old patch to support Fedora Badges with Mailman3 / Hyperkitty
    2. jwf Document process in upcoming internal docs writing
    3. jwf With FAD proposal, finish proposal draft and come up with new sub-tasks to divide and conquer among team members
    4. jwf Produce the planning flowchart from FPL's template, use for dividing tasks and planning the rest of the FAD


People present (lines said)

  1. jwf (137)
  2. DiscordBridge (41)
  3. bexelbie (24)
  4. bt0 (16)
  5. dhanesh95 (16)
  6. zodbot (11)
  7. x3mboy (11)
  8. Rhea (0)
  9. commops (0)


Generated by MeetBot 0.1.4.