commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2017-11-06)

Meeting started by jwf at 15:33:46 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:34:03)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 15:34:08)
    2. (1) Roll call / Q&A (jwf, 15:34:14)
    3. (2) Announcements (jwf, 15:34:18)
    4. (3) Action items from last meeting (jwf, 15:34:24)
    5. (4) Tickets (jwf, 15:34:30)
    6. (5) Open floor (jwf, 15:34:34)

  2. Roll call / Q&A (jwf, 15:34:51)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 15:34:57)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 15:35:02)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member) (bt0, 15:35:38)
    4. Justin W. Flory (jflory7 / jwf); UTC-5; CommOps, Diversity, sysadmin-badges (jwf, 15:35:41)

  3. Announcements (jwf, 15:40:01)
    1. === "What I have found interesting in Fedora during the week 44 of 2017" === (jwf, 15:40:18)
    2. https://communityblog.fedoraproject.org/found-interesting-fedora-week-44-2017/ (jwf, 15:40:23)
    3. Fedora 27 is still no-go, autumn elections in progress, new i686 SIG formed to deal with i686 issues (jwf, 15:40:49)
    4. === "Fedora Classroom Session: Fedora QA 101" === (jwf, 15:41:05)
    5. https://fedoramagazine.org/fedora-classroom-session-fedora-qa-101/ (jwf, 15:41:11)
    6. Fedora Classroom session tomorrow on Nov. 7th, 15:00 UTC, led by sumantrom[m]! (jwf, 15:41:34)
    7. === New comments about Grimoire Lab from a lead developer of Grimoire === (jwf, 15:42:19)
    8. https://communityblog.fedoraproject.org/metrics-docs-flock-2017/#comment-5858 (jwf, 15:42:21)

  4. Action items from last meeting (jwf, 15:43:26)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2017-10-30-14.29.html (jwf, 15:44:04)
    2. === [INCOMPLETE] "jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available" === (jwf, 15:44:55)
    3. ACTION: jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available (jwf, 15:45:01)
    4. === "bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it" === (jwf, 15:45:11)
    5. ACTION: bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it (jwf, 15:45:39)
    6. === [COMPLETE] "bee2502 open a new ticket for F27 Release party badge" === (jwf, 15:46:46)
    7. https://pagure.io/Fedora-Badges/issue/573 (jwf, 15:46:48)
    8. ACTION: jwf Push badge ticket #573 (https://pagure.io/Fedora-Badges/issue/573) (jwf, 15:47:03)
    9. === [COMPLETE] "bexelbie Initialize the Asciidoc environment in the Fedora CommOps repo" === (jwf, 15:47:25)
    10. https://pagure.io/fedora-commops/pull-request/126 (jwf, 15:47:38)
    11. === [INCOMPLETE] "skamath file a RFE ticket against the Elections app for badge support" === (jwf, 15:48:19)
    12. ACTION: skamath file a RFE ticket against the Elections app for badge support (jwf, 15:48:26)
    13. === "x3mboy Set up Fedocal events for the upcoming F27 election cycle, set up automatic reminders for mailing lists mentioned in ticket #107 (due:2017-11-06)" === (jwf, 15:48:50)
    14. ACTION: x3mboy Set up Fedocal events for the upcoming F27 election cycle, set up automatic reminders for mailing lists mentioned in ticket #107 (https://apps.fedoraproject.org/calendar/commops/) (jwf, 15:51:14)
    15. === [INCOMPLETE] "skamath Add comment to ticket #114 about possible blocker with Grimoire / Kibiter" === (jwf, 15:52:12)
    16. ACTION: skamath Add comment to ticket #114 about possible blocker with Grimoire / Kibiter (jwf, 15:52:19)
    17. === [INCOMPLETE] "jwf Research and compare pros / cons between Grafana and Grimoire Labs, add overview comparison to ticket #114" === (jwf, 15:52:37)
    18. ACTION: jwf Research and compare pros / cons between Grafana and Grimoire Labs, add overview comparison to ticket #114 (jwf, 15:52:41)
    19. === [COMPLETE] "jwf Outline CommOps Mindshare seat nomination process in ticket #120" === (jwf, 15:52:50)
    20. https://pagure.io/fedora-commops/issue/120#comment-475785 (jwf, 15:52:58)
    21. === [INCOMPLETE] "jwf Review inactive CommOps FAS group members, send personalized emails to inactive accounts, remove from FAS group" === (jwf, 15:53:17)
    22. ACTION: jwf Review inactive CommOps FAS group members, send personalized emails to inactive accounts, remove from FAS group (jwf, 15:53:23)

  5. Tickets (jwf, 15:54:24)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 15:54:27)
    2. === Ticket #114: "Use GrimoireLab tools to centralize metrics" === (jwf, 15:54:33)
    3. https://pagure.io/fedora-commops/issue/114 (jwf, 15:54:38)
    4. https://grimoirelab.github.io/con/ (bexelbie, 16:01:11)
    5. Grimoire's annual conference is conveniently near FOSDEM, so something to consider for choosing FAD dates / location (jwf, 16:03:45)
    6. #114 is blocked by research into tooling. We need a basic comparison between Grimoire and Grafana to establish our requirements and desires for a platform. jwf is working on research between the two and will have more in the ticket by next meeting. (jwf, 16:04:22)
    7. === Ticket #120: "Elect a CommOps Mindshare representative" === (jwf, 16:05:52)
    8. https://pagure.io/fedora-commops/issue/120 (jwf, 16:05:56)
    9. AGREED: Proposed process for selecting CommOps Mindshare representative is good with one modification, removing the incumbent requirement; jwf will document and finalize this change in CommOps internal docs (jwf, 16:13:06)
    10. ACTION: jwf Document process in upcoming internal docs writing (jwf, 16:13:24)
    11. jwf volunteers for CommOps Mindshare seat, will wait a week for others to volunteer in ticket (jwf, 16:15:44)
    12. === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" === (jwf, 16:16:47)
    13. https://pagure.io/fedora-commops/issue/125 (jwf, 16:16:54)
    14. ACTION: jwf With FAD proposal, create a proposal draft and come up with new sub-tasks to divide and conquer among team members (jwf, 16:19:15)

  6. Open floor (jwf, 16:20:27)
    1. === Setting up hack sessions again! === (jwf, 16:20:35)
    2. https://fedoraproject.org/wiki/Hack_session (jwf, 16:20:45)
    3. https://apps.fedoraproject.org/calendar/meeting/8636/ (jwf, 16:29:05)
    4. Hack sessions are back on the calendar, once a week, for a two hour block - attending for a part is welcome, it's meant to be come-and-go for working on CommOps tasks :) (jwf, 16:29:40)


Meeting ended at 16:31:06 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available
  3. bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it
  4. jwf Push badge ticket #573 (https://pagure.io/Fedora-Badges/issue/573)
  5. skamath file a RFE ticket against the Elections app for badge support
  6. x3mboy Set up Fedocal events for the upcoming F27 election cycle, set up automatic reminders for mailing lists mentioned in ticket #107 (https://apps.fedoraproject.org/calendar/commops/)
  7. skamath Add comment to ticket #114 about possible blocker with Grimoire / Kibiter
  8. jwf Research and compare pros / cons between Grafana and Grimoire Labs, add overview comparison to ticket #114
  9. jwf Review inactive CommOps FAS group members, send personalized emails to inactive accounts, remove from FAS group
  10. jwf Document process in upcoming internal docs writing
  11. jwf With FAD proposal, create a proposal draft and come up with new sub-tasks to divide and conquer among team members


Action items, by person

  1. bt0
    1. bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
    2. x3mboy Set up Fedocal events for the upcoming F27 election cycle, set up automatic reminders for mailing lists mentioned in ticket #107 (https://apps.fedoraproject.org/calendar/commops/)
  3. jwf
    1. jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available
    2. jwf Push badge ticket #573 (https://pagure.io/Fedora-Badges/issue/573)
    3. jwf Research and compare pros / cons between Grafana and Grimoire Labs, add overview comparison to ticket #114
    4. jwf Review inactive CommOps FAS group members, send personalized emails to inactive accounts, remove from FAS group
    5. jwf Document process in upcoming internal docs writing
    6. jwf With FAD proposal, create a proposal draft and come up with new sub-tasks to divide and conquer among team members
  4. skamath
    1. skamath file a RFE ticket against the Elections app for badge support
    2. skamath Add comment to ticket #114 about possible blocker with Grimoire / Kibiter
  5. x3mboy
    1. x3mboy Set up Fedocal events for the upcoming F27 election cycle, set up automatic reminders for mailing lists mentioned in ticket #107 (https://apps.fedoraproject.org/calendar/commops/)


People present (lines said)

  1. jwf (189)
  2. bt0 (19)
  3. zodbot (13)
  4. bexelbie (13)
  5. x3mboy (12)
  6. Rhea (4)
  7. sumantrom[m] (2)
  8. skamath (0)
  9. commops (0)


Generated by MeetBot 0.1.4.