fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting 2016-09-29

Meeting started by athos at 14:02:44 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:03:59)
  2. Sessions to improve Ambassadors skills (athos, 14:06:06)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (athos, 14:06:15)
    2. x3mboy is still working on the topics discussed last week. We will bring this topic up again next week (athos, 14:08:20)

  3. Budget request for SFD Panamá 2017 (athos, 14:09:26)
    1. https://pagure.io/ambassadors-latam/tasks/issue/430 (athos, 14:09:36)
    2. https://fedoraproject.org/wiki/Software_Freedom_Day_Panama_2017 (athos, 14:11:02)
    3. https://github.com/floss-pa/software-freedom-day-2017 (athos, 14:13:18)
    4. ACTION: yosef7 will fix the text on the ticket to make it clear that we are sponsoring the event (athos, 14:29:56)
    5. tonet666p requested yosef7 to fix the wiki page URL for the event, according to what was agreed in the last FAD (athos, 14:30:53)
    6. approved (athos, 14:37:18)

  4. Open Floor (athos, 14:38:14)
    1. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/TASQ5NR4DY7W6WOG36EOI3R5DQXKJQNL (x3mboy, 14:38:59)


Meeting ended at 14:45:00 UTC (full logs).

Action items

  1. yosef7 will fix the text on the ticket to make it clear that we are sponsoring the event


Action items, by person

  1. yosef7
    1. yosef7 will fix the text on the ticket to make it clear that we are sponsoring the event


People present (lines said)

  1. athos (73)
  2. x3mboy (30)
  3. tonet666p (24)
  4. yosef7 (21)
  5. zodbot (18)
  6. alexove (9)
  7. potty (5)
  8. bt0 (3)
  9. wolnei (3)
  10. alyaj2a (3)
  11. srkraken (3)
  12. itamarjp (2)


Generated by MeetBot 0.1.4.