workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:00:59 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:01:04)
    1. Agenda uses issues list (stickster, 13:04:13)
    2. https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (stickster, 13:04:15)

  2. Add new GNOME core apps (stickster, 13:04:39)
    1. https://pagure.io/fedora-workstation/issue/25 (stickster, 13:04:41)
    2. http://imgur.com/a/bCUok (mclasen, 13:13:12)
    3. https://blogs.gnome.org/mcatanzaro/2017/08/13/gnome-3-26-core-applications/ (mcatanzaro, 13:13:21)
    4. AGREED: add Simple Scan to default workstation (+1: 7, 0: 0, -1: 0) (stickster, 13:27:38)
    5. ACTION: kalev add Simple Scan to comps (stickster, 13:28:00)
    6. ACTION: mcatanzaro work with upstream on naming issue; we can adapt as needed (stickster, 13:28:30)
    7. AGREED: Add To Do to default apps (+1: 5, 0: 1, -1: 2) (stickster, 13:37:51)
    8. ACTION: mcatanzaro Drive discussion/vote on Music for default this week (-ish) so we can get decided (stickster, 13:43:16)
    9. ACTION: stickster figure out whether to cancel Aug 28th WG meeting (stickster, 13:43:41)

  3. All other business -- open floor (stickster, 13:43:49)
    1. https://fedoraproject.org/wiki/Changes/Graphical_Applications_as_Flatpaks (stickster, 13:47:19)
    2. Anaconda coordination is deferred to F28, otaylor is tracking the flatpak change which will be assessed 2017-Sep-02 (stickster, 13:51:40)
    3. AGREED: continue Music discussion elsewhere, check WG temp next time (stickster, 14:01:37)


Meeting ended at 14:01:46 UTC (full logs).

Action items

  1. kalev add Simple Scan to comps
  2. mcatanzaro work with upstream on naming issue; we can adapt as needed
  3. mcatanzaro Drive discussion/vote on Music for default this week (-ish) so we can get decided
  4. stickster figure out whether to cancel Aug 28th WG meeting


Action items, by person

  1. kalev
    1. kalev add Simple Scan to comps
  2. mcatanzaro
    1. mcatanzaro work with upstream on naming issue; we can adapt as needed
    2. mcatanzaro Drive discussion/vote on Music for default this week (-ish) so we can get decided
  3. stickster
    1. stickster figure out whether to cancel Aug 28th WG meeting


People present (lines said)

  1. stickster (81)
  2. mcatanzaro (70)
  3. ryanlerch (27)
  4. kalev (19)
  5. mclasen (16)
  6. aday[m] (14)
  7. zodbot (14)
  8. juhp (10)
  9. otaylor (8)
  10. rdieter (2)


Generated by MeetBot 0.1.4.