fedora-latam
MINUTES

#fedora-meeting-2: Fedora Latam Ambassadors meeting 2017-05-20

Meeting started by echevemaster at 22:59:28 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:00:09)
  2. Swag for Latam (echevemaster, 23:02:37)
    1. https://pagure.io/ambassadors-latam/tasks/issue/406 (echevemaster, 23:02:50)
    2. ACTION: alexove will send an email to the list, asking people to fill the wiki in order to produce swag (echevemaster, 23:12:03)
    3. https://fedoraproject.org/wiki/Swag_latam (chinosoliard, 23:15:10)

  3. FAD proposal improvement request (echevemaster, 23:18:13)
    1. https://pagure.io/ambassadors-latam/tasks/issue/407 (echevemaster, 23:18:22)
    2. https://paste.fedoraproject.org/paste/kpov4oAbqc~3hJK0Pz6Zfl5M1UNdIGYhyRLivL9gydE= (alexove, 23:20:06)
    3. https://paste.fedoraproject.org/paste/h9MaUD-56wZYEJWlbFY67V5M1UNdIGYhyRLivL9gydE= (alexove, 23:21:05)
    4. https://pagure.io/famsco/issue/422 (chinosoliard, 23:33:43)

  4. OpenFloor (echevemaster, 00:04:55)
    1. http://www.uao.edu.co/12ccc/ se realizaria Cali, Colombia, entre el 19 y el 22 de Septiembre de 2017 la cuestion es la siguiente, que piensan sobre el tema, en que creen que podemos ayudar y aportar y que se necesitaria para el stand, con que contariamos ya y que se necesitaria para buscar el valor y hacer un presupuesto para ticket (jufrud777, 00:10:18)


Meeting ended at 00:22:10 UTC (full logs).

Action items

  1. alexove will send an email to the list, asking people to fill the wiki in order to produce swag


Action items, by person

  1. alexove
    1. alexove will send an email to the list, asking people to fill the wiki in order to produce swag


People present (lines said)

  1. echevemaster (125)
  2. alexove (70)
  3. chinosoliard (56)
  4. jufrud777 (28)
  5. x3mboy (24)
  6. zodbot (21)
  7. Richzendy (18)
  8. porfiriopaiz (11)
  9. yn1v2 (10)
  10. villadalmine83 (9)
  11. itamarjp (8)
  12. mudblur (7)
  13. yn1v (2)
  14. potty (1)
  15. dalmine (1)


Generated by MeetBot 0.1.4.