famsco
MINUTES

#fedora-meeting-2: FAmSCo 2017-05-10

Meeting started by giannisk at 15:05:41 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 15:05:52)
    1. mailga, jonatoni, robyduck sent regrets (giannisk, 15:06:23)
    2. no quorum reached (1/7) (giannisk, 15:06:33)
    3. no quorum reached (2/7) (giannisk, 15:08:10)
    4. quorum reached (4/7) (giannisk, 15:12:03)
    5. Previous meeting minutes: https://meetbot.fedoraproject.org/fedora-meeting-2/2017-05-03/famsco.2017-05-03-15.00.html (giannisk, 15:15:24)
    6. Task: all FAmSCo members please add your vote to the proposal before next week - Status: Completed (giannisk, 15:16:36)
    7. https://pagure.io/famsco/issue/424 (giannisk, 15:16:47)
    8. Task: robyduck will update the mentors page and get in contact with nb to lock it - Status: In Progress (giannisk, 15:17:49)
    9. https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor (giannisk, 15:18:06)
    10. Task: mailga will write down the new mentor nomination and removal policy to the wiki - Status: In Progress (giannisk, 15:21:07)
    11. ACTION: giannisk communicate with robyduck regarding the status of mentors who are listed as active and non-active (giannisk, 15:24:54)
    12. ACTION: Kohane communicate with mailga and check if help is needed to update the wiki with the mentor nomination and removal policies (giannisk, 15:25:33)
    13. quorum reached (5/7) (giannisk, 15:39:59)
    14. https://pagure.io/famsco/issue/415 (giannisk, 15:42:19)


Meeting ended at 16:00:43 UTC (full logs).

Action items

  1. giannisk communicate with robyduck regarding the status of mentors who are listed as active and non-active
  2. Kohane communicate with mailga and check if help is needed to update the wiki with the mentor nomination and removal policies


Action items, by person

  1. giannisk
    1. giannisk communicate with robyduck regarding the status of mentors who are listed as active and non-active
  2. Kohane
    1. Kohane communicate with mailga and check if help is needed to update the wiki with the mentor nomination and removal policies
  3. robyduck
    1. giannisk communicate with robyduck regarding the status of mentors who are listed as active and non-active


People present (lines said)

  1. giannisk (77)
  2. Kohane (49)
  3. fredlima (28)
  4. robyduck (19)
  5. zodbot (13)
  6. itamarjp (12)
  7. nb (2)


Generated by MeetBot 0.1.4.