famsco
LOGS
15:05:41 <giannisk> #startmeeting FAmSCo 2017-05-10
15:05:41 <zodbot> Meeting started Wed May 10 15:05:41 2017 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:05:41 <zodbot> The meeting name has been set to 'famsco_2017-05-10'
15:05:47 <giannisk> #meetingname famsco
15:05:47 <zodbot> The meeting name has been set to 'famsco'
15:05:52 <giannisk> #topic Roll Call
15:05:55 <giannisk> .fas giannisk
15:05:56 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
15:06:23 <giannisk> #info mailga, jonatoni, robyduck sent regrets
15:06:33 <giannisk> #info no quorum reached (1/7)
15:07:28 <giannisk> Waiting for a few more minutes, until rest of FAmSCo members (hopefully) show up...
15:07:44 <giannisk> ping Kohane
15:07:55 <Kohane> Hello!
15:07:59 <Kohane> .fas lailah
15:08:00 <giannisk> Kohane: hi!
15:08:00 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:08:10 <giannisk> #info no quorum reached (2/7)
15:08:39 <Kohane> Robby said he was going to be late. Maybe we should wait a bit?
15:09:22 <giannisk> Kohane: Yeap, sure, we will!
15:09:37 <giannisk> #chair Kohane
15:09:37 <zodbot> Current chairs: Kohane giannisk
15:10:12 <Kohane> Good, meantime I can drink my new tea :)
15:10:53 <giannisk> Kohane: hehe
15:11:00 <giannisk> itamarjp: hi, roll call!
15:11:36 <fredlima> .fas fredlima
15:11:37 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:11:46 <itamarjp> .fas itamarjp
15:11:46 <fredlima> hi, sry, i'm here now
15:11:46 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:11:47 <giannisk> #chair fredlima
15:11:47 <zodbot> Current chairs: Kohane fredlima giannisk
15:11:52 <giannisk> #chair itamarjp
15:11:52 <zodbot> Current chairs: Kohane fredlima giannisk itamarjp
15:12:03 <giannisk> #info quorum reached (4/7)
15:12:05 <giannisk> nice :)
15:12:33 <fredlima> hi giannisk
15:12:35 <fredlima> hi all
15:13:43 * giannisk is reading through the FAmSCo mailing list threads.
15:14:09 <giannisk> Okay, friends, anything in particular you'd like to bring up for discussion today?
15:15:24 <giannisk> #info Previous meeting minutes: https://meetbot.fedoraproject.org/fedora-meeting-2/2017-05-03/famsco.2017-05-03-15.00.html
15:15:36 <giannisk> Previous meeting minutes can be found above.
15:15:48 <Kohane> Ah, thanks!
15:15:49 <giannisk> There were three action items assigned.
15:16:36 <giannisk> #info Task: all FAmSCo members please add your vote to the proposal before next week - Status: Completed
15:16:47 <giannisk> #link https://pagure.io/famsco/issue/424
15:16:56 <giannisk> Thanks very much everyone for voting, that issue has been closed. :)
15:17:49 <giannisk> #info Task: robyduck will update the mentors page and get in contact with nb to lock it - Status: In Progress
15:18:06 <giannisk> #link https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
15:18:25 <Kohane> giannisk give a moment!
15:18:41 <Kohane> I'm trying to login, I can't see all the links together.
15:18:55 <Kohane> Particularly with this netbook, haha
15:19:18 <giannisk> This one is still in progress - I haven't communicated with robyduck to provide him with the list of mentors, so this kinda depends on me as well. Apologies for the delay.
15:19:29 <giannisk> Kohane: Sure, waiting. :)
15:20:45 <Kohane> Thanks
15:21:07 <giannisk> #info Task: mailga will write down the new mentor nomination and removal policy to the wiki - Status: In Progress
15:21:41 <Kohane> OK. I already voted for this https://pagure.io/famsco/issue/424
15:21:47 <Kohane> Let me see the next link...
15:21:57 <giannisk> Third task assigned during the last meeting was to update the wiki pages and include information regarding the mentor nomination and removal policies.
15:22:38 <giannisk> I haven't seen anything added to the wiki, yet - although I might be totally mistaken. So, I will just mark this as "in progress" and will wait for an update from mailga.
15:22:41 <Kohane> giannisk: I can do that if mailga is busy
15:23:04 <Kohane> I think mailga said he was too busy and couldn't update.
15:23:11 <giannisk> Kohane: Sure, please communicate with mailga, check the status of the task and feel free to help if needed. :)
15:23:20 <giannisk> Kohane++
15:23:26 <Kohane> Thanks. :)
15:23:42 <giannisk> Anything else you'd like to discuss today, everyone?
15:24:49 * Kohane still reading the links
15:24:54 <giannisk> #action giannisk communicate with robyduck regarding the status of mentors who are listed as active and non-active
15:25:33 <giannisk> #action Kohane communicate with mailga and check if help is needed to update the wiki with the mentor nomination and removal policies
15:25:45 <Kohane> Oh, btw, I just sent a message to mailga offering help. I'm pretty sure I can do it, I'm not particularly busy these days.
15:25:55 <giannisk> Kohane: Thanks!
15:25:59 <Kohane> Welcome!
15:28:08 <giannisk> Anything else for today, folks?
15:28:38 <Kohane> giannisk:  from the list I see names I never heard of while I was in LATAM.
15:28:48 <Kohane> Does anyone know if they are available?
15:29:19 <giannisk> Kohane: the current -live- list is not up-to-date, therefore you may see the names of some people who are not active anymore.
15:29:46 <giannisk> We will get the page updated, together with robyduck and nb.
15:30:16 <giannisk> I have the up-to-date info, I just need to sit down and make a new list.
15:30:47 <Kohane> I know Bazan is and Tatica although at the moment she's a bit off because of her baby. But I don't know the others.
15:30:57 <Kohane> nb?
15:31:10 <nb> hi
15:31:11 * nb is here
15:31:26 <Kohane> Oh! Is a person! LOL
15:31:38 <Kohane> I thought it was acronym
15:31:45 <Kohane> Hi nb
15:32:18 <itamarjp> tatica was almost off even with no baby, because her was working in diversity program that's the true
15:32:46 <fredlima> Kohane: Daniel Bruno posted on the latam mailing list, so I think he will be back to mentoring. But we should ask him if we don't did it already
15:33:00 <Kohane> Yes, I remember Daniel Bruno
15:33:01 <itamarjp> nushio was kicked off from packaging group from being non responsive
15:33:12 <Kohane> Thanks for the update fredlima
15:33:20 <Kohane> Is good to know he's still around.
15:33:29 <itamarjp> and Matias Maceira is a mentor from Argentina that some time ago never mentored anyone.
15:33:59 <itamarjp> this is my vision about
15:34:00 <Kohane> itamarjp :  Who's nushio?
15:34:14 <itamarjp> its on the list, https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
15:34:30 <itamarjp> Juan Rodriguez Moreno
15:34:44 <Kohane> Ah, okay, never heard of.
15:35:26 <giannisk> We don't really have to discuss about specific Fedora contributors. :)
15:35:41 <giannisk> Anything else regarding the process, generally?
15:36:13 <giannisk> If we don't have anything in particular, we can end this meeting in 5 minutes.
15:36:46 <fredlima> giannisk: I think we should specify who will open the fama ticket after approved by an famsco member or an region. IMHO
15:36:49 <Kohane> The process for me is fine this way
15:37:02 <Kohane> fredlima :  agreed
15:37:08 <itamarjp> giannisk, ok, you're right, agreed
15:37:43 * giannisk is having a hard time accessing pagure.
15:38:16 <Kohane> Why? What's wrong giannisk ?
15:38:31 <robyduck> .hello robyduck
15:38:32 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:38:50 <Kohane> Hi robyduck !
15:39:00 <robyduck> hi all, sorry
15:39:17 <giannisk> Kohane: 500 internal server error it seems, hehe.
15:39:21 <fredlima> I talked about this with Robert, and the region can make his our process. But I think we just add someone to open the fama ticket on the main mentor process.
15:39:27 <fredlima> Hi robyduck
15:39:29 <giannisk> #chair robyduck
15:39:29 <zodbot> Current chairs: Kohane fredlima giannisk itamarjp robyduck
15:39:32 <giannisk> robyduck: hi!
15:39:44 <fredlima> s/our/own/g
15:39:59 <giannisk> #info quorum reached (5/7)
15:40:34 <robyduck> giannisk: please continue, still reading a bit of backlog
15:41:26 <giannisk> I'm unable to access pagure and link to the policy suggestion...
15:41:37 <Kohane> giannisk :  that's weird, I had no problem to access
15:41:52 <fredlima> giannisk: https://docs.google.com/document/d/1NB3wiMNnOqZd5o_Dvoc2NboJ62yjfi9LFXnpcVfWipk/edit ?
15:42:17 <giannisk> Got it.
15:42:17 <fredlima> what are you trying to access?
15:42:19 <giannisk> #link https://pagure.io/famsco/issue/415
15:42:26 <fredlima> oh, ok.
15:42:42 <giannisk> fredlima: And yes, thanks for the doc, too!
15:43:21 <fredlima> :)
15:43:25 <Kohane> giannisk :  that link loads normally here
15:43:26 <giannisk> "After nomination by a FAmSCo member, a mentor or a Region, the process starts with a ticket in the FAmA pagure, where mentors will be asked to give their +1/0/-1 to the nomination. As per lazy consensus, all votes with 0 or -1 have to be explained with a reason. Once the nominee gets at least 3 +1s, his nomination counts as “mentor-approved”."
15:43:50 <fredlima> yes, but who will open the fama pagure ticket?
15:43:56 <fredlima> or file
15:44:21 <giannisk> I believe everyone should be able to file their nominations, then mentors will be asked to vote on that nomination. :)
15:44:31 <robyduck> the FAmSCo member, the mentor or the ambassador who will be in charge by the region to do that, IMHO
15:44:49 <fredlima> robyduck said that the chair of the meeting that mentor was approved, or the famsco member, but this is now specified on the process
15:44:57 <giannisk> Everyone = FAmSCo member OR Regional Representative OR Existing Mentor
15:45:36 <itamarjp> giannisk, what are the correct place, FAmSCo pagure ?
15:45:51 <robyduck> fredlima: if the region votes about having a new mentor in their region and they have  5 +1s, they will also set an action to someone, who will file the FAmA ticket
15:45:54 <fredlima> robyduck: agreed. but do you think that it will be ok that we should describe this on the main process or just on the regions own process?
15:46:05 <giannisk> itamarjp: FAmA pagure most likely, as we would require input from mentors mostly.
15:46:09 <Kohane> ?
15:46:18 <fredlima> robyduck: but the action is not described also on the process.
15:46:33 <itamarjp> I am asking because its requires approval from FAmSCo.
15:47:00 <giannisk> itamarjp: "Instead of filing the request about a new mentor in the FAmSCo pagure, we want people to file these tickets in the FAmA pagure, because we prefer if mentors vote about other mentors."
15:47:14 <fredlima> giannisk: agreed
15:47:16 <itamarjp> ok
15:47:32 <robyduck> itamarjp: no, mentors are approved by mentors now, FAmSCo just appoints them, keeping a sort of veto on it
15:47:40 <Kohane> giannisk :  That makes sense to me.  FamA instead of FAmSCo
15:47:50 <robyduck> giannisk: oh, thx, sorry
15:47:52 <giannisk> FAmSCo has the final approval and for the first step we require mentors to vote on the moniations.
15:48:14 <giannisk> "Final approval is still done by FAmSCo, but there will be no extra voting session.  Instead, in the ticket, FAmSCo will ask if anyone has any concerns about the new (and already approved) mentor. If nobody has concerns the new mentor gets appointed and FAmA will make all administrative actions required to give the new mentor the correct permissions."
15:48:25 <giannisk> Please read the "Where do they file a ticket?" section.
15:50:20 <giannisk> Any other questions?
15:50:26 <Kohane> yes...
15:50:38 <giannisk> Kohane: sure
15:50:42 <fredlima> giannisk: I don't have questions, just this suggestion.
15:50:49 <fredlima> ops, sry Kohane
15:50:52 <fredlima> go on.
15:51:07 <robyduck> fredlima: I think we should just care about the process after the nomination. How the region handles the internal ticketing or nomination is up to them, we should avoid self nominating though
15:51:13 <Kohane> This part confuses me  =>  "After nomination by a FAmSCo member, a mentor or a Region, the process starts with a ticket in the FAmA pagure, where mentors will be asked to give their +1/0/-1 to the nomination. As per lazy consensus, all votes with 0 or -1 have to be explained with a reason. Once the nominee gets at least 3 +1s, his nomination counts as “mentor-approved”."
15:51:39 <Kohane> Wasn't 5 +1s ?  Or am I mixing things?
15:51:58 <robyduck> Kohane: mixing things :)
15:52:14 <itamarjp> Kohane, in the region is 5 +1
15:52:15 <robyduck> 5 +1's for the region to nominate a new mentor
15:52:23 <Kohane> yes...
15:52:34 <Kohane> Ah! Got it!
15:52:34 <robyduck> 3 mentors +1s to approve him
15:52:46 <Kohane> Yes, now I understand
15:52:49 <Kohane> Thanks
15:53:14 <giannisk> robyduck: Even in cases of self-nominating, mentor approval and FAmSCo confirmation are still needed.
15:53:42 <fredlima> giannisk: yes.
15:53:46 <robyduck> yes
15:54:04 <robyduck> giannisk: but we should not have self nominations
15:54:17 <fredlima> robyduck: agreed.
15:54:30 <robyduck> regions can discuss the need of a new mentor, and come up with names and vote on them
15:54:45 <giannisk> robyduck: I neither agree not disagree.
15:54:46 <robyduck> giannisk: the old rule/requirement is a good one
15:54:50 <Kohane> robyduck :  any particular reasons to avoid self nominations?
15:55:11 <giannisk> Why shouldn't contributors be able to nominate themselves during the regional meetings?
15:55:24 <giannisk> If they get 5 +1's, that's fine.
15:55:27 <fredlima> I think we should write something like "after region approval, create an action for the chair file an ticket on fama pagure." something like that
15:55:47 <robyduck> fredlima: sure we can add that
15:55:50 <giannisk> s/not/nor
15:56:09 <robyduck> fredlima: giannisk: I'm happy either way, just want to have it as clear as possible for all
15:56:17 <giannisk> robyduck: Sure
15:56:38 * giannisk notices the meeting time is almost up.
15:56:43 <giannisk> Anything else, friends?
15:57:11 <fredlima> and also something for the famsco member to file an ticket on fama pagure if he nominates an mentor.
15:57:33 <Kohane> "file a ticket" fredlima
15:57:45 <robyduck> fredlima: famsco member and mentors just file the ticket
15:57:47 <fredlima> Kohane: just, my english is horrible
15:58:07 <Kohane> But you're a translator you can't be horrible, haha
15:58:07 <fredlima> Kohane: s/just/sorry/g
15:58:15 <robyduck> nothing else, thank you giannisk for chairing today
15:58:17 <Kohane> It's okay
15:58:40 <giannisk> Thanks everyone for attending. :)
15:58:44 <giannisk> See you again next week!
15:58:49 <Kohane> See you!
15:58:50 <giannisk> Ending in 2'
16:00:43 <giannisk> #endmeeting