workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:00:26 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:31)
  2. Agenda (stickster, 13:04:32)
    1. IDEA: Any volunteers for chairing on May 8th? (stickster, 13:09:00)
    2. mclasen to chair May 8th, backup is juhp_ in case something happens (stickster, 13:11:36)
    3. IDEA: issue tracker for Workstation -- do we want to use this for future meetings? (stickster, 13:13:36)

  3. Issue tracker (stickster, 13:14:18)
    1. https://pagure.io/fedora-workstation/issues (ryanlerch, 13:14:32)
    2. AGREED: Let's use the Pagure queue from now on for tracking WG meeting agenda, as well as other TODO (stickster, 13:17:49)

  4. On-demand socket activation for services (stickster, 13:18:25)
    1. https://pagure.io/fedora-workstation/issue/8 (stickster, 13:19:03)
    2. https://pagure.io/fedora-release/blob/master/f/80-workstation.preset (mcatanzaro, 13:23:54)
    3. ACTION: stickster submit PR to get the changes in (stickster, 13:24:16)
    4. ACTION: stickster file ticket with FESCo to disable cups.service globally as well, since Workstation will have this change (stickster, 13:30:19)
    5. https://pagure.io/fedora-release/pull-request/93 (stickster, 13:38:42)
    6. https://pagure.io/fedora-workstation/issue/12 (ryanlerch, 13:41:07)

  5. Provide clean set of wallpapers (stickster, 13:41:36)
    1. IDEA: we constrain the defaults, and let the supplemental stuff stand as is (stickster, 13:50:48)
    2. AGREED: proposal for wallpapers sounds good (stickster, 13:55:38)
    3. ACTION: ryanlerch double check with Design team and then start making changes/pull requests as needed (stickster, 13:55:53)
    4. Last note: If you have something for next week's meeting, drop it in the Pagure queue! Now the chair will be fully equipped for the next meeting agenda :-) (stickster, 13:57:01)


Meeting ended at 13:57:30 UTC (full logs).

Action items

  1. stickster submit PR to get the changes in
  2. stickster file ticket with FESCo to disable cups.service globally as well, since Workstation will have this change
  3. ryanlerch double check with Design team and then start making changes/pull requests as needed


Action items, by person

  1. ryanlerch
    1. ryanlerch double check with Design team and then start making changes/pull requests as needed
  2. stickster
    1. stickster submit PR to get the changes in
    2. stickster file ticket with FESCo to disable cups.service globally as well, since Workstation will have this change


People present (lines said)

  1. stickster (92)
  2. ryanlerch (36)
  3. mclasen (33)
  4. sgallagh (22)
  5. zodbot (12)
  6. juhp_ (9)
  7. mcatanzaro (6)
  8. kalev (6)
  9. linuxmodder (1)
  10. puiterwijk (1)
  11. rdieter (0)


Generated by MeetBot 0.1.4.