fedora_latam_ambassadors
MINUTES

#fedora-meeting-2: Fedora Latam Ambassadors

Meeting started by chinosoliard at 23:13:39 UTC (full logs).

Meeting summary

  1. Rollcall (chinosoliard, 23:14:14)
  2. Roll Call (mayorga, 23:15:04)
  3. Swag for event Abril 2017 in México (chinosoliard, 23:19:48)
    1. https://pagure.io/ambassadors-latam/tasks/issue/399 (chinosoliard, 23:20:00)
    2. AGREED: (+10, -0, 0), 399 is approved (chinosoliard, 23:38:50)

  4. Swags for events at April-July 2017 in Rio de Janeiro, Brazil (chinosoliard, 23:39:46)
    1. https://pagure.io/ambassadors-latam/tasks/issue/400 (chinosoliard, 23:39:56)
    2. AGREED: (+10, -0, 0), 400 is approved (chinosoliard, 23:52:18)

  5. OpenFloor (chinosoliard, 23:53:02)
    1. https://pagure.io/ambassadors-latam/tasks/issue/390 (chinosoliard, 23:53:20)
    2. ACTION: chinosoliard will send mail canceling next meeting (chinosoliard, 00:00:44)


Meeting ended at 00:02:14 UTC (full logs).

Action items

  1. chinosoliard will send mail canceling next meeting


Action items, by person

  1. chinosoliard
    1. chinosoliard will send mail canceling next meeting


People present (lines said)

  1. chinosoliard (85)
  2. mayorga (37)
  3. potty (26)
  4. zodbot (21)
  5. sr_kraken_m (17)
  6. fredlima (13)
  7. _Teseu_ (10)
  8. porfiriopaiz (9)
  9. tonet666p (9)
  10. yosef7 (7)
  11. alexove (6)
  12. jufrud777 (6)
  13. itamarjp (4)
  14. douglax (3)


Generated by MeetBot 0.1.4.