famsco
MINUTES

#fedora-meeting-2: FAmSCo 2015-04-13

Meeting started by cwickert at 14:02:52 UTC (full logs).

Meeting summary

    1. We have a quorum (6/7) :yay: (cwickert, 14:08:36)
    2. lbazan is missing, maybe he will join later, sent no regrets (cwickert, 14:08:59)
    3. potty was elected as chair and appointed cwickert as vice-chair (cwickert, 14:10:38)
    4. our sponsor has announced the Fedora budget for FY17. The total is USD 195.000 (cwickert, 14:11:19)
    5. https://lists.fedoraproject.org/archives/list/famsco@lists.fedoraproject.org/thread/GE3D2AHO3ILV6GK5PVAXLTHZR2QEF36E/ (cwickert, 14:17:51)

  1. FUDCON PhnomPenh 2016 (cwickert, 15:03:36)
    1. general information about the FY17 budget is at https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/TML72C4572A6FVK6UJDFCMUN56T4PKJ4/ (cwickert, 15:40:58)
    2. meeting log of the council discussing the budget is at https://meetbot.fedoraproject.org/fedora-meeting/2016-04-11/council.2016-04-11-18.00.html (cwickert, 15:41:23)
    3. https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017 (decause, 15:42:41)
    4. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/ (decause, 15:46:01)
    5. http://pagure.io/fedora-budget (decause, 15:48:20)
    6. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2016 (decause, 15:54:26)
    7. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017 (decause, 15:54:45)
    8. https://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2016 (decause, 15:55:08)
    9. https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017 (decause, 15:55:45)
    10. ACTION: potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM (cwickert, 16:01:45)
    11. ACTION: tuanta to provide decause the names of the story teller, treasurer, logistican for APAC (cwickert, 16:01:53)
    12. https://pagure.io/fedora-budget/blob/master/f/FY17/delegations (decause, 16:02:09)
    13. ACTION: cwickert to provide decause the names of the story teller for EMEA (cwickert, 16:03:27)


Meeting ended at 16:14:48 UTC (full logs).

Action items

  1. potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
  2. tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
  3. cwickert to provide decause the names of the story teller for EMEA


Action items, by person

  1. cwickert
    1. cwickert to provide decause the names of the story teller for EMEA
  2. decause
    1. potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
    2. tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
    3. cwickert to provide decause the names of the story teller for EMEA
  3. potty
    1. potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
  4. tuanta
    1. tuanta to provide decause the names of the story teller, treasurer, logistican for APAC


People present (lines said)

  1. cwickert (175)
  2. decause (76)
  3. gnokii (46)
  4. potty (33)
  5. giannisk (24)
  6. zodbot (18)
  7. tuanta (18)
  8. mailga (0)


Generated by MeetBot 0.1.4.