famsco
LOGS
14:02:52 <cwickert> #startmeeting FAmSCo 2015-04-13
14:02:52 <zodbot> Meeting started Wed Apr 13 14:02:52 2016 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:52 <zodbot> The meeting name has been set to 'famsco_2015-04-13'
14:03:03 <cwickert> #meetingname FAmSCo
14:03:03 <zodbot> The meeting name has been set to 'famsco'
14:03:04 <decause> .hello decause
14:03:05 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:03:47 <cwickert> .hello cwickert
14:03:48 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
14:04:03 * cwickert is trying to reach tuanta over hangouts
14:04:47 <cwickert> sent him a message
14:05:21 <cwickert> #chair cwickert decause
14:05:21 <zodbot> Current chairs: cwickert decause
14:05:42 <cwickert> chair gnokii
14:05:45 <cwickert> #chair gnokii
14:05:45 <zodbot> Current chairs: cwickert decause gnokii
14:06:19 <cwickert> #chair potty
14:06:19 <zodbot> Current chairs: cwickert decause gnokii potty
14:06:25 <gnokii> .fas gnokii
14:06:25 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:07:15 <potty> .hello potty
14:07:16 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:07:19 <cwickert> #chair mailga
14:07:19 <zodbot> Current chairs: cwickert decause gnokii mailga potty
14:07:24 <giannisk> .fas giannisk
14:07:24 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:07:26 * giannisk is having another meeting at the same time. Will try to participate, ping in case you need to make decisions.
14:07:29 <cwickert> #chair giannisk
14:07:29 <zodbot> Current chairs: cwickert decause giannisk gnokii mailga potty
14:07:42 <cwickert> #chair tuanta
14:07:42 <zodbot> Current chairs: cwickert decause giannisk gnokii mailga potty tuanta
14:07:42 <tuanta> .fas tuanta
14:07:43 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
14:08:02 <cwickert> cool, only lbazan is missing
14:08:36 <cwickert> #info We have a quorum (6/7) :yay:
14:08:59 <cwickert> #info lbazan is missing, maybe he will join later, sent no regrets
14:09:09 <cwickert> ok, potty, do you want to take over?
14:09:34 <potty> No, please continue you leading this meeting
14:09:46 <cwickert> potty: ok
14:10:03 <cwickert> frankly speaking I'm not really prepared
14:10:08 * cwickert looks at trac
14:10:38 <cwickert> #info potty was elected as chair and appointed cwickert as vice-chair
14:11:19 <cwickert> #info our sponsor has announced the Fedora budget for FY17. The total is USD 195.000
14:11:26 <cwickert> decause: correct?
14:11:34 <cwickert> more on budget later in this meeting
14:12:30 <decause> that is the "big number" yes, but we're working out how it will be distributed over this week and next
14:12:31 <tuanta> great to know
14:13:15 <cwickert> ok, let's move on then
14:13:34 <cwickert> .famsco 390
14:13:34 <zodbot> https://fedorahosted.org/famsco/ticket/390
14:14:01 <cwickert> Ok, all except gnokii agreed we want to switch to lazy consensus
14:14:44 <cwickert> gnokii: anything from your side before we make this a guideline? what cases do you want to have clarified? Do you have any improvements on the wording?
14:14:56 <gnokii> see my mail
14:15:05 <cwickert> gnokii: when did you send it?
14:15:42 <gnokii> I want still clariefied, when lazy consensu is used and what doing on a block
14:15:58 <cwickert> gnokii: AFAICS I did respond to your mail
14:16:00 <gnokii> this morning before the busride
14:16:12 <decause> ,
14:16:16 * cwickert doesn't see a mail on famsco list
14:16:29 <cwickert> gnokii: seems the mail did not make it
14:17:40 <gnokii> yeah
14:17:51 <cwickert> #link https://lists.fedoraproject.org/archives/list/famsco@lists.fedoraproject.org/thread/GE3D2AHO3ILV6GK5PVAXLTHZR2QEF36E/
14:17:51 <potty> cwickert: i think not. I did not received the email eithrr
14:18:05 <cwickert> potty: it's not in the archive, so it did not make it
14:19:00 <cwickert> gnokii: to answer your questions:
14:19:10 <cwickert> 1. lazy consensus should be used anyway
14:19:18 <cwickert> s/anyway/everywhere
14:19:35 <gnokii> anyway anywhere? aha
14:19:58 <cwickert> 1. lazy consensus should be used everywhere
14:20:05 <cwickert> is that clearer now?
14:20:44 <cwickert> We could say for everything but votes on people such as the chair, but I don't know if we need to document this exception
14:21:12 <cwickert> This is a guideline, not a rule
14:22:26 <cwickert> 2. When somebody speaks up, he has time until the end of the 7 days to outline his concerns and make a counter proposal. If he doesn't, the majority of FAmSco will just move on.
14:22:45 <cwickert> does anybody disagree?
14:23:04 <potty> I agree
14:24:08 <cwickert> giannisk gnokii mailga tuanta what about you?
14:24:38 * cwickert wonders if mailga is idle. Did he .hello earlier?
14:24:54 <tuanta> +1 cwickert
14:26:36 <giannisk> cwickert: hold, on let me check
14:27:31 <giannisk> I'm not sure if it's considered "safe" to implement lazy consensus everywhere.
14:28:00 <giannisk> It would be ideal to act as a fail-safe, just in cases where we cannot reach quorum.
14:29:07 <cwickert> giannisk: well, that's what it is by definition. in a perfect world, we'd have a quorum in every meeting and ticket, so we'd never need lazy consensus
14:30:13 <cwickert> but unfortunately we are not living in a perfect world, so we need lazy consensus more often than we'd like.
14:30:21 <tuanta> +1 cwickert
14:30:48 <potty> +1 cwickert
14:31:02 <potty> In fact we are having quorum on the latest meetings
14:31:10 <cwickert> seems we cannot even reach a quorum of actually *present* people in this meeting
14:31:30 <cwickert> we really should switch to more async communication and do stuff in trac
14:31:33 <cwickert> anyway
14:31:56 <cwickert> giannisk: do you want any clarifications on where to use lazy consensus?
14:32:46 <cwickert> gnokii: what about you? Did I answer your questions or do you still have questions? do you have suggestions what to improve?
14:33:57 <gnokii> well the only thing i find strange is that cwickert said in a famsco ticket to giannisk that lazy consens will not work that way and only when we have no consens in a meeting
14:34:47 <cwickert> gnokii: I think I said exactly that. the only difference is that I said it does not matter if we have a quorum in a meeting or in trac
14:36:24 <cwickert> gnokii: the only time I said something to giannisk in that trac ticket was at https://fedorahosted.org/famsco/ticket/390#comment:19 so what do you think is different now? and how exactly?
14:38:40 <gnokii> yes its very slow right now
14:40:14 <gnokii> mmh hello?
14:40:20 <cwickert> gnokii: hello
14:40:27 <gnokii> i see it
14:40:46 <potty> Hello
14:40:53 <cwickert> gnokii: did you see my last sentence?
14:40:55 <cwickert> (16:34:47) cwickert: gnokii: I think I said exactly that. the only difference is that I said it does not matter if we have a quorum in a meeting or in trac
14:41:05 <cwickert> hello potty :)
14:41:13 <gnokii> nope
14:42:16 <gnokii> nope cwickert you actually had a comment on one of the tickets marked from giannisk as agreed next meeting through lazy consensus, that this would not be the case
14:42:56 * giannisk is back, connection issues.
14:43:03 * giannisk apologizes.
14:43:26 <giannisk> Where are we at?
14:43:44 <cwickert> gnokii: right. that was the comment I linked above. We never ratified lazy consensus, so that was a chicken and egg problem. but this has nothing do to with lazy consensus itself but more with the old voting
14:44:04 <cwickert> giannisk: you are not the only one with connection problems. we are still at lazy consensus
14:44:36 <cwickert> gnokii: I suggest you add your questions to the ticket and we move on to the next topic. Please make sure to add them today.
14:45:13 <cwickert> all: Should I draft something for the wiki to explain how lazy consensus works or should we just rely on everybody knowing that?
14:45:37 * giannisk wrote a few lines earlier, did you get those?
14:45:50 <cwickert> giannisk: yes, and I answered
14:46:11 <giannisk> cwickert: Didn't get those answers, sorry.
14:46:16 <cwickert> (16:29:07) cwickert: giannisk: well, that's what it is by definition. in a perfect world, we'd have a quorum in every meeting and ticket, so we'd never need lazy consensus
14:46:16 <cwickert> (16:30:13) cwickert: but unfortunately we are not living in a perfect world, so we need lazy consensus more often than we'd like.
14:46:16 <cwickert> (16:30:21) tuanta: +1 cwickert
14:46:16 <cwickert> (16:30:48) potty: +1 cwickert
14:46:33 <gnokii> no I did not get them
14:46:44 <cwickert> wow, this is really bad bad bad
14:47:11 <giannisk> cwickert: Would we still need lazy consensus even If we can easily reach quorum? :)
14:47:28 <cwickert> giannisk: frankly speaking I think so
14:47:48 <cwickert> or let me put it differently
14:48:32 <cwickert> we don't necessarily need lazy consensus if we have a quorum in a meeting, but we should give those not present in the meeting time to speak up
14:48:52 <giannisk> What I fear about is that several decisions might be "blocked" due to lazy consensus, even though the majority of the committee would say otherwise.
14:49:02 <giannisk> cwickert: what you said just above makes sense to me
14:49:04 <cwickert> maybe they have good reasons that make people present change their vote
14:50:26 <gnokii> there is no problem, if there is shown a way out of a block
14:50:31 <cwickert> giannisk: yes, giving people a week to speak up –just like you do with lazy consensus– might delay a decision, but only by one week. It will not really *block* anything.
14:51:15 <giannisk> cwickert: What happens if a minority still has a negative stance about a decision?
14:51:31 <gnokii> it gets on hold
14:51:35 <potty> !
14:51:41 <cwickert> gnokii: nope
14:51:47 <cwickert> gnokii: only for one week
14:51:53 <giannisk> Do we need proposals to be put on hold?
14:51:55 <gnokii> is written where?
14:52:04 <giannisk> cwickert: Right, so there's an one week deadline?
14:52:19 <giannisk> gnokii: I don't think it's mentioned anywhere, at least yet.
14:52:24 <cwickert> giannisk: yes, one week to speak up and outline your concerns
14:52:59 <gnokii> looks more you dont get it, its outlined and then?
14:53:02 <cwickert> gnokii: it's written in the word "lazy"
14:53:03 <giannisk> cwickert: Views and concerns might be subjective and still valid from a different point of view.
14:54:18 <cwickert> lazy consensus means we don't need a quorum if people are too lazy to vote. But if they speak up, they are no longer lazy, so we have a good old vote again and the majority decides
14:54:40 <cwickert> giannisk: right, that's why I want everybody to have a chance to speak up
14:54:50 <gnokii> lazy consensus as described means also that one can block it, with an minus one
14:55:03 <giannisk> ^what gnokii said above
14:55:19 <giannisk> We need to make clarifications.
14:55:50 <cwickert> gnokii: you can only block it for a week. You have to outline your reasons for saying no and if they are not convincing the others, they simply ignore your concerns and outvote you
14:56:23 <cwickert> ok, how about I'll write an explanation in the ticket and we vote on exactly that propsal then?
14:56:34 <giannisk> cwickert: please do, thanks
14:56:48 <tuanta> +1 cwickert
14:56:52 <giannisk> cwickert++
14:57:03 <potty> Let me put an example (and correct me if I am wrong): let's say we have two tickets that we are discussing on a meeting. Also let's assume 5/7 participate on the meeting. On the first ticket, if all the presents vote +1, the ticket is approved but the others can still vote on the lazy consensus style. If someone of the 2 non present vote -1, should explain
14:57:03 <potty> his concerns and the ticket is on hold.
14:57:14 <gnokii> cwickert that is written until yet nowhere
14:57:50 <cwickert> gnokii: it's already included in the word "lazy", but if you want it spelled out, I can do that for you
14:58:00 <potty> The ticket is on hold for a week (deadline we decided). If nobody changes their votes, the ticket would be still approved after the week.
14:58:28 <cwickert> potty: right
14:58:28 <giannisk> potty: +1
14:58:40 <potty> In the second ticket. All the present vote +1 and the non-present vote +1 on Trac. The ticket is approved immediately.
14:58:44 <tuanta> this way is also good after decision made; the minority point of view is noted and it may be revisited later (some cases, after some time, that idea maybe the right one)
14:59:47 <cwickert> potty: right. And on a third ticket, the people not present don't bother to vote in trac and the ticket is automatically approved after one week
15:00:02 <potty> cwickert: thank you
15:00:20 <cwickert> ok, seems we really should write this down somewhere
15:00:30 <potty> On the ticket perhaps
15:00:38 <potty> And if all agree
15:00:41 <potty> On a wiki
15:00:50 <potty> I could do that task
15:00:54 <cwickert> potty: amen
15:00:54 <gnokii> I agree only to something which is written
15:01:09 <potty> gnokii: it will be my friend
15:01:15 <cwickert> potty: let me do it, I already have the action item
15:01:20 <gnokii> ok fine after written
15:01:21 <potty> Better to have it on black and white
15:01:23 <cwickert> gnokii: you are so german :)
15:01:28 <potty> cwickert: go ahead!
15:01:33 * giannisk will be afk for the next 10 minutes. He's +1 to the lazy consensus proposal, things have been clarified.
15:01:48 <cwickert> gnokii: we are a community of volunteers, not laywers. It's a guideline and not a law
15:01:54 <cwickert> but anyway, I will try to make this bullet-proof
15:01:59 <cwickert> let's move on then
15:02:11 <cwickert> everybody fine with moving on?
15:02:13 <potty> +1
15:02:30 * cwickert really thinks we need to hurry up
15:02:41 <tuanta> +1 cwickert
15:02:46 <tuanta> we are running out of time
15:03:36 <cwickert> #topic FUDCON PhnomPenh 2016
15:03:54 <cwickert> gnokii: mattdm also noted some concerns about the budget
15:04:33 <cwickert> and we agreed that we need everything in trac. therefor I really would like you to respond to my and his questions there.
15:05:05 <gnokii> to which question of yours?
15:05:10 <cwickert> gnokii: please don't get me wrong: I don't want to block your event, I'm convinced you do your best and will make the event awesome. It's just that I have some questions.
15:05:22 <gnokii> first of all its not my event
15:05:33 <cwickert> .famsco 389
15:05:33 <zodbot> https://fedorahosted.org/famsco/ticket/389
15:07:16 <cwickert> gnokii: still there?
15:07:20 <gnokii> so whats the question I dont see one of you
15:07:51 <cwickert> gnokii: ok, the question was on the list, but I said I'm having a problem with USD 6000 for 12 people.
15:09:36 <gnokii> ok lets put it straight, its an international event and expirience shows you have to calculate 500$ a person and we also said very often before we calculated with a base of houndred and every cent we dont need from the other parts we can use for travelling later on
15:11:47 <cwickert> gnokii: do you think there will be money left from other items in the budget? Given that we are already over the budget we would propably do a -10% haircut on all items anyway.
15:13:16 * potty will be back in 7 mins
15:14:18 <gnokii> as I said we talked about that solution already, we can cut down everything to 50 and then its more for travel budget
15:14:28 <cwickert> ok, cool
15:15:00 <cwickert> gnokii: how many people, do you think do we need to fly in? especially speakers
15:15:27 <tuanta> gnokii, what did you mean in "cut down everything to 50"?
15:15:37 <gnokii> cwickert: let me ask a question how much must be flown in to Puno?
15:15:58 <cwickert> gnokii: I don't know, that's why I ask these questions
15:16:28 <gnokii> cwickert: did see you asked that for LATAM
15:17:21 <gnokii> it is a bit funny to ask, of course there will be only the cambodians not flown in, its the same for Vietnam or any other country in APAC
15:17:24 <cwickert> gnokii: well, their travel budget is significantly higher than the APAC one
15:18:28 <cwickert> gnokii: I know we had these problems before with other events and I wonder how we solved them there.
15:18:34 <cwickert> tuanta, all: Does anybody have another budget from APAC so we can compare?
15:19:00 <cwickert> gnokii: but just saying "we have these problems elsewhere, too", will not make them disappear.
15:19:22 <gnokii> well, we did care of this problems as we had no regularly fudcons in apac
15:19:35 <gnokii> and why didnt we have because its discussed to dead
15:19:45 * potty is back
15:20:27 <tuanta> cwickert, we can ask Pune team for budget information
15:20:46 <gnokii> tuanta: you kidding
15:21:02 <gnokii> why you not tell cwickert clearly that Pune calculated with 25k
15:21:06 <gnokii> WHY
15:21:12 <tuanta> IIRC, they had to find some other sponsors
15:21:23 <cwickert> tuanta: we can, but PUNE is actaully a bad example. They have a big Red Hat office there.
15:21:36 <gnokii> they took 15k Fedora money and 10k from RH office Pune
15:21:45 <cwickert> and they were competitors, so they might be biased
15:21:54 <tuanta> I see. so KL maybe more similar
15:21:58 <gnokii> and before the budget was 15k and not 10k
15:22:13 <cwickert> tuanta: and frankly speaking, I think this is a foulplay.
15:22:20 <gnokii> wow
15:22:25 <cwickert> gnokii: it's still 15k
15:22:32 <gnokii> cwickert: +1
15:22:51 <gnokii> its not for the 15k
15:23:15 <gnokii> actually its 10k because Ruth shortened it after Flock Prague
15:23:27 <gnokii> and its never raised again
15:23:29 <cwickert> first time I hear of this.
15:24:01 <gnokii> decause: can tell ya this
15:24:17 <cwickert> decause: ?
15:24:30 <cwickert> brb
15:25:13 <cwickert> re
15:25:15 <potty> Hi. The estimation of FUDCon Puno's flights (which is the highest thing there) was based on the pre-registration list. We have clear the maximum budget we have available for doing FUDCon and we deal the rest with sponsorships. Other thing, not all the people of the pre-registration list are able to come. Finally, the people chosen to go to FUDCon LATAM are
15:25:16 <potty> based on community voting at fudcon-planning meetings. To conclude, thats just an estimation, we know our limits, we choose the flights based on a voting system on fudcon-planning meetings and if we took the approved budget as our limit, if we exceed we have to look for other sponsors contributions.
15:25:50 <cwickert> potty: thanks for the explanation
15:25:53 <gnokii> potty you dont have to defend you budget plan its just about why its handeled in so different ways
15:26:12 <gnokii> potty I am sure its good for the region to do it where are less contributors
15:26:13 <potty> gnokii: it was never a fight...
15:26:28 * decause reads backlog
15:26:31 <gnokii> I have to go now
15:26:33 <potty> gnokii: yes
15:26:47 <decause> Council approved the budget of FUDCon Puno at 10K
15:26:56 <cwickert> decause: question was: what is the limit for an APAC FUDCon?
15:27:04 <potty> decause: yes I know that
15:27:06 <decause> someone changed the wiki to 15K+ after the fact
15:27:14 <decause> mattdm updated the ticket yesterday
15:27:32 <cwickert> wow, this is messed up
15:27:33 <gnokii> decause: somebody? wiki has history
15:27:45 <decause> gnokii: I didn't look specifically
15:27:49 <decause> but yeah, we could find out
15:30:18 <cwickert> decause: and for APAC?
15:31:20 <decause> the council has not approved the APAC bid yet officially, AFAIK
15:31:29 <decause> the ambassadors have
15:31:34 <decause> has famsco?
15:31:51 <cwickert> decause: nope
15:32:08 <cwickert> decause: my question was, what is the limit for APC?
15:32:10 <cwickert> APAC*
15:32:13 <potty> I gtg. See you guys virtually around
15:32:27 <cwickert> I think 10k is unrealistic for both APAC and LATAM
15:32:43 <cwickert> in the past it was 15k for both regions and 25k in NA and EMEA
15:32:47 <cwickert> why that cut?
15:33:55 <decause> it is not *just* my place to say, but right now in my 'adjusted' budget calculations for the coucil, I'm using 15K as the potential number (that does not mean that we've approved 15K, that's just the upper limit, and there is a chance that if a FUDCon goes above 10K, that that budget may come out of the region.) It is too early for me to see what the Fedora Events Budget is yet
15:34:36 <cwickert> ok, thanks decause
15:34:58 <decause> I'm hoping to have all the budget "scenarios" pushed to the pagure repo by late this evening EST
15:35:00 <cwickert> I think we need to clarify this before we can approve both FUDCons
15:35:58 <decause> the only one I know for sure is that LATAM is at 10K (if they go over that, it comes from regional budget) and that Flock is 75K
15:36:33 <cwickert> gnokii: ok, let's continue in trac. I'll ask some questions there, not only to you but also to decause/mattdm. And then we can move on if you answer the questions there, also the one from mattdm about sponsoring
15:37:36 <cwickert> decause: what is this 10k limit based on? historical budgets from LATAM FUDCons or the budget in the bid?
15:39:35 <cwickert> it seems the questions with the budget now become more general
15:39:43 <cwickert> and hardly anyone is still present
15:39:49 <cwickert> therefor I change the subject to
15:40:19 <cwickert> we discussed the budget in the council on Monday
15:40:58 <cwickert> #info general information about the FY17 budget is at https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/TML72C4572A6FVK6UJDFCMUN56T4PKJ4/
15:41:23 <cwickert> #info meeting log of the council discussing the budget is at https://meetbot.fedoraproject.org/fedora-meeting/2016-04-11/council.2016-04-11-18.00.html
15:41:27 <decause> cwickert: the 10K limit for FUDCon Puno was based on their bid, which we approved, not on a policy
15:41:49 <cwickert> long story short, decause needs all regions to submit their budgets ASAP
15:42:00 <cwickert> in particular LATAM and APAC
15:42:00 <decause> and their delegation selections also
15:42:20 <decause> cwickert: I found a /mostly/ complete APAC budget hidden in the wiki yesterday with mattdm
15:42:36 <decause> but it is not tallied, and could be updated
15:42:36 <cwickert> decause: can you give us a status overview? what do you have and what not? who did you talk to and where?
15:42:41 <decause> https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
15:43:09 <decause> my mailing list post to ambassador list is still mostly correct, with the exception of this new APAC proposal
15:43:24 * decause digs for it
15:44:23 <cwickert> decause: I't like to know a) what delegats, story tellers etc do we have, what budgets do you have and where are these drafts?
15:46:01 <decause> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/
15:46:24 <decause> cwickert: in the email, I have a breakdown, but I'll repeat it here too:
15:46:36 <cwickert> decause: thanks, that's just what I was looking for.
15:46:44 <decause> I had to find it to make sure
15:46:45 <decause> so
15:46:57 <cwickert> decause: can you update https://budget.fedoraproject.org/ or some other place so we have at least some information?
15:47:16 <decause> APAC - I have a report (not tallied), a proposal (not tallied), and am missing the delegation selections
15:47:34 <decause> cwickert: the pagure repo is where I'm keeping this information, and I would like the regions to update it, as I requested
15:47:58 <cwickert> decause: and how exactly does one find that repo?
15:48:09 <decause> NA - I have a list of expenses being made into a report, a very rough proposal, and a full list of delegations
15:48:20 <decause> #link http://pagure.io/fedora-budget
15:48:24 <decause> also listed in the email
15:48:51 <cwickert> decause: when I say "find" I mean how to get there if one is searching for that info.
15:48:57 <decause> LATAM - I have a report tallied, a proposal not tallied, but I am missing delegations
15:48:57 <cwickert> and does not have the link
15:50:09 <decause> cwickert: I understand what you are getting at, but I am telling you that I need the information from ambassadors, so that  I can update http://budget.fedoraproject.org, whichis the "production" place
15:51:08 <cwickert> decause: and in order to give people action items, I need to know exactly what you have and what you lack. ideally, who you have been talking to to get that information.
15:51:18 <decause> EMEA - I have a proposal tallied, a report tallied, and 2 of 3 delegates selected
15:51:57 <decause> cwickert: the pagure repo has folders designated for each region, where these documents are supposed to live
15:52:13 <decause> if you want to point at them, we can link to the specific folders on the repo?
15:52:53 <cwickert> decause: I would like to give out action items to FAmSCo members
15:53:43 <cwickert> tell potty and lbazan to look after the LATAM budget and provide the info you need.
15:53:50 <cwickert> same for APAC and tuanta
15:54:22 <decause> here are the links in the email:
15:54:26 <decause> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2016
15:54:45 <decause> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
15:55:08 <decause> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2016
15:55:45 <decause> #link https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
15:55:49 <decause> cwickert: ^
15:56:10 <cwickert> thanks, but that was not really my question
15:56:13 <cwickert> anyway, let me try
15:56:26 <decause> the delegation selections can be referenced here: https://budget.fedoraproject.org/#delegates
15:56:35 <decause> ok, what is your question then?
15:56:37 <decause> I'm trying :P
15:57:32 <cwickert> so am I
15:58:09 <cwickert> decause: when you say you need delegates from a region, does that mean there are none?
15:58:21 <decause> yes, APAC has not given me any
15:58:25 <decause> names
15:58:28 <decause> email addresses
15:58:28 <cwickert> and LATAM?
15:58:41 <decause> and LATAM is needed as well, yes
15:58:45 <cwickert> emea?
15:58:46 <decause> I have 3 for NA
15:58:50 <decause> and 2 for EMEA
15:58:56 <decause> EMEA has to choose a storyteller still
15:59:16 <cwickert> just curious: can you look up the logistican?
15:59:50 <potty> We had the 3 roles but the storyteller declined last week
15:59:54 <potty> So we have to chose one
16:00:19 <tuanta> APAC budget proposal for FY2017 here: https://fedoraproject.org/wiki/FAD_Singapore_2015/Events
16:00:34 <tuanta> it has been made in FAD Singapore 2015
16:00:36 <cwickert> ok, two hours into this meeting
16:00:42 <cwickert> we need to end this
16:01:11 <tuanta> regarding to delegations, we will discuss on in this week meeting (this Friday)
16:01:23 <decause> tuanta: awesome :)
16:01:26 <decause> thank you
16:01:42 <tuanta> decause, you are welcome
16:01:45 <cwickert> #action potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
16:01:45 <decause> potty: there is a .yaml file int he budget repo that can be updated with data
16:01:53 <cwickert> #action tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
16:02:09 <decause> #link https://pagure.io/fedora-budget/blob/master/f/FY17/delegations
16:02:15 <decause> potty: ^
16:02:17 <decause> tuanta: ^
16:02:24 <potty> Thanks
16:02:28 <tuanta> :)
16:02:43 <cwickert> decause: It would be totally awesome if could find that information in the wiki and not a git repo
16:02:44 <cwickert> anyway
16:03:06 <cwickert> decause: still missing any regional budgets?
16:03:27 <cwickert> #action cwickert to provide decause the names of the story teller for EMEA
16:03:49 <tuanta> decause, actually, your final request have been sent out on 1 April 2016. Maybe an April-fool :)
16:04:19 <decause> cwickert: this is the place where the data is going to go. Treating the budget like we do infrastructure is part of the strategy for improving the process
16:04:29 <decause> if it also goes into the wiki, aweosme :)
16:04:46 <decause> tuanta: lolol
16:04:46 <decause> :P
16:04:54 <decause> maybe that explains it :P
16:05:05 <cwickert> decause: forgive my blunt speak, but atm that does not look like an improvement at all.
16:05:20 <decause> cwickert: that data is what goes into http://budget.fedoraproject.org
16:05:39 <decause> cwickert: it is already an improvement in that more people can contribute that before, so I'm goign to disaggree
16:05:44 <cwickert> hahaha
16:05:59 <decause> this is an 'additional' place
16:06:04 <decause> the wiki can still be upated
16:06:24 <cwickert> decause: I really would like to discuss this with you, but let's first end this meeting.
16:06:36 <decause> using a repo to track simple information, that uses webhooks (eventually) to update the production website is an improvement over manually updating everythign in a wiki
16:06:43 <cwickert> decause: is there anything you still need and has not yet an action item?
16:06:57 <decause> cwickert: that covers it I reckon
16:07:15 <cwickert> all regional budgets there?
16:07:44 <decause> the ones I'm missing I listed here
16:08:01 <cwickert> I mean including the ones we just mentioned
16:09:03 <decause> yes
16:09:07 <cwickert> ok then
16:09:14 <cwickert> let's end this meeting
16:09:27 * cwickert will close the meeting in 3 minutes if nobody has anything more
16:09:37 <cwickert> decause: do you still have time?
16:09:53 <decause> cwickert: I'll be around for a minute, sure
16:09:58 <decause> #fedora-council?
16:09:58 <potty> cwickert++
16:10:10 <cwickert> decause: ok, give me 10 minutes for a break
16:10:19 <decause> cwickert: kk
16:12:41 <decause> so, should we #endmeeting here then?
16:12:55 * decause is not a chair
16:14:48 <cwickert> #endmeeting