commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2016-02-09)

Meeting started by jflory7 at 16:56:04 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:56:28)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-02-09 (jflory7, 16:56:33)
    2. 1. Roll Call (jflory7, 16:56:37)
    3. 2. Announcements (jflory7, 16:56:44)
    4. 3. Action items from last meeting (jflory7, 16:56:48)
    5. 4. Tickets (jflory7, 16:56:59)
    6. 5. Wiki Gardening (jflory7, 16:57:03)
    7. 6. Community Blog (jflory7, 16:57:07)
    8. 7. Open Floor (jflory7, 16:57:11)

  2. Roll Call (jflory7, 16:57:15)
    1. Name; Timezone; Subprojects/Interest Areas (jflory7, 16:57:19)
    2. Justin W. Flory; UTC-5; CommOps, Marketing, Ambassadors, Join, and more (jflory7, 16:57:32)
    3. decause; UTC+1 (for this week); CommOps, Council; (decause, 16:59:32)

  3. Announcements (jflory7, 17:00:50)
    1. === Ticket #27 - https://fedorahosted.org/fedora-commops/ticket/27 === (jflory7, 17:00:57)
    2. * Make official Flock 2016 announcement (jflory7, 17:01:05)
    3. Flock 2016 was announced on the announce mailing list; all remaining tasks completed! (jflory7, 17:01:11)
    4. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/JSOZ3RHPXBL2BLCG2IPIZLJISTX3ER2X/ (jflory7, 17:01:16)
    5. === Ticket #35 - https://fedorahosted.org/fedora-commops/ticket/35 === (jflory7, 17:01:22)
    6. * [upstream] Meetbot meeting names need to be changed (jflory7, 17:01:27)
    7. cydrobolt corrected past meeting names for us and all of our first meetings and some recent meetings now are listed together in møte - cydrobolt++ (jflory7, 17:01:39)
    8. === EMEA Ambassador Meet-up at DevConfCZ === (jflory7, 17:02:02)
    9. https://fedoraproject.org/wiki/DevConf_2016#EMEA_Ambassadors_Meetup (jflory7, 17:02:11)
    10. https://meetbot-raw.fedoraproject.org/fedora-ambassadors/2016-02-07/ambassadors_-_emea_-_devconf.cz.2016-02-07-16.30.html (jflory7, 17:02:16)
    11. EMEA events schedule has been roughly approved (decause, 17:02:29)
    12. we are going to have a Python Focus this year in marketing, so EMEA is gathering a list of all python conferences/meetups in their region (decause, 17:02:58)
    13. danofsatx, UTC-6, CommOps, Ambassadors, Campus Ambassadors, QA, KDE, Server (danofsatx, 17:03:26)
    14. commops is going to help develop a slide deck/bullet points for getting pythonistas excited about Fedora (decause, 17:03:31)
    15. EMEA is going to help get our "EDU inventory" list compiled--a list of current ambassadors at universities, and faculty members who are Fedora Friendly (decause, 17:04:47)
    16. ACTION: commops create a ticket to start the EDU Inventory list, possible repo in pagure (decause, 17:05:09)
    17. === FOSDEM State of Fedora Metrics Presentation === (jflory7, 17:05:36)
    18. https://github.com/decause/decks/blob/master/StateofFedoraJan2016-v160130c-fosdem.pdf (jflory7, 17:05:42)
    19. FOSDEM distrodevroom went really well. Full event report to come later :) (decause, 17:06:05)
    20. ACTION: decause FOSDEM event report for commblog due 2/26 (decause, 17:06:24)
    21. === Config Management Camp presentation on Fedora Open Infrastructure === (jflory7, 17:09:47)
    22. http://cfgmgmtcamp.eu/schedule/speakers/RemyDeCausemaker.html (jflory7, 17:09:53)
    23. https://github.com/decause/decks/blob/master/cfgmgmtcamp-fedoraopeninfra.pdf (jflory7, 17:10:00)
    24. from this presentation we have the onboarding steps for fedora-infra team now (decause, 17:10:40)
    25. ACTION: commops create an individual ticket for Fedora Infra Onboarding badge (decause, 17:10:59)
    26. === "What does Red Hat want?" mattdm and Denise Dumas Keynote from DevConf === (jflory7, 17:11:13)
    27. it went really well (decause, 17:11:15)
    28. https://youtu.be/utQts81V8mA (jflory7, 17:11:19)

  4. Action items from last meeting (jflory7, 17:12:25)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2016-02-02/commops.2016-02-02-16.54.html (jflory7, 17:12:32)
    2. * [Completed] commops add new stickers link to marketing materials wiki page (jflory7, 17:13:27)
    3. * [Completed] jflory7 Create Etherpad with a trimmed version of the WiC article with tatica's interview, share with channel (jflory7, 17:13:33)
    4. * [Completed] jflory7 Get Etherpad for drafting Flock 2016 announcement for announce list (priority: high!) (jflory7, 17:13:41)
    5. * [Completed] jflory7 Follow up with stickster about the status of Magazine article for Fedora Stickers and if we can substitute stickers with screenshots (jflory7, 17:13:47)
    6. * [Incomplete] commops put together a Grand Unified Fedora YiR article linking to all the YiR articles, much like election interview wrap-up (needs more YiR articles published first) (jflory7, 17:13:52)
    7. * [Incomplete] commops Take original Design article and turn it into a YiR; repost as mizmo (jflory7, 17:14:00)
    8. ACTION: decause post Grand Unified Year In Review article to Announce List when we have a link (decause, 17:15:09)
    9. draft completed, pending review (decause, 17:16:17)
    10. ACTION: commops review WiTNY draft to publish this week (decause, 17:16:26)
    11. Previous info for: decause finish WiTNY draft for commblog due:2/19 (jflory7, 17:16:31)
    12. decause finish FOSDEM draft due:2/19 (jflory7, 17:16:43)
    13. Above task still in progress (jflory7, 17:17:18)
    14. decause propose commops workshops for Flock (jflory7, 17:17:23)
    15. completed (decause, 17:17:51)
    16. ACTION: decause close commops proposal ticket on trac for flock (decause, 17:18:23)

  5. Tickets (jflory7, 17:18:38)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 17:18:48)
    2. === Ticket #17 - https://fedorahosted.org/fedora-commops/ticket/17 === (jflory7, 17:18:57)
    3. * Interview Fedora's Diversity and Inclusion Advisor, tatica (jflory7, 17:19:02)
    4. ? (decause, 17:19:28)
    5. https://etherpad.gnome.org/p/announce-list-tatica-interview (jflory7, 17:19:43)
    6. ACTION: jflory7/decause ping tatica with an email and see how she is doing (decause, 17:20:45)
    7. === Ticket #29 - https://fedorahosted.org/fedora-commops/ticket/29 === (jflory7, 17:21:07)
    8. * G11n - proposal for the group revitalization (jflory7, 17:21:11)
    9. g11n workshop at DevConf was *very* successful (decause, 17:21:40)
    10. G11n (noriko and pravins) met with decause; established on-boarding paths to getting new members on board, organizing a virtual Fedora Activity Day, and a CommBlog promotion strategy; first CommBlog post from G11n expected near March 22nd (jflory7, 17:23:55)
    11. ACTION: decause dig up link for g11n devconf talk (decause, 17:23:57)
    12. ACTION: jflory7 Update Ticket #29 with DevConfCZ discussion info (jflory7, 17:24:26)
    13. === Ticket #33 - https://fedorahosted.org/fedora-commops/ticket/33 === (jflory7, 17:26:28)
    14. * Finish Outreachy 2016 potential projects (jflory7, 17:26:33)
    15. https://www.youtube.com/user/RedHatCzech (decause, 17:27:35)
    16. https://summerofcode.withgoogle.com/ (jflory7, 17:29:12)
    17. AGREED: Kernel team Outreachy slot approved; ticket will be closed out for now. Follow-up ticket for Google Summer of Code (GSoC) to be created, first proposal of a CommOps slot is due by Feb. 19th! (jflory7, 17:31:41)
    18. ACTION: jflory7 File a new ticket for Google Summer of Code internship planning (jflory7, 17:31:54)
    19. Outreachy + CommOps will be revisited in the future, but for now, we are going to change gears to focus on Google Summer of Code (jflory7, 17:33:00)
    20. Part of this task will involve us changing the details of the CommOps slot to be more code-oriented to fit the rules and guidelines of GSoC; more discussion will follow on the list, IRC, and meetings (jflory7, 17:34:09)
    21. === Ticket #36 - https://fedorahosted.org/fedora-commops/ticket/36 === (jflory7, 17:34:10)
    22. * Flock 2016: Schedule a Commops Workshop (jflory7, 17:34:16)
    23. ACTION: decause close ticket #36 (decause, 17:34:37)
    24. === Ticket #37 - https://fedorahosted.org/fedora-commops/ticket/37 === (jflory7, 17:35:57)
    25. * Making a "Join" series on the wiki (jflory7, 17:36:02)
    26. ACTION: jflory7 Create ticket for CommOps Workshop agenda planning (jflory7, 17:36:39)
    27. ACTION: decause follow-up on brickhack sponsorship after Ruth gets back from PTO due:2/19 (decause, 17:40:36)
    28. ACTION: jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause (jflory7, 17:41:14)
    29. AGREED: Wild agreement for having a Join series for CommOps! :) Although Badges will replace later, for now, having this is best. Planning and discussion to happen on mailing list, all input will be very very welcome! (jflory7, 17:43:56)

  6. Wiki Gardening (jflory7, 17:44:12)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 17:44:17)

  7. Community Blog (jflory7, 17:49:33)
    1. === This Week in CommBlog === (jflory7, 17:49:40)
    2. * Fedora Infrastructure – Year In Review (jflory7, 17:49:46)
    3. https://communityblog.fedoraproject.org/infrastructure-year-in-review/ (jflory7, 17:49:53)
    4. Total Views (Feb. 09): 26 (jflory7, 17:50:10)
    5. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=990 (jflory7, 17:50:15)
    6. === Coming Up in CommBlog === (jflory7, 17:50:24)
    7. No other posts scheduled; currently in drafts: WiTNY 2016: Event Report; Campus Ambassadors Initiative; I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?); Fedora Server Working Group discusses minimal installs (jflory7, 17:50:45)
    8. WiTNY is coming up as early as tomorrow (jflory7, 17:50:56)
    9. ACTION: decause draft for FOSDEM event report due:2/19 (decause, 17:51:42)
    10. ACTION: decause draft for DevConf event report due:2/19 (decause, 17:51:52)
    11. ACTION: decause draft for FedoraOpenInfra (cfgmgmtcamp) due:2/19 (decause, 17:52:13)

  8. Open Floor (jflory7, 17:53:02)
    1. Budget.next website is going to be a major priority for February (decause, 17:53:43)
    2. repository should go up on pagure.io in the next week or so (decause, 17:54:05)
    3. we're using nikola to create a static site (decause, 17:54:15)
    4. ACTION: jflory7 Create a ticket to have a full discussion about our on-boarding process and looking ahead to gaining new contributors while being mindful of different factors that might raise the contributing barrier (jflory7, 18:04:10)
    5. ACTION: danofsatx Shoot an email to the mailing list about CommOps shirts (!!!) (jflory7, 18:05:55)


Meeting ended at 18:06:25 UTC (full logs).

Action items

  1. commops create a ticket to start the EDU Inventory list, possible repo in pagure
  2. decause FOSDEM event report for commblog due 2/26
  3. commops create an individual ticket for Fedora Infra Onboarding badge
  4. decause post Grand Unified Year In Review article to Announce List when we have a link
  5. commops review WiTNY draft to publish this week
  6. decause close commops proposal ticket on trac for flock
  7. jflory7/decause ping tatica with an email and see how she is doing
  8. decause dig up link for g11n devconf talk
  9. jflory7 Update Ticket #29 with DevConfCZ discussion info
  10. jflory7 File a new ticket for Google Summer of Code internship planning
  11. decause close ticket #36
  12. jflory7 Create ticket for CommOps Workshop agenda planning
  13. decause follow-up on brickhack sponsorship after Ruth gets back from PTO due:2/19
  14. jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
  15. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
  16. decause draft for FOSDEM event report due:2/19
  17. decause draft for DevConf event report due:2/19
  18. decause draft for FedoraOpenInfra (cfgmgmtcamp) due:2/19
  19. jflory7 Create a ticket to have a full discussion about our on-boarding process and looking ahead to gaining new contributors while being mindful of different factors that might raise the contributing barrier
  20. danofsatx Shoot an email to the mailing list about CommOps shirts (!!!)


Action items, by person

  1. bee2502
    1. jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
  2. danofsatx
    1. danofsatx Shoot an email to the mailing list about CommOps shirts (!!!)
  3. decause
    1. decause FOSDEM event report for commblog due 2/26
    2. decause post Grand Unified Year In Review article to Announce List when we have a link
    3. decause close commops proposal ticket on trac for flock
    4. jflory7/decause ping tatica with an email and see how she is doing
    5. decause dig up link for g11n devconf talk
    6. decause close ticket #36
    7. decause follow-up on brickhack sponsorship after Ruth gets back from PTO due:2/19
    8. jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
    9. decause draft for FOSDEM event report due:2/19
    10. decause draft for DevConf event report due:2/19
    11. decause draft for FedoraOpenInfra (cfgmgmtcamp) due:2/19
  4. jflory7
    1. jflory7/decause ping tatica with an email and see how she is doing
    2. jflory7 Update Ticket #29 with DevConfCZ discussion info
    3. jflory7 File a new ticket for Google Summer of Code internship planning
    4. jflory7 Create ticket for CommOps Workshop agenda planning
    5. jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
    6. jflory7 Create a ticket to have a full discussion about our on-boarding process and looking ahead to gaining new contributors while being mindful of different factors that might raise the contributing barrier
  5. keekri
    1. jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
  6. UNASSIGNED
    1. commops create a ticket to start the EDU Inventory list, possible repo in pagure
    2. commops create an individual ticket for Fedora Infra Onboarding badge
    3. commops review WiTNY draft to publish this week
    4. NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]


People present (lines said)

  1. jflory7 (243)
  2. decause (161)
  3. cprofitt (38)
  4. zodbot (17)
  5. danofsatx (15)
  6. bee2502_ (12)
  7. keekri (7)
  8. smdeep (1)
  9. Southern_Gentlem (1)
  10. bee2502__ (1)
  11. bee2502 (0)
  12. mailga (0)


Generated by MeetBot 0.1.4.