fedora_latam_meeting_ambassadors
MINUTES

#fedora-meeting-2: Fedora latam meeting Ambassadors

Meeting started by echevemaster at 22:58:08 UTC (full logs).

Meeting summary

  1. Roll call (echevemaster, 22:58:29)
    1. https://fedorahosted.org/famsco/ticket/385 (alexove, 23:09:19)
    2. ACTION: potty will discuss the cardholder topic in famsco meeting (echevemaster, 23:11:02)
    3. the Fudcon Bids will be at Feb 6 (echevemaster, 23:12:34)
    4. https://fedorahosted.org/fedora-latam/report/9 (alexove, 23:19:34)


Meeting ended at 23:21:00 UTC (full logs).

Action items

  1. potty will discuss the cardholder topic in famsco meeting


Action items, by person

  1. potty
    1. potty will discuss the cardholder topic in famsco meeting


People present (lines said)

  1. echevemaster (41)
  2. alexove (16)
  3. Kohane (13)
  4. zodbot (11)
  5. potty (6)
  6. srkraken (3)
  7. yn1v (2)
  8. alyaj2a (1)


Generated by MeetBot 0.1.4.