docs
MINUTES

#fedora-meeting-1: docs

Meeting started by pboy at 19:34:12 UTC (full logs).

Meeting summary

  1. Roll call (pboy, 19:34:43)
    1. https://discussion.fedoraproject.org/t/94903 (hkl, 19:35:00)
    2. November writing workshop agenda (pboy, 19:36:14)
    3. Docs Communication plan (pboy, 19:36:25)
    4. Meeting time adjustment (pboy, 19:36:37)
    5. How to unify meeting and collaboration tool: IRC or Matrix (pboy, 19:36:54)

  2. 1. November writing workshop agenda (pboy, 19:37:24)
  3. 2. Docs Communication plan (pboy, 19:53:39)
  4. 3. Meeting time adjustment (pboy, 20:07:07)
    1. ACTION: hkl and pboy will start to propagate addional meeting hours suitable for far east time zones. (pboy, 20:20:02)


Meeting ended at 20:37:21 UTC (full logs).

Action items

  1. hkl and pboy will start to propagate addional meeting hours suitable for far east time zones.


Action items, by person

  1. hkl
    1. hkl and pboy will start to propagate addional meeting hours suitable for far east time zones.
  2. pboy
    1. hkl and pboy will start to propagate addional meeting hours suitable for far east time zones.


People present (lines said)

  1. pboy (98)
  2. hkl (81)
  3. zodbot (6)


Generated by MeetBot 0.4.