docs
LOGS
19:34:12 <pboy> #startmeeting docs
19:34:12 <zodbot> Meeting started Wed Nov  1 19:34:12 2023 UTC.
19:34:12 <zodbot> This meeting is logged and archived in a public location.
19:34:12 <zodbot> The chair is pboy. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
19:34:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:34:12 <zodbot> The meeting name has been set to 'docs'
19:34:21 <pboy> The object today is to provide an opportunity to discuss some current issues directly, quasi virtually vis-a-vis
19:34:33 <pboy> Therefore, let's see who is here.
19:34:43 <pboy> #topic Roll call
19:34:53 <pboy> .hi
19:34:54 <zodbot> pboy: pboy 'Peter Boy' <pboy@uni-bremen.de>
19:34:59 <hkl> agenda shared last minute
19:35:00 <hkl> https://discussion.fedoraproject.org/t/94903
19:35:33 <pboy> Yeah, thanks!
19:35:55 <pboy> Well, I post the agenda
19:36:00 <pboy> #agenda
19:36:14 <pboy> #info  November writing workshop agenda
19:36:25 <pboy> #info Docs Communication plan
19:36:37 <pboy> #info Meeting time adjustment
19:36:54 <pboy> #info How to unify meeting and collaboration tool: IRC or Matrix
19:37:05 <pboy> so let's start
19:37:14 <hkl> cool
19:37:24 <pboy> #topic  1.  November writing workshop agenda
19:37:42 <pboy> The date is set, Nov 16.
19:37:43 <hkl> i created a team doc to collaborate on agenda
19:38:14 <pboy> team doc is nice.
19:38:31 <pboy> who are the members so far?
19:39:48 <hkl> Etherpad is so convenient. The content as of today is my edit. I shared it on matrix looking for feedback.
19:40:13 <hkl> will wait until Fridaay and we can post it to Fedocal and social media
19:40:25 <pboy> OK, yes etherpad is great.
19:40:42 <pboy> which instance of etherpad do you use?
19:40:44 <hkl> there is one particcipant I get to know in the Write the Docs Slack chat.
19:40:59 <pboy> great!
19:41:00 <hkl> Etherpad in Matrix
19:41:44 <pboy> Oh, Matrix is a surprise package
19:42:27 <pboy> Unfortunately, I had to slip Matrix for a while
19:43:08 <hkl> up to you. My principle is I need to be where people are rather than my convenience or preference.
19:43:08 <pboy> By the way, you mentioned a docs meeting in Germany? Stuttgart or so?
19:43:41 <pboy> Nor my convenience nor preference. Just time restrictions.
19:43:56 <pboy> Nov. 14?
19:43:58 <hkl> ah that's technical communication conference. The fee is so expensive, but there are hundreads of speakers. The largest technical communication conference
19:44:13 <hkl> yes more of speech is in German
19:44:37 <pboy> Well, but expensive sounds bad.
19:44:51 <hkl> yes, it is sooooo expensive
19:45:22 <hkl> the most expensive company sponsored conference was 1000 Euro
19:46:49 <hkl> back to the agenda, please let me know if you have suggestions to add or change
19:46:51 <pboy> If that had been feasible, I might have taken the time and would have gone.
19:47:16 <hkl> In retrospect, we need to vary agenda beyond Quick Docs.
19:47:36 <hkl> the priority is to get people stay
19:48:16 <pboy> Yes, I think I can spend time again next week. It is dependent on the go / no-go decision tomorrow evening.
19:48:31 <hkl> anyhow we have December for deepdive to Quick Docs.
19:48:37 <pboy> Yes indeed, get people stay.
19:48:49 <pboy> No problem with that.
19:48:55 <hkl> oki
19:49:06 <pboy> (QD in December)
19:49:46 <hkl> if you are okay, I can do December as a main presenter.
19:50:46 <hkl> another reason we can benefit from sharing agenda in advanec, we can avise people to stay on topic.
19:51:10 <pboy> I'm OK with that.
19:51:16 <hkl> i don't like to confuse new people due to off-topic.
19:52:24 <hkl> i will continue to engage with other communnities via social media
19:53:00 <hkl> i think we can move onto next
19:53:17 <pboy> OK, let's move on
19:53:20 <hkl> i realized we have 1 hour to dicuss all topics
19:53:39 <pboy> #topic   2. Docs Communication plan
19:54:09 <pboy> I'm glad that we get support from the comm / podcast team
19:54:36 <hkl> since I shared my ideas, I have more feasible plan to reach more people and get support from other work groups.
19:54:55 <hkl> yes, marketing team is supportive.
19:55:12 <hkl> Podcast is schheduled for December. DO you know?
19:55:40 <pboy> Yes. wasn't it december 5 or 10? I have in my cal.
19:56:10 <hkl> early December. Don't remember the date. You are on the list
19:56:21 <pboy> That's good.
19:56:34 <pboy> I think, we both should do it.
19:56:39 <hkl> are you okay with appearing on YouTube?
19:56:44 <pboy> If ig is possible
19:57:43 <hkl> I'd say talking about documentation is awfully vague. unless host and us are prepped for discussion topics.
19:58:30 <pboy> Yes, I think we both should discuss in advance our central message(s)
19:59:38 <hkl> plus many curveballs from the host :)
20:00:27 <hkl> yes good ideas to chat with Podcast team
20:01:28 <pboy> Should we switch to next topic, before you have to leave?
20:01:41 <pboy> that's an quite important one
20:02:33 <hkl> i'm okay to continue today. My daugher came home, so my taxi driver duty is not necessary :)
20:02:51 <pboy> What a luck  :-)
20:03:22 <hkl> just sweet talked to my wife to fetch her from train station
20:04:05 <pboy> Greetings to your wife
20:04:19 <hkl> sure
20:04:32 <pboy> Okay, how will we prepare for the podcast?
20:04:57 <pboy> Probably we should start mid November to discuss this?
20:05:12 <hkl> i can reach out to Joseph Eric on Matrix
20:05:23 <pboy> OK.
20:05:23 <hkl> yes, i will give them a heads-up
20:06:40 <pboy> OK, lets go forward
20:06:43 <pboy> ?
20:06:46 <hkl> yep
20:07:07 <pboy> #topic  3. Meeting time adjustment
20:07:25 <pboy> One thing is to compensate for the time change
20:07:33 <hkl> already done :)
20:07:34 <pboy> the other for the time zhones
20:07:54 <pboy> OK. what  is the new time?
20:07:58 <hkl> ah about alternating meeting time, we need notice period
20:08:39 <pboy> Yes, and before that we should check which time might be a good choice.
20:09:34 <hkl> another time that can cater for Asia Pacific is either 12 (noon) UTC or 8 UTC.
20:09:37 <pboy> Regards the new time, it is 7:30  GMT
20:09:59 <hkl> That's okay for me. and you?
20:10:29 <pboy> Both are 'OK for me, with the exception of Thursday.
20:11:16 <pboy> Is there any experience made by social whether noon or 8 UTFC is better?
20:11:18 <hkl> sure. how is Docs meeting time on Thursday?
20:12:15 <hkl> ah Fedora social hour does not work for me. One is my working hours and time to bed
20:12:17 <pboy> No, Thursday between 10:00 and 12:00 local time are  my reha sessions
20:12:27 <hkl> i see.
20:12:38 <pboy> OK, so we try ourselves.
20:13:00 <pboy> I have Server meeting Wednesday 17:00 - 18:00 UTC
20:13:10 <hkl> so new Docs meetiing 7:30 GMT?
20:13:13 <pboy> NO, 18:00 - 19:00 UTC
20:13:30 <hkl> UTC is confusing
20:13:56 <pboy> OK, GMT. So Docs 19:30 GMT is perfect
20:14:55 <pboy> How will we promote the alternate time 8:00 am or 12:00 noon GMT?
20:14:58 <hkl> i see. I mean additional time slot for Asia
20:15:08 <hkl> 8am is better for me
20:15:26 <pboy> OK 8 am is it.
20:15:44 <hkl> in the middle of day, I have so many unexpected issues that will stop me anytime.
20:15:59 <pboy> Agreed, same for me
20:16:13 <hkl> could we announce the plan in November and start from the new year? Start afresh
20:16:31 <pboy> Yes, that's a good idea.
20:17:10 <hkl> i will manage communication in Discussion and social media. I'll ask Marketing team to repost the message
20:17:50 <pboy> Good, we should make several announcements.
20:18:08 <pboy> And talk at the podcast about that, too.
20:18:29 <hkl> you could flag them as action here so clever meetbot can catch
20:18:44 <pboy> Yes!
20:19:07 <hkl> use meetbot to our advantage :)
20:19:41 <hkl> our invisible and inaudible contributor
20:20:02 <pboy> #action hkl and pboy will start to propagate addional meeting hours suitable for far east time zones.
20:20:20 <hkl> awesome
20:20:51 <pboy> regarding meetbot, we should continue with the next item
20:20:59 <pboy> I mean topic
20:21:14 <hkl> ja
20:21:28 <pboy> #topix 4. How to unify meeting and collaboration tool: IRC or Matrix
20:21:54 <pboy> Well, everyone is moving to Matrix.
20:22:31 <pboy> So, we might check out next week or week after the current state of the bot on Matrix?
20:22:40 <hkl> i oversaw some stats in a matrix chat room...still IRC users range about 40%
20:23:22 <pboy> That's  a lot
20:23:39 <hkl> that's why we can't announce making IRC unofficial.
20:23:59 <pboy> No,we can't.
20:24:30 <pboy> But maybe, we can give it a try? after announcing it a week in advance?
20:24:37 <hkl> the thing is IRC will not die away. I don't mean to simply say 'use one tool'. However, we can use Matrix to our advantage.
20:25:08 <hkl> tool decision/change at my work is hot topics every time.
20:25:14 <pboy> Yes, may we alternate?
20:25:43 <pboy> Yes, it is a hot topic. You have to spent time to adjust your working routine.
20:25:48 <hkl> with Matrix, I can achieve many things. Yes, that would be good.
20:26:15 <hkl> could we maybe give some notice period to switch to Matrix?
20:26:38 <hkl> so Docs team really makes transition right and clear
20:27:12 <pboy> Yeah, the question is, should we completely switch in the near future?
20:27:18 <hkl> how about announcing plan for a change as well
20:28:06 <hkl> once Matriix native meetbot is ready..at the moment, meetbot there is not fully ready
20:28:20 <pboy> OK, we can do that to. e.g switch on January, together with the alternate times?
20:28:33 <hkl> that's why many teams still use IRC for meeting.
20:28:45 <pboy> Yeah, I see.
20:28:47 <hkl> yes from January
20:29:16 <pboy> Give me some time to dug deeper into Matrix.
20:29:35 <pboy> Currently I just know the bare basics.
20:30:02 <hkl> there is one episode from me. I joined a team (I won't name it) and start to introduce myself in Matrix. Ask questions on installation issue. that was early August when the bridge is 'broken'
20:30:56 <hkl> I didn't know what bridge means at that timee. I waited for a month for ressponse....radio ssilence...I noticed they don't use Matrix .lol
20:31:29 <hkl> yes that's why I share my experimentaton with Matrix from time to time.
20:31:43 <pboy> Yeah lol  but a bit frustrating I suppose
20:32:02 <hkl> i was 'off' literally
20:32:32 <pboy> I have to rain in the flood of messages.
20:32:44 <hkl> emails?
20:32:51 <pboy> I drives me crazy at times.
20:32:57 <hkl> which email client do you use?
20:33:03 <pboy> no, messages in Matrix, i.e. posts
20:33:26 <pboy> I just use the default MacOS mail client. thats fine for me.
20:33:29 <hkl> ah i only have three channels
20:34:01 <pboy> Well, I have just 5 or 6,
20:34:19 <pboy> In IRC there 9 for me.
20:34:26 <hkl> Docs room is so quiet.
20:34:53 <pboy> That's good for me, at least at the beginning.
20:35:14 <hkl> some people ask questions in matrix, so I am attentive to listen in
20:35:37 <pboy> Oh, I just see the clock. My next appointment is in 10 mins!
20:36:07 <pboy> It's in-person, some streets away.
20:36:08 <hkl> i'm happy to hang out there and also use mobile app 'Element' so i can catch up at my break time
20:36:17 <hkl> oops
20:36:38 <hkl> well overtime
20:36:57 <hkl> bye
20:37:07 <pboy> Yeah, at university. Scientist have sometimes strange date times.
20:37:12 <pboy> bye!
20:37:21 <pboy> #endmeeting