fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by spresti at 16:31:06 UTC (full logs).

Meeting summary

  1. roll call (spresti, 16:31:25)
  2. Action items from last meeting (spresti, 16:35:53)
    1. ACTION: travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems (spresti, 16:37:29)

  3. CVE-2023-38545: SOCKS5 heap buffer overflow in libcurl (dustymabe, 16:40:22)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1593 (dustymabe, 16:40:25)
    2. based on travier's analysis we will fast track the fix for this to our development streams but won't do any out of band production stream releases. (dustymabe, 16:43:11)

  4. pending action tickets (dustymabe, 16:44:07)
    1. https://github.com/coreos/fedora-coreos-tracker/labels/status%2Fpending-action (dustymabe, 16:44:13)
    2. We have a lot of tickets that are pending action. Some of them are decently easy work I think - wondering if anyone is interested maybe we can start to try to tackle some of these. (dustymabe, 16:46:03)

  5. Open Floor (spresti, 16:47:14)
    1. We are now in final freeze for Fedora 39. We will now produce `next` stream releases weekly to get rapid feedback on the latest F39 content to prepare for final release, which will coincide with `testing` switching to a F39 base. (dustymabe, 16:49:19)


Meeting ended at 16:58:26 UTC (full logs).

Action items

  1. travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems


People present (lines said)

  1. spresti (37)
  2. dustymabe (33)
  3. zodbot (20)
  4. jlebon (20)
  5. aaradhak (2)
  6. jmarrero (2)
  7. mnguyen (2)
  8. fifofonix (1)
  9. marmijo (1)


Generated by MeetBot 0.4.