fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc[m at 15:01:06 UTC (full logs).

Meeting summary

  1. roll call (davdunc[m, 15:01:17)
  2. Action items from last meeting (davdunc[m, 15:06:13)
    1. davdunc will review the raw notes from 2023-04-13-15 and determine (davdunc[m, 15:06:42)
    2. https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/ (mhayden, 15:09:12)
    3. https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/ (davdunc[m, 15:09:19)
    4. nzwulfin to build out a needit / gotit table for the cloud team. (davdunc[m, 15:09:59)
    5. https://github.com/nzwulfin/cloud-sig-doc-test/blob/main/targets.md (nzwulfin, 15:10:22)
    6. https://github.com/GoogleCloudPlatform/compute-virtual-ethernet-linux (davdunc[m, 15:18:29)
    7. ACTION: davdunc to finish the change proposal for the gvnic this week. (davdunc[m, 15:18:56)

  3. Azure Marketplace progress (davdunc[m, 15:22:16)
    1. https://pagure.io/cloud-sig/issue/399 (davdunc[m, 15:22:27)
    2. the FESCo change proposal for producing/uploading Azure images was approved today (davdunc[m, 15:24:23)
    3. davdunc is working on the fedimg conversion to do more than ec2 (davdunc[m, 15:27:37)
    4. ACTION: mhayden to get azure images building somehow without making releng upset (mhayden, 15:35:52)
    5. ACTION: davdunc[m to prototype the Ansible upload for Azure and the delete for images. (davdunc[m, 15:36:27)

  4. publish Cloud images for OCI (davdunc[m, 15:40:13)
    1. https://pagure.io/cloud-sig/issue/400 (davdunc[m, 15:40:26)
    2. mhayden has packages for the OCI commands in review (davdunc[m, 15:40:53)
    3. Pharaoh_Atem is going to review them. (davdunc[m, 15:41:07)
    4. https://docs.ansible.com/ansible/latest/scenario_guides/guide_oracle.html (davdunc[m, 15:43:32)
    5. https://github.com/oracle/oci-ansible-collection (mhayden, 15:43:44)
    6. ACTION: mhayden to set up a cloud sig packaging group. (davdunc[m, 15:47:08)
    7. ACTION: davdunc to work on the ansible for the OCI image upload and image delete (davdunc[m, 15:48:36)

  5. open floor (davdunc[m, 15:51:48)
    1. davdunc will be a RH Summit if you wanna chat about Cloud (davdunc[m, 15:52:30)
    2. ACTION: davdunc[m to collaborate with the cloud sig on building images with kiwi. (davdunc[m, 15:56:01)


Meeting ended at 15:57:44 UTC (full logs).

Action items

  1. davdunc to finish the change proposal for the gvnic this week.
  2. mhayden to get azure images building somehow without making releng upset
  3. davdunc[m to prototype the Ansible upload for Azure and the delete for images.
  4. mhayden to set up a cloud sig packaging group.
  5. davdunc to work on the ansible for the OCI image upload and image delete
  6. davdunc[m to collaborate with the cloud sig on building images with kiwi.


Action items, by person

  1. davdunc[m
    1. davdunc[m to prototype the Ansible upload for Azure and the delete for images.
    2. davdunc[m to collaborate with the cloud sig on building images with kiwi.
  2. mhayden
    1. mhayden to get azure images building somehow without making releng upset
    2. mhayden to set up a cloud sig packaging group.
  3. UNASSIGNED
    1. davdunc to finish the change proposal for the gvnic this week.
    2. davdunc to work on the ansible for the OCI image upload and image delete


People present (lines said)

  1. davdunc[m (135)
  2. Pharaoh_Atem (67)
  3. mhayden (60)
  4. zodbot (24)
  5. nzwulfin (20)
  6. dustymabe (6)
  7. davidduffey[m] (4)
  8. themayor (2)
  9. ngompa (0)
  10. Conan (0)
  11. Kudo (0)
  12. davidduffey (0)
  13. dduffey (0)
  14. Eighth_Doctor (0)


Generated by MeetBot 0.4.