fedora_cloud_meeting
LOGS
15:01:06 <davdunc[m> #startmeeting fedora_cloud_meeting
15:01:06 <zodbot> Meeting started Thu May 11 15:01:06 2023 UTC.
15:01:06 <zodbot> This meeting is logged and archived in a public location.
15:01:06 <zodbot> The chair is davdunc[m. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:01:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:06 <zodbot> The meeting name has been set to 'fedora_cloud_meeting'
15:01:15 <davidduffey[m]> ./
15:01:17 <davdunc[m> #topic roll call
15:01:24 <nzwulfin> .hello mmicene
15:01:24 <davdunc[m> #chair ngompa
15:01:24 <zodbot> Current chairs: davdunc[m ngompa
15:01:26 <zodbot> nzwulfin: mmicene 'Matt Micene' <nzwulfin@gmail.com>
15:01:35 <davdunc[m> #chair Conan Kudo
15:01:35 <zodbot> Current chairs: Conan Kudo davdunc[m ngompa
15:01:45 <davdunc[m> #chair nzwulfin
15:01:45 <zodbot> Current chairs: Conan Kudo davdunc[m ngompa nzwulfin
15:01:58 <davdunc[m> #chair mhayden
15:01:58 <zodbot> Current chairs: Conan Kudo davdunc[m mhayden ngompa nzwulfin
15:02:07 <mhayden> .hello2
15:02:08 <zodbot> mhayden: mhayden 'Major Hayden' <mhayden@redhat.com>
15:02:36 <davdunc[m> #chair davidduffey
15:02:36 <zodbot> Current chairs: Conan Kudo davdunc[m davidduffey mhayden ngompa nzwulfin
15:02:52 <davdunc[m> davidduffey:  what's your fas?
15:03:21 <davidduffey[m]> ?
15:03:30 <davdunc[m> fedora account login
15:04:04 <mhayden> just the username ;)
15:04:27 <davdunc[m> password too. :)
15:04:33 <davdunc[m> j/k!
15:05:04 <davdunc[m> it's not critical.
15:05:13 <davdunc[m> just want to make sure that we have your voice.
15:05:15 <nzwulfin> how did you know it was password2 :0
15:05:17 <davidduffey[m]> dduffey
15:05:44 <davdunc[m> #chair dduffey
15:05:44 <zodbot> Current chairs: Conan Kudo davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:06:00 <davdunc[m> okey dokey
15:06:13 <davdunc[m> #topic Action items from last meeting
15:06:21 <mhayden> just so long as it's not 123456
15:06:25 <mhayden> that's what i use on my luggage
15:06:38 <davidduffey[m]> now I need to change it
15:06:42 <davdunc[m> #info davdunc will review the raw notes from 2023-04-13-15 and determine
15:06:42 <davdunc[m> what he was going to do to the ansible for infra before mhayden beat
15:06:42 <davdunc[m> him to it.
15:06:46 <davdunc[m> haha.
15:06:59 <mhayden> šŸ¤­
15:07:21 <davdunc[m> so mhayden got into the config for the fedimg in the infra ansible.
15:07:39 <davdunc[m> he updated the volume type to gp3 and removed the builds for standard.
15:07:40 <mhayden> i forget what change i made in there, but i did do something
15:07:43 <mhayden> oh yes
15:07:51 <mhayden> gp2 switched to gp3 and standard was dropped
15:08:00 <mhayden> and it appears to be working for rawhide -- blog post published as well
15:08:07 <davdunc[m> mhayden++
15:08:08 <mhayden> half the AMIs!
15:08:13 <davdunc[m> yes.
15:08:18 <davdunc[m> and THEN!
15:08:45 <nzwulfin> sweeeet
15:08:48 <davdunc[m> He wrote a blog post to make sure that anyone using the volume type in their filters wouldn't be left out in the cold.
15:09:12 <mhayden> https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/
15:09:19 <davdunc[m> #link https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/
15:09:35 <davdunc[m> Thank you mhayden
15:09:39 <mhayden> no problem
15:09:52 <mhayden> if only pagure had a code search option across many repos. šŸ˜‰
15:09:59 <davdunc[m> #info nzwulfin to build out a needit / gotit table for the cloud team.
15:10:13 <davdunc[m> did you get a chance to work on that nzwulfin ?
15:10:21 <nzwulfin> sent this to the ml as well, here's a sample i cooked up in markdown
15:10:22 <nzwulfin> https://github.com/nzwulfin/cloud-sig-doc-test/blob/main/targets.md
15:10:41 <nzwulfin> all information is fabricated :)
15:11:09 <davdunc[m> Excellent! Would you like to add it to the cloud-sig pagure repo?
15:11:14 <nzwulfin> i'm thinking this would get put in the wiki for now until we can see what the new docs area looks like
15:11:40 <davdunc[m> we can move it around. We definitely need the new docs area!
15:11:44 <nzwulfin> if that's the right place to put it for comments, absolutely
15:11:52 <Pharaoh_Atem> .hello ngompa
15:11:53 <zodbot> Pharaoh_Atem: ngompa 'Neal Gompa' <ngompa13@gmail.com>
15:11:57 <Pharaoh_Atem> .hello2
15:11:58 <zodbot> Pharaoh_Atem: Sorry, but user 'Pharaoh_Atem' does not exist
15:12:01 <Pharaoh_Atem> welp
15:12:13 <nzwulfin> q: do i have access to the cloud-sig pagure repo
15:12:23 <davdunc[m> #chair Pharaoh_Atem
15:12:23 <zodbot> Current chairs: Conan Kudo Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:12:35 <Pharaoh_Atem> #unchair Conan_KUdo
15:12:35 <zodbot> Current chairs: Conan Kudo Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:12:39 <davdunc[m> nzwulfin: you have PR to the cloud-sig repo.
15:12:41 <Pharaoh_Atem> #unchair Conan KUdo
15:12:41 <zodbot> Current chairs: Kudo Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:12:44 <Pharaoh_Atem> #unchair Conan Kudo
15:12:44 <zodbot> Current chairs: Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:12:48 <Pharaoh_Atem> #chair Eighth_Doctor
15:12:48 <zodbot> Current chairs: Eighth_Doctor Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin
15:13:22 <davdunc[m> sorry about that Conan Kudo
15:13:27 <Pharaoh_Atem> no worries
15:13:49 <davdunc[m> okay so this is great. you can definitely issue a pull-request nzwulfin
15:13:59 <Pharaoh_Atem> pull requests are definitely open to everyone
15:14:16 <davdunc[m> so fork it!
15:14:21 <nzwulfin> so PR to add to the docs dir in the cloud-sig pagure to add the current md sample? is that the way?
15:14:36 <nzwulfin> other than the horrible sentence construction...
15:14:42 <davdunc[m> yea and then we can make modifications and add our own Pull requests.
15:14:43 <Pharaoh_Atem> yup
15:14:59 <davdunc[m> nzwulfin: we are typin' furiously.
15:14:59 <davdunc[m> :)
15:15:05 <nzwulfin> roger roger!
15:15:09 <nzwulfin> ai me!
15:15:23 <nzwulfin> at least the fingers are on the right keys today...
15:15:42 <mhayden> writing things is hard. moving well written things to the right location is easy. šŸ˜œ
15:15:49 <davdunc[m> haha.
15:15:53 <davdunc[m> so true.
15:16:03 <davdunc[m> this is awesome.
15:16:09 <nzwulfin> i'll be out at the next meeting fyi
15:16:09 <davdunc[m> nzwulfin++
15:16:26 <davdunc[m> we'll see you when you get back!
15:16:28 <nzwulfin> but i'll get the PR in before so y'all can still look
15:16:29 <Pharaoh_Atem> nzwulfin++
15:16:53 <davdunc[m> nzwulfin: you need to associate your fas account too.
15:16:58 <davdunc[m> you and davidduffey
15:17:16 <themayor> Hello sorry Iā€™m late Iā€™m in transit
15:17:26 <Pharaoh_Atem> hey themayor
15:17:27 <mhayden> did we have any other action items?
15:17:32 <Pharaoh_Atem> #chair themayor
15:17:32 <zodbot> Current chairs: Eighth_Doctor Pharaoh_Atem davdunc[m davidduffey dduffey mhayden ngompa nzwulfin themayor
15:17:39 <davdunc[m> yea.
15:17:45 <nzwulfin> it's been a while ... is there a doc on that i can follow somewhere?
15:17:48 <davdunc[m> one was to discuss the story, but that didn't go out.
15:18:08 <themayor> My fas? It should be associated already
15:18:15 <davdunc[m> the other was the change proposal for gvnic feature in GCP and that is started, but not finished.
15:18:29 <davdunc[m> #link https://github.com/GoogleCloudPlatform/compute-virtual-ethernet-linux
15:18:37 <mhayden> nzwulfin: go to https://accounts.fedoraproject.org/ and edit your profile
15:18:53 <Pharaoh_Atem> davdunc[m: we definitely can't ship that
15:18:56 <davdunc[m> #action davdunc to finish the change proposal for the gvnic this week.
15:18:58 <Pharaoh_Atem> it's a dkms thingy
15:18:59 * mhayden uploaded an image: (25KiB) < https://libera.ems.host/_matrix/media/v3/download/fedora.im/c51d1f9c5a73df829ff11e6c704eca97c08bd14d/image.png >
15:19:00 <mhayden> nzwulfin: settings from my profile that work ->
15:19:14 <davdunc[m> it's already in the upstream kernel.
15:19:17 <Pharaoh_Atem> ah okay
15:19:25 <mhayden> this gvnic? https://cloud.google.com/compute/docs/networking/using-gvnic
15:19:26 <davdunc[m> Pharaoh_Atem: we just need to enable it in the config.
15:20:10 <davdunc[m> They just keep it in github the same way that Amazon keeps the ENA/EFA driver(s) in github.
15:20:24 <Pharaoh_Atem> ah okay
15:20:31 <Pharaoh_Atem> you and I can get it enabled in ARK easily enough
15:20:41 <davdunc[m> for sure!
15:21:05 <davdunc[m> I just want it recorded and updated in the changelog for the release.
15:21:08 <Pharaoh_Atem> yup
15:21:22 <davdunc[m> okay!
15:21:36 <Pharaoh_Atem> we probably don't need a change proposal for that unless we want to do some cloud platform advertising
15:21:58 <davdunc[m> Pharaoh_Atem: yea. want to do the advertising.
15:22:14 <mhayden> change proposals keep us FESCo people in business. we get one cookie each time we complete voting on one. šŸŖ
15:22:16 <davdunc[m> #topic Azure Marketplace progress
15:22:27 <davdunc[m> #link https://pagure.io/cloud-sig/issue/399
15:22:29 <Pharaoh_Atem> oh this is exciting
15:22:35 <mhayden> YASSSS
15:22:38 <Pharaoh_Atem> I've been looking forward to this for _years_
15:22:44 <davdunc[m> mhayden: tell us where we are.
15:22:51 <mhayden> i've been so blue about fedora missing from azure
15:22:55 <mhayden> šŸ’™
15:22:58 <mhayden> i'm out of puns
15:23:01 <davdunc[m> same!
15:23:03 <dustymabe> .hi
15:23:04 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
15:23:11 <nzwulfin> at least he's a dad so that's not a faux pa
15:23:14 <mhayden> so we have a basic definition for the image in pungi now, but it's not in the path to be built
15:23:18 <davdunc[m> #chair dustymabe
15:23:18 <zodbot> Current chairs: Eighth_Doctor Pharaoh_Atem davdunc[m davidduffey dduffey dustymabe mhayden ngompa nzwulfin themayor
15:23:56 <mhayden> i made a PR this morning to see if we can get it building in koji, but i'm unsure how to test this with pungi/oz ahead of merging it: https://pagure.io/pungi-fedora/pull-request/1171#request_diff
15:23:57 <mhayden> the FESCo change proposal for producing/uploading Azure images was approved today
15:24:07 <davdunc[m> šŸ„³
15:24:23 <davdunc[m> #info the FESCo change proposal for producing/uploading Azure images was approved today
15:24:47 <Pharaoh_Atem> there is no way to test without releng merging it
15:24:54 <mhayden> there are two main bits of work left: 1) building the images and getting them coming out of koji 2) setting up automatic upload/publishing in Azure image gallery 3) cleaning up old images
15:24:57 <Pharaoh_Atem> we found that out the hard way when we enabled hybrid boot and GCP images
15:25:01 <mhayden> and i have an off-by-one error, sorry
15:25:12 <Pharaoh_Atem> lol
15:25:36 <dustymabe> Pharaoh_Atem: you should be able to kick off image builds in koji outside of pungi
15:25:54 <dustymabe> not sure what permissions it requires, but I know I've done it in the past
15:25:55 <Pharaoh_Atem> sure, but imgfac is horribly unstable in my experience
15:25:57 <mhayden> dustymabe: that's what i';m looking for -- i'd like to test a VHD build
15:26:09 * mhayden asked in #fedora-devel earlier
15:26:11 <dustymabe> Pharaoh_Atem: i'm not talking about a local install
15:26:16 <Pharaoh_Atem> oh you mean in koji?
15:26:21 <Pharaoh_Atem> afaik, only releng has perms for those tasks
15:26:24 <dustymabe> yah, hosted koji
15:26:26 <Pharaoh_Atem> I wish that weren't the case though :(
15:26:52 <dustymabe> I know at least I've done it in the past - might have to figure out what permissions I have
15:27:03 <mhayden> okay, well back to the list -- i'm working on getting image builds rolling out and i think davdunc is working on an upload process with fedimg
15:27:06 <Pharaoh_Atem> maybe you're special :)
15:27:20 <davdunc[m> I am.
15:27:33 <mhayden> i've always thought dustymabe is special šŸ«‚
15:27:37 <davdunc[m> #info davdunc is working on the fedimg conversion to do more than ec2
15:27:52 <davdunc[m> well... ec2 and rackspace. :D
15:27:52 <Pharaoh_Atem> if nobody has picked up the oci package reviews, I'll pick those up today
15:28:04 <mhayden> what's rackspace? šŸ¤­
15:28:20 <mhayden> Pharaoh_Atem: thanks -- been keeping those reviews updated
15:28:29 <mhayden> OCI releases once per week
15:28:35 * Pharaoh_Atem has had a rough week
15:28:40 <mhayden> hey, wait, we're still talking Azure šŸ™ƒ
15:28:52 <Pharaoh_Atem> what's left for Azure?
15:28:53 <davdunc[m> mhayden: thanks for staying on target.
15:29:05 <mhayden> 1) build 2) ship 3) clean
15:29:08 <davdunc[m> Pharaoh_Atem: fedimg needs to be fixed.
15:29:22 <Pharaoh_Atem> right, which we can do now that the azure sdk is in Fedora right?
15:29:35 <Pharaoh_Atem> unless we feel like beating deltacloud over the head a few times
15:29:50 * Pharaoh_Atem doesn't
15:29:50 <davdunc[m> Pharaoh_Atem: or we could move to doing it with Ansible.
15:29:57 <Pharaoh_Atem> I'm fine with that too
15:30:17 <Pharaoh_Atem> is the Azure collection packaged in Fedora?
15:30:19 <davdunc[m> I am kinda leaning that way myself.
15:30:27 <davdunc[m> still need the sdks.
15:30:42 <Pharaoh_Atem> there's a certain appeal of moving to Ansible for image uploads for Fedora stuff
15:30:43 <davdunc[m> but it would take the pressure off of us to maintain a codebase.
15:30:48 <Pharaoh_Atem> because it becomes highly reusable
15:30:52 <mhayden> yeah, we have the az cli + lots of SDKs in Fedora
15:30:59 <Pharaoh_Atem> I would have appreciated it when I was at Datto, for example :)
15:31:28 <Pharaoh_Atem> we could probably use Ansible to do cleanups of old images too
15:31:35 <davdunc[m> well, let's revisit that as a way forward with a change proposal at the next meeting?
15:31:45 <mhayden> yeah, the ansible route seems like a lower code route that's easier to maintain
15:31:55 <Pharaoh_Atem> can we get a prototype in place with a change?
15:32:05 <davdunc[m> yea.
15:32:23 <Pharaoh_Atem> the nice thing about the ansible way (at least for aws) is that aws maintains the module :D
15:32:28 <davdunc[m> Pharaoh_Atem: I can definitely make that work. We should probably have a bit of a design document too.
15:32:38 <Pharaoh_Atem> dunno if that's true for azure and gcp, but at least it's less difficult
15:32:56 <davdunc[m> well, the Ansible team would be upset with you there Pharaoh_Atem
15:33:14 <davdunc[m> They maintain the heck out of it!
15:33:20 <mhayden> šŸ˜„
15:33:22 <Pharaoh_Atem> haha
15:33:34 <davdunc[m> Amazon "consults" on their progress.
15:33:39 <Pharaoh_Atem> ohhh
15:33:43 <Pharaoh_Atem> so that's how that works
15:34:37 <davdunc[m> we have a lot of collaboration, don't get me wrong, but the Ansible team and especially jillr and a couple of others really make the whole collections what they are.
15:34:50 <davdunc[m> the amazon collections.
15:35:12 <davdunc[m> so credit where it's due!
15:35:37 <mhayden> okay, so actions here?
15:35:40 <Pharaoh_Atem> šŸ‘ļø
15:35:52 <mhayden> #action mhayden to get azure images building somehow without making releng upset
15:36:22 <Pharaoh_Atem> and hey, once we have the ansible stuff, CentOS can use it too :o
15:36:27 <davdunc[m> #action davdunc[m to prototype the Ansible upload for Azure and the delete for images.
15:36:38 <davdunc[m> Pharaoh_Atem: that sounds like a win.
15:37:01 <davdunc[m> I'll do that probably tomorrow (my) evening.
15:37:33 <davdunc[m> Maybe I can do that over twitch.tv like Pharaoh_Atem does with the CS Hyperscale stuff.
15:37:38 <davdunc[m> we can work together.
15:38:12 <Pharaoh_Atem> sounds good
15:38:25 <Pharaoh_Atem> we could probably do a pair stream or something
15:38:33 <Pharaoh_Atem> my day tomorrow is pretty free
15:38:41 <davdunc[m> I'll start around 7:30 PM CDT and then announce on the #cloud:fedoraproject.org channel.
15:38:58 <Pharaoh_Atem> you know how to ping me
15:39:07 <davdunc[m> Pharaoh_Atem: awesome. I don't know that I have much time in the day, but yes I do!
15:39:22 <davdunc[m> I do know how to ping you.
15:39:25 <Pharaoh_Atem> and more importantly, you can stream using OBS Studio packaged in Fedora :D
15:39:44 <davdunc[m> I certainly can! Pharaoh_Atem++
15:39:52 <davdunc[m> okay.
15:40:13 <davdunc[m> #topic publish Cloud images for OCI
15:40:26 <davdunc[m> #link https://pagure.io/cloud-sig/issue/400
15:40:53 <davdunc[m> #info mhayden has packages for the OCI commands in review
15:40:59 <mhayden> i do!
15:41:07 <mhayden> and i can verify that F38 works in there: https://major.io/p/fedora-oracle-cloud/
15:41:07 <davdunc[m> #info Pharaoh_Atem is going to review them.
15:41:37 <davdunc[m> Awesome news mhayden Thanks for making it real!
15:41:46 <mhayden> their CLI works well but it's a little challenging to work with at times (compartment IDs and such)
15:42:19 <davdunc[m> understood. They all have their quirks.
15:42:30 <davdunc[m> do we have an Ansible collection there?
15:43:00 <davdunc[m> yes.
15:43:16 <mhayden> some things, apparently https://docs.ansible.com/ansible/latest/scenario_guides/guide_oracle.html
15:43:32 <davdunc[m> #link https://docs.ansible.com/ansible/latest/scenario_guides/guide_oracle.html
15:43:36 <davdunc[m> yup.
15:43:44 <mhayden> https://github.com/oracle/oci-ansible-collection
15:43:46 <davdunc[m> as long as we can register an image.
15:44:55 <mhayden> lots of examples in there
15:45:03 <davdunc[m> yes and we can pass the credentials over the environment variables and from the filesystem.  It's gonna work.
15:45:25 <mhayden> davdunc: custom image example here: https://github.com/oracle/oci-ansible-collection/blob/master/samples/compute/custom_image/sample.yaml
15:45:35 <davdunc[m> perfect!
15:45:51 <davdunc[m> Anything else we need to look at here. Is there an agent we need to package?
15:46:09 <mhayden> no agents needed as far as i can tell. just cloud-init
15:46:13 <davdunc[m> we were going to have a cloud packaging group too. mhayden did you set that up?
15:46:26 <mhayden> their import process is more like Azure's -- just upload an object and tell the compute service where it is
15:46:45 <mhayden> haha, we talked about making that cloud sig packaging group a long time ago but we never followed through
15:46:49 <mhayden> put that action on me
15:47:08 <davdunc[m> #action mhayden to set up a cloud sig packaging group.
15:47:39 <davdunc[m> okay. I think this is done.
15:47:58 <davdunc[m> #action davdunc to work on the ansible for the upload
15:48:12 <davdunc[m> #undo
15:48:12 <zodbot> Removing item from minutes: ACTION by davdunc[m at 15:47:58 : davdunc to work on the ansible for the upload
15:48:36 <davdunc[m> #action davdunc to work on the ansible for the OCI image upload and image delete
15:48:47 <Pharaoh_Atem> mhayden: OCI packages reviewed
15:48:58 <mhayden> thanks!
15:49:06 <Pharaoh_Atem> I've approved them all with a couple of pre-import tasks you can easily fix
15:49:16 <davdunc[m> mhayden: we don't need another image past the generic then, no?
15:49:35 <mhayden> davdunc: nope. i walked right in with a qcow2 and was good to go
15:49:35 <Pharaoh_Atem> does OCI have an agent similar to AWS, Azure, and GCP?
15:49:54 <mhayden> not that i am aware of
15:50:00 <mhayden> not one that's required at least
15:50:05 <davdunc[m> Pharaoh_Atem: we were just on that. nothing we can see in the basic detail.
15:50:09 <Pharaoh_Atem> wow
15:50:15 <Pharaoh_Atem> then this might be the easiest cloud to support
15:50:29 <davdunc[m> :) for now. . .
15:50:49 <nzwulfin> no one tell oracle
15:51:02 <davdunc[m> right!
15:51:35 <davdunc[m> cool! we'll add that to the Friday night tasks Pharaoh_Atem
15:51:36 <mhayden> i need to head out in 1-2 mins
15:51:43 <davdunc[m> yea. it's time.
15:51:48 <davdunc[m> #topic open floor
15:52:05 <davdunc[m> I want to make sure there is a minute for anyone who has something to add.
15:52:30 <davdunc[m> #info davdunc will be a RH Summit if you wanna chat about Cloud
15:52:58 <Pharaoh_Atem> Looks like Koji will GA the kiwi plugin in the next release: https://pagure.io/koji/pull-request/3816
15:53:32 <davdunc[m> Pharaoh_Atem: anything that we can really advance our build process with there?
15:54:06 <Pharaoh_Atem> well, it means we can start thinking about what tool to move Fedora Cloud images to
15:54:08 <davdunc[m> because that supports a lot of easy image bulding models.
15:54:11 <Pharaoh_Atem> yeah
15:54:31 <Pharaoh_Atem> if we want to do kiwi, then we can probably start prototyping it and see if we can get the releng folks to enable the plugin
15:54:31 <davdunc[m> no headaches about which filesystems it supports and such!
15:54:43 <mhayden> heading out -- thanks, everyone
15:54:45 <Pharaoh_Atem> yup
15:54:48 <Pharaoh_Atem> bye mhayden
15:54:50 <davdunc[m> thanks mhayden !
15:55:09 <davdunc[m> I do want to put that in our change proposals.
15:55:23 <davdunc[m> let's add that to the list of stuff to do before the next meeting.
15:56:01 <davdunc[m> #action davdunc[m to collaborate with the cloud sig on building images with kiwi.
15:56:22 <davdunc[m> we can get a change proposal together.
15:56:35 <davdunc[m> anything else from the open floor?
15:57:04 <nzwulfin> not here
15:57:12 <Pharaoh_Atem> nothing from me
15:57:26 <davdunc[m> Thanks for doing all the work to support that Pharaoh_Atem . I saw how much time and effort Fabian but into it too.
15:57:39 <davdunc[m> okay! Great meeting everyone. Thanks for being here!
15:57:44 <davdunc[m> #endmeeting