docs
MINUTES

#fedora-meeting-1: docs

Meeting started by darknao at 18:30:41 UTC (full logs).

Meeting summary

  1. Roll call (darknao, 18:30:48)
  2. Agenda (darknao, 18:34:41)
    1. https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-10-12/43151 (darknao, 18:34:48)
    2. Announcements (darknao, 18:34:50)
    3. Action item followup (darknao, 18:34:52)
    4. Maintenance strategy of the Workstation & Spins User Guide (darknao, 18:34:54)
    5. Status updates on the new variant-orientated structure (darknao, 18:34:56)
    6. Open Floor (darknao, 18:34:58)

  3. Announcements (darknao, 18:35:00)
    1. F37 Final freeze is on going (darknao, 18:35:07)
    2. Go/No-Go for F37 Final tomorrow (darknao, 18:35:09)
    3. We use GitLab to track work: https://gitlab.com/groups/fedora/docs/-/boards (darknao, 18:35:11)

  4. Previous action items (darknao, 18:36:59)
    1. pboy was to test run the new builder script on Mac (darknao, 18:37:05)
    2. py0xc3 was to create tickets on Gitlab to track the required tasks for next release (darknao, 18:37:07)
    3. ACTION: pboy was to test run the new builder script on Mac (darknao, 18:39:52)

  5. Maintenance strategy of the Workstation & Spins User Guide (darknao, 18:41:11)
    1. https://discussion.fedoraproject.org/t/fedora-linux-workstation-and-spins-user-guide-maintenance-strategy/42694 (darknao, 18:41:54)

  6. Status updates on the new variant-orientated structure (darknao, 18:56:47)
    1. https://discussion.fedoraproject.org/t/how-to-proceed-with-renewed-variant-oriented-docs/42450 (darknao, 18:57:05)

  7. Open Floor (darknao, 19:02:22)


Meeting ended at 19:30:41 UTC (full logs).

Action items

  1. pboy was to test run the new builder script on Mac


Action items, by person

  1. pboy
    1. pboy was to test run the new builder script on Mac


People present (lines said)

  1. darknao (52)
  2. py0xc3[m] (34)
  3. pboy (21)
  4. zodbot (12)
  5. pbokoc (5)


Generated by MeetBot 0.4.