docs
LOGS
18:30:41 <darknao> #startmeeting docs
18:30:41 <zodbot> Meeting started Wed Oct 12 18:30:41 2022 UTC.
18:30:41 <zodbot> This meeting is logged and archived in a public location.
18:30:41 <zodbot> The chair is darknao. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
18:30:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:41 <zodbot> The meeting name has been set to 'docs'
18:30:48 <darknao> #topic Roll call
18:30:50 <darknao> #chair pboy darknao pbokoc py0xc3[m]
18:30:50 <zodbot> Current chairs: darknao pbokoc pboy py0xc3[m]
18:31:34 <pbokoc> Hi there
18:32:56 <darknao> hi pbokoc o/
18:33:32 <py0xc3[m]> .hello py0xc3
18:33:33 <zodbot> py0xc3[m]: Something blew up, please try again
18:33:36 <zodbot> py0xc3[m]: An error has occurred and has been logged. Please contact this bot's administrator for more information.
18:34:41 <darknao> #topic Agenda
18:34:48 <darknao> #link https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-10-12/43151
18:34:50 <darknao> #info Announcements
18:34:52 <darknao> #info Action item followup
18:34:54 <darknao> #info Maintenance strategy of the Workstation & Spins User Guide
18:34:56 <darknao> #info Status updates on the new variant-orientated structure
18:34:58 <darknao> #info Open Floor
18:35:00 <darknao> #topic Announcements
18:35:07 <darknao> #info F37 Final freeze is on going
18:35:09 <darknao> #info Go/No-Go for F37 Final tomorrow
18:35:11 <darknao> #info We use GitLab to track work: https://gitlab.com/groups/fedora/docs/-/boards
18:35:33 <darknao> any other announcement?
18:36:57 <darknao> ok, moving on
18:36:59 <darknao> #topic Previous action items
18:37:05 <darknao> #info pboy was to test run the new builder script on Mac
18:37:07 <darknao> #info py0xc3 was to create tickets on Gitlab to track the required tasks for next release
18:39:05 <darknao> I saw that py0xc3[m] created all the tickets, thank you for that
18:39:43 <darknao> and pboy isn't here so I'll just action him again
18:39:52 <darknao> #action pboy was to test run the new builder script on Mac
18:41:11 <darknao> #topic Maintenance strategy of the Workstation & Spins User Guide
18:41:54 <darknao> #link https://discussion.fedoraproject.org/t/fedora-linux-workstation-and-spins-user-guide-maintenance-strategy/42694
18:44:00 <darknao> py0xc3[m]: is there anything you want to share or something we need to agree on in this regard?
18:44:10 <py0xc3[m]> .hello py0xc3
18:44:11 <zodbot> py0xc3[m]: Something blew up, please try again
18:44:14 <zodbot> py0xc3[m]: An error has occurred and has been logged. Please contact this bot's administrator for more information.
18:45:01 <py0xc3[m]> concerning the tickets, they have been created: https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-10-05/42936/4
18:45:21 <py0xc3[m]> I always get error messages from zodbot: do you read my messages?
18:45:30 <darknao> py0xc3[m]: yes
18:45:33 <pbokoc> Yeah, we see you
18:46:50 <py0xc3[m]> concerning the maintenance strategy: I would prefer a consensus about any strategy so that it can be enforced. May it be the one proposed, or something else.
18:48:12 <py0xc3[m]> To have something that avoids the issues we have in the other Docs that do not contain developer contribution.
18:49:25 <pbokoc> Right. I'll check it out when I can and post into the thread.
18:49:27 <py0xc3[m]> I think the points are in the discussion topic, but I prefer to not proceed with writing based upon a lazy approval since this needs enforcement. So, that's why I put it on the agenda.
18:49:45 <pboy> .hi
18:49:46 <zodbot> pboy: Something blew up, please try again
18:49:50 <zodbot> pboy: An error has occurred and has been logged. Please contact this bot's administrator for more information.
18:49:51 <py0xc3[m]> So we have to be on the same page about how to proceed.
18:49:57 <pbokoc> Hello pboy
18:50:04 <py0xc3[m]> Hi pboy
18:50:05 <darknao> well, the strategy you described seems ok to me, not sure how well it will work, but we can try
18:50:27 <pboy> Sorry guys, our daughter was victim of a robbery and a had to help.
18:51:30 <darknao> pboy: no worries, familly is way more important than this meeting
18:51:45 <pboy> yeah, thanks
18:52:19 <py0xc3[m]> Absolutely. No worries.
18:53:47 <darknao> regarding the current topic, please review py0xc3[m] proposal, and let us know what you all think in the related discussion link
18:54:31 <py0xc3[m]> I am also not sure about the strategy, but we have to check out if we can find any way that avoids obsolete content. Maybe reliability of content can develop over time to more contribution. But I prefer to avoid that I "impose" a strategy when other members prefer something else.
18:55:04 <pbokoc> Proposal here: https://discussion.fedoraproject.org/t/fedora-linux-workstation-and-spins-user-guide-maintenance-strategy/42694
18:55:50 <py0xc3[m]> We can also shift it to the discussion topic to focus other topics now. I just would like to not rely on a lazy approval in the sense that I assume everyone agrees if there is no objection. It is too "impactful" I guess.
18:56:20 <darknao> I don't have any counter proposal myself, so I'm ok to start with that one and see how it goes
18:56:37 <darknao> but let's move on to the next topic
18:56:47 <darknao> #topic Status updates on the new variant-orientated structure
18:57:02 <pboy> Oh, that's me
18:57:05 <darknao> #link https://discussion.fedoraproject.org/t/how-to-proceed-with-renewed-variant-oriented-docs/42450
18:57:24 <darknao> so the deadline is in two weeks
18:57:29 <darknao> more or less
18:58:02 <pboy> I have a text ready and intended to commit it to the repo this afternoon, but couldn't.
18:58:20 <pboy> yes, 2 weeks. I'm optimistic,
18:58:48 <py0xc3[m]> Any help needed?
18:58:57 <darknao> ok let us know when you need a review
18:59:11 <pboy> I'll commit the text tomorrow evening (UTC). And hopefully we can discuss it on discussion in the upcommint days.
18:59:32 <py0xc3[m]> I think I opened a topic about our last discussion (the names and description of the boxes) but have not yet added content to gitlab about it
19:00:01 <pboy> Yes, I need help , as soon as I'vd uploaded my proposal.
19:00:50 <py0xc3[m]> Ok. Let me know.
19:00:58 <pboy> py0xc3[m] I'll add the new boxes proposal, too. So we can adjust / improve it then.
19:02:18 <darknao> ok, next topic then
19:02:22 <darknao> #topic Open Floor
19:03:36 <darknao> anything you want to talk about?
19:03:59 <pboy> not from me, at the moment
19:04:01 <py0xc3[m]> Well, I just wrote a post in the meeting thread. Maybe get more done by shifting discussions to discourse and keep the meetings more focused. Just an idea to think of. But nothing critical or so.
19:06:22 <darknao> I'm not sure to fully understand as I think all our discussions happen on discourse already, and we basically just do a follow-up of selected topics during this meeting
19:06:44 <darknao> or is there any specific topic you want to see in this meeting?
19:08:06 <py0xc3[m]> Well, my perception is that most things are discussed here and no discussions take place on discourse. I had to think the last time when several minutes passed because people had to review external pages. Then meeting was over and things were still open
19:10:14 <pboy> py0xc3[m] I think, that's the exception.
19:10:23 <darknao> I can't remember if that was a one time thing or not, but most of the time, meeting topics and related links are on the meeting discourse topic so everyone can take time to read them before the meeting happen
19:11:19 <py0xc3[m]> Ok, then skip the point ;)
19:12:15 <pboy> py0xc3[m]  There were 1 -2 topics  when I was so swamped I couldn't read the discussion thread.
19:12:40 <pboy> But, that was an exception. (at least I hole so).
19:12:49 <darknao> you're all welcome to create and/or edit the meeting agenda post to add any topics you want to address in this meeting. I usually create one the same day, or the day before, and by default, take the topics from last week or those I feel needs special attention
19:14:05 <py0xc3[m]> pboy: the question is why threads are opened but discussed here. Many of your threads about the new pages, where we have deadlines, also fall in this category. But I do not have a problem with it. Just wanted to note it.
19:14:17 <darknao> I mean, this meeting is your meeting :) we can do pretty much whatever we want with it
19:14:32 <py0xc3[m]> darknao:  I am not accusing you ;) It was the same with the agendas I summed up recently.
19:15:24 <pboy> I think it's not a question of acusse but of improvement and optimization
19:15:39 <py0xc3[m]> Absolutely ;)
19:15:49 <pboy> As an idea: In server WG I try to always specify a "goal" or decision alternatives.
19:16:01 <py0xc3[m]> It was just an idea to talk about, to see other perceptions.
19:16:06 <pboy> along with the topic in the agenda
19:16:07 <darknao> py0xc3[m]: that's not what I meant :) but more than I'm open to any suggestion
19:17:20 <darknao> to me, meeting and discussion threads are not exclusive
19:17:23 <py0xc3[m]> darknao: Well, focus more on discourse ;) E.g., in the recent weeks, when we had to skip meetings or could not finish all topics, it was identified that we have deadlines to meet, but still we waited for the next meeting instead of posting in the threads that partly already existed ;)
19:18:32 <darknao> if there is any blocker for any tasks, we should not rely only on this meeting, I agree
19:18:36 <py0xc3[m]> So I was a bit wondering about the focus to keep everything here ;)  . My workstation guide has nothing time critical atm, but I thought that makes stress for @pboy 's topics
19:19:18 <darknao> we can use both discourse, and #fedora-docs for more immediate action, if needed
19:19:58 <pboy> Yes, more usage of fedora-docs is a good idea!
19:20:11 <py0xc3[m]> That would make sense especially to support pboy with getting the deadlines.
19:20:15 <py0xc3[m]> So +1
19:20:46 <py0xc3[m]> Increasing the #fedora-docs use is indeed a good possibility
19:21:33 <darknao> regarding pboy's topic, that was really not my intention. but more to check if there was anything blocking, or if we need to revise the deadline. Just to get an update on the topic really
19:22:37 <py0xc3[m]> I think that was not you. It was our "common agreement" the very moment.
19:23:58 <py0xc3[m]> Concerning the deadline, is there something specific we want to keep on par with?
19:24:29 <pboy> Well, our current deadline is F37 release.
19:24:55 <pboy> And I hope is is not Oct. 18.  :-)
19:26:36 <py0xc3[m]> I was just wondering, our deadline is potentially already after that ;)
19:27:02 <py0xc3[m]> Whatever, let me know if I can help in Matrix/IRC or discourse. I think I can contribute some time this week.
19:27:34 <py0xc3[m]> So, I mean let me know on Matrix/IRC/discourse, not that I can only contribute here :D
19:28:34 <pboy> And we should always remember: planning (or deadline) is the replacement of chance by error.
19:29:08 <pboy> :-)
19:29:27 <py0xc3[m]> xD
19:30:08 <py0xc3[m]> Time is up. I think we are done?
19:30:32 <darknao> yes, Thank you everyone!
19:30:41 <darknao> #endmeeting