docs
MINUTES

#fedora-meeting-1: docs

Meeting started by bcotton at 18:31:50 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:31:58)
  2. Agenda (bcotton, 18:35:15)
    1. Announcements (bcotton, 18:35:19)
    2. Review action items (bcotton, 18:35:19)
    3. Content plan (bcotton, 18:35:19)
    4. GitLab followup (bcotton, 18:35:26)
    5. Revitalization status (bcotton, 18:35:26)
    6. Open floor (bcotton, 18:35:26)

  3. Announcements (bcotton, 18:35:30)
    1. F36 Final was released yesterday (bcotton, 18:35:35)
    2. HELP: Some F36 release notes remain to be written: https://pagure.io/fedora-docs/release-notes/roadmap/F36 (bcotton, 18:35:57)
    3. thanks to pbokoc and bcotton for getting release notes written (bcotton, 18:36:14)
    4. We're using the docs-fp-o repo to track meta-work (bcotton, 18:36:23)
    5. https://pagure.io/fedora-docs/docs-fp-o/issues (bcotton, 18:36:23)
    6. The Write the Docs Prague CfP is open (conference will be held online this year) (bcotton, 18:36:27)
    7. https://www.writethedocs.org/conf/prague/2022/cfp/ (bcotton, 18:36:27)

  4. Previous action items (bcotton, 18:38:31)
    1. pboy to schedule office hours for the content plan (bcotton, 18:38:31)

  5. Content plan (bcotton, 18:38:44)
    1. https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-05-11/38990/2 (bcotton, 18:38:44)

  6. GitLab followup (bcotton, 18:49:12)
    1. https://discussion.fedoraproject.org/t/gitlab-migration-plan/38092 (bcotton, 18:49:13)
    2. https://pagure.io/fedora-docs/docs-fp-o/issue/237 (bcotton, 18:49:33)
    3. AGREED: We'll declare issue bankruptcy when we migrate issues (bcotton, 19:00:21)
    4. ACTION: bcotton to draft a "heads up" message about the gitlab migration (bcotton, 19:04:10)
    5. ACTION: darknao to verify behavior of "issue tracker read only" setting in pagure (bcotton, 19:04:24)
    6. https://gitlab.com/projects/new?namespace_id=15282411#create_from_template (darknao, 19:06:12)

  7. Revitalization status (bcotton, 19:10:45)
    1. https://discussion.fedoraproject.org/t/a-brief-resume-2-months-after-the-revitalization-session/38795/ (bcotton, 19:10:45)

  8. Open floor (bcotton, 19:26:30)
    1. ACTION: pbokoc to finally add a relnotes guide to the contributor docs (pbokoc, 19:31:26)


Meeting ended at 19:32:43 UTC (full logs).

Action items

  1. bcotton to draft a "heads up" message about the gitlab migration
  2. darknao to verify behavior of "issue tracker read only" setting in pagure
  3. pbokoc to finally add a relnotes guide to the contributor docs


Action items, by person

  1. bcotton
    1. bcotton to draft a "heads up" message about the gitlab migration
  2. darknao
    1. darknao to verify behavior of "issue tracker read only" setting in pagure
  3. pbokoc
    1. pbokoc to finally add a relnotes guide to the contributor docs


People present (lines said)

  1. bcotton (86)
  2. pboy (39)
  3. darknao (28)
  4. zodbot (10)
  5. pbokoc (6)
  6. copperi[m] (3)
  7. shaunm[m] (1)


Generated by MeetBot 0.4.