fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:34 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:38)
  2. Action items from last meeting (dustymabe, 16:35:29)
    1. systemd-oomd doesn't work with cgroups v1, but it gracefully does not run (no error) in that case: https://github.com/coreos/fedora-coreos-tracker/issues/840#issuecomment-848267411 (dustymabe, 16:36:17)
    2. ACTION: jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD (dustymabe, 16:38:27)
    3. ACTION: darkmuggle to investigate systemd-oomd (in use without swap) and report back next week (dustymabe, 16:38:46)

  3. cgroups v2 strategy (dustymabe, 16:39:07)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/292 (dustymabe, 16:39:13)
    2. the next `testing` release will default to cgroups v2. Followed by `stable` two weeks after that. (dustymabe, 16:39:22)
    3. https://lists.fedoraproject.org/archives/list/coreos-status@lists.fedoraproject.org/thread/V6OSIUOL5ICEP7WMXLJ2NI47EFNQ3MYF/ (dustymabe, 16:39:28)
    4. https://github.com/openshift/okd-machine-os/pull/88 > PR to move OKD to cgroupsv2 (travier, 16:40:02)

  4. future communications on IRC (dustymabe, 16:41:39)
    1. it looks like Fedora is going to be going with Libera.chat in the future. We'll follow at the same time Fedora switches over. (dustymabe, 16:41:45)
    2. https://pagure.io/Fedora-Council/tickets/issue/372 (dustymabe, 16:41:51)
    3. https://pagure.io/Fedora-Council/tickets/issue/371#comment-734762 (bgilbert, 16:42:15)

  5. set up logging for #fedora-coreos IRC channel (dustymabe, 16:54:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/11#issuecomment-848384177 (dustymabe, 16:54:39)
    2. AGREED: We will not pursue a new IRC logger yet, pending possible channel migration and more experience with Matrix. (dustymabe, 17:05:59)

  6. Consider alternating video/IRC meeting for FCOS group meetings (dustymabe, 17:06:24)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/779 (dustymabe, 17:06:29)
    2. our first high bandwidth video meeting will be next week 06/02/2021 (dustymabe, 17:07:02)

  7. open floor (dustymabe, 17:10:13)
    1. https://docs.fedoraproject.org/en-US/fedora-coreos/fcos-projects/ (lucab, 17:11:28)
    2. go vote in the Fedora elections https://communityblog.fedoraproject.org/f34-elections-voting-now-open/ (dustymabe, 17:15:50)


Meeting ended at 17:18:36 UTC (full logs).

Action items

  1. jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD
  2. darkmuggle to investigate systemd-oomd (in use without swap) and report back next week


Action items, by person

  1. jaimelm
    1. jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD


People present (lines said)

  1. dustymabe (85)
  2. bgilbert (26)
  3. zodbot (25)
  4. lorbus (25)
  5. jaimelm (22)
  6. jdoss (18)
  7. travier (14)
  8. cyberpear (9)
  9. jlebon (8)
  10. jbrooks (8)
  11. copperi_ (6)
  12. nb (6)
  13. Southern_Gentlem (3)
  14. lucab (3)
  15. misc (2)
  16. fifofonix (1)
  17. skunkerk (1)


Generated by MeetBot 0.1.4.