fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by Eighth_Doctor at 16:07:11 UTC (full logs).

Meeting summary

  1. roll call (Eighth_Doctor, 16:07:21)
  2. Action items from last meeting (Eighth_Doctor, 16:14:09)
    1. davdunc and Eighth_Doctor submitted Change for switching Fedora Cloud to Btrfs (Eighth_Doctor, 16:15:35)
    2. https://fedoraproject.org/wiki/Changes/FedoraCloudBtrfsByDefault (Eighth_Doctor, 16:15:48)
    3. https://pagure.io/releng/issue/10129 (davdunc, 16:16:07)
    4. https://pagure.io/releng/issue/10129 (davdunc, 16:16:31)
    5. https://pagure.io/cloud-sig/issue/308 (Eighth_Doctor, 16:19:39)

  3. fedora cloud image: enable ipv6 (accept RAs by default) (Eighth_Doctor, 16:22:37)
    1. https://pagure.io/cloud-sig/issue/320 (Eighth_Doctor, 16:22:42)

  4. Move Fedora cloud images to GPT (Eighth_Doctor, 16:24:55)
    1. https://pagure.io/cloud-sig/issue/330 (Eighth_Doctor, 16:25:01)
    2. https://pagure.io/cloud-sig/issue/309 (Eighth_Doctor, 16:26:16)
    3. AGREED: Fedora Cloud images will move to GPT and be configured as hybrid BIOS+UEFI images (Eighth_Doctor, 16:30:57)
    4. ACTION: davdunc will work on a Change proposal for switching to GPT with hybrid BIOS+UEFI (Eighth_Doctor, 16:32:17)

  5. Fedora-34 nightly images in AWS do not boot (Eighth_Doctor, 16:33:09)
    1. https://pagure.io/cloud-sig/issue/331 (Eighth_Doctor, 16:33:13)
    2. ACTION: davdunc will investigate the issue with Fedora 34 Cloud nightly images not booting in AWS (Eighth_Doctor, 16:37:35)

  6. Open Floor (Eighth_Doctor, 16:39:35)
    1. https://openqa.fedoraproject.org/tests/overview.html?distri=fedora&version=34&build=Fedora-Cloud-34-20210525.0&groupid=5 (jdoss, 16:40:46)
    2. jdoss is fiddling with getting ignition working on Fedora Cloud (Eighth_Doctor, 16:44:09)
    3. https://pagure.io/cloud-sig/issue/329 (Eighth_Doctor, 16:44:53)


Meeting ended at 16:46:44 UTC (full logs).

Action items

  1. davdunc will work on a Change proposal for switching to GPT with hybrid BIOS+UEFI
  2. davdunc will investigate the issue with Fedora 34 Cloud nightly images not booting in AWS


Action items, by person

  1. davdunc
    1. davdunc will work on a Change proposal for switching to GPT with hybrid BIOS+UEFI
    2. davdunc will investigate the issue with Fedora 34 Cloud nightly images not booting in AWS


People present (lines said)

  1. Eighth_Doctor (74)
  2. jdoss (18)
  3. zodbot (16)
  4. davdunc (15)
  5. cyberpear (3)
  6. dustymabe (1)
  7. michaelgugino (1)


Generated by MeetBot 0.1.4.