fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 15:59:56 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:00:01)
  2. fedora cloud test day (dustymabe, 16:02:20)
    1. https://communityblog.fedoraproject.org/fedora-linux-34-cloud-test-day/ (dustymabe, 16:02:57)
    2. test day results are at http://testdays.fedorainfracloud.org/events/112 (dustymabe, 16:03:15)
    3. ACTION: nb to hand out Fedora Badges to everyone who participated in the test day (dustymabe, 16:05:02)

  3. packaging cloud agents for GCP (dustymabe, 16:05:37)
    1. https://pagure.io/cloud-sig/issue/313 (dustymabe, 16:05:43)
    2. GCP packaging reviews from ericedens has been approved. pending import and build in rawhide (dustymabe, 16:07:32)

  4. cloud-init doesn't properly forward nameservers to systemd-resolved (dustymabe, 16:08:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1950770 (dustymabe, 16:09:01)

  5. triage cloud-init bugs (dustymabe, 16:17:16)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&component=cloud-init&list_id=11836878&product=Fedora&query_format=advanced (dustymabe, 16:17:28)

  6. open floor (dustymabe, 16:21:50)


Meeting ended at 16:25:58 UTC (full logs).

Action items

  1. nb to hand out Fedora Badges to everyone who participated in the test day


Action items, by person

  1. nb
    1. nb to hand out Fedora Badges to everyone who participated in the test day


People present (lines said)

  1. dustymabe (47)
  2. otubo (15)
  3. zodbot (14)
  4. mcatanzaro (7)
  5. Eighth_Doctor (4)
  6. nb (3)
  7. cyberpear (1)
  8. michaelgugino (1)


Generated by MeetBot 0.1.4.