fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:10 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:10)
  2. Schedule (geppetto, 16:06:30)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/NRAATGIVGN6M5BF5UKCTPL67SFFCCN3V/ (geppetto, 16:06:34)

  3. #1055 can't navigate to pkg instructions from fedoraproject.org (geppetto, 16:07:33)
    1. We don't really know what we need to do here (geppetto, 16:17:18)

  4. #1058 How to handle %lang files in package owned directories? (geppetto, 16:17:33)
  5. #1055 can't navigate to pkg instructions from fedoraproject.org (geppetto, 16:21:04)
    1. ACTION: tibbs to add link to Join document from packaging guidelines (geppetto, 16:27:28)

  6. #1058 How to handle %lang files in package owned directories? (geppetto, 16:30:42)
    1. ACTION: tibbs to ask if anyone knows what gettext is supposed to do (geppetto, 16:53:18)

  7. Open Floor (geppetto, 16:55:55)


Meeting ended at 17:00:41 UTC (full logs).

Action items

  1. tibbs to add link to Join document from packaging guidelines
  2. tibbs to ask if anyone knows what gettext is supposed to do


Action items, by person

  1. tibbs
    1. tibbs to add link to Join document from packaging guidelines
    2. tibbs to ask if anyone knows what gettext is supposed to do


People present (lines said)

  1. geppetto (68)
  2. tibbs (42)
  3. Eighth_Doctor (18)
  4. zodbot (13)
  5. bcotton (6)
  6. cstratak (5)
  7. limburgher (4)
  8. carlwgeorge (2)
  9. austinpowered (1)


Generated by MeetBot 0.1.4.