f34-beta-go_no_go-meeting
MINUTES

#fedora-meeting-1: F34 Beta Go/No-Go meeting

Meeting started by bcotton at 17:02:08 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 17:02:50)
  2. Purpose of this meeting (bcotton, 17:04:59)
    1. Purpose of this meeting is to check whether or not F34 Beta is ready for shipment, according to the release criteria. (bcotton, 17:05:04)
    2. This is determined in a few ways: (bcotton, 17:05:09)
    3. 1. No remaining blocker bugs (bcotton, 17:05:14)
    4. 2. Release candidate compose is available (bcotton, 17:05:19)
    5. 3. Test matrices for Beta are fully completed (bcotton, 17:05:24)

  3. Current status - blockers (bcotton, 17:05:42)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/34/beta/buglist (bcotton, 17:05:47)
    2. 0 Proposed Blockers (bcotton, 17:05:56)
    3. 1 Accepted Blockers (bcotton, 17:06:04)

  4. (1934124) F34: regressed from authselect to unavailable authconfig, joining AD domain fails: Couldn't join realm: Enabling SSSD in nsswitch.conf and PAM failed. (bcotton, 17:06:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1934124 (bcotton, 17:06:17)
    2. https://pagure.io/fedora-qa/blocker-review/issue/313 (bcotton, 17:06:20)
    3. Accepted Blocker, realmd, ON_QA (bcotton, 17:06:24)
    4. The candidate fix in RC3 results in AD tests passing. This bug can be marked VERIFIED (bcotton, 17:08:14)

  5. Current status - test matrices (bcotton, 17:08:49)
    1. https://fedoraproject.org/wiki/Category:Fedora_34_Test_Results (bcotton, 17:08:57)

  6. Current status - RC (bcotton, 17:19:49)
    1. Beta1.3 is the current release candidate (bcotton, 17:20:10)
    2. Beta1.3 is FINISHED (no missing deliverables) (bcotton, 17:21:44)

  7. Go/No-Go decision (bcotton, 17:24:12)
    1. FESCo is GO (bcotton, 17:24:37)
    2. Releng is GO (bcotton, 17:24:59)
    3. QA is GO (bcotton, 17:25:50)
    4. AGREED: Fedora Linux 34 Beta is GO (bcotton, 17:25:53)
    5. Fedora Linux 34 Beta will release on 2021-03-23 (bcotton, 17:25:59)
    6. ACTION: bcotton to announce decision (bcotton, 17:26:07)

  8. Open floor (bcotton, 17:26:12)


Meeting ended at 17:30:24 UTC (full logs).

Action items

  1. bcotton to announce decision


Action items, by person

  1. bcotton
    1. bcotton to announce decision


People present (lines said)

  1. bcotton (65)
  2. adamw (31)
  3. zodbot (18)
  4. pwhalen (13)
  5. sgallagh (11)
  6. nirik (10)
  7. mboddu (10)
  8. mhroncok (8)
  9. coremodule (5)
  10. lruzicka[m] (4)
  11. cmurf (1)
  12. mattdm (1)


Generated by MeetBot 0.1.4.