fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 16:00:29 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:00:37)
  2. Action items from last meeting (dustymabe, 16:05:37)
    1. dustymabe provided GCP credentials to King_InuYasha for testing (dustymabe, 16:06:11)
    2. https://gist.github.com/michaelgugino/e742b83d3950c6cdbfaa25fe262a86bf (michaelgugino, 16:11:56)
    3. ACTION: King_InuYasha to discuss the options for packaging go applications that use go modules with the golang fedora SIG to see if there are any implications there. (dustymabe, 16:12:24)
    4. ACTION: dustymabe to add example to the ticket that shows the command to run to do image uploads to GCP with ore (dustymabe, 16:15:24)

  3. adding GCP image to the download page (dustymabe, 16:20:23)
    1. https://pagure.io/cloud-sig/issue/314 (dustymabe, 16:20:28)
    2. https://pagure.io/cloud-sig/issue/313 (dustymabe, 16:27:45)

  4. open floor (dustymabe, 16:29:47)


Meeting ended at 16:34:21 UTC (full logs).

Action items

  1. King_InuYasha to discuss the options for packaging go applications that use go modules with the golang fedora SIG to see if there are any implications there.
  2. dustymabe to add example to the ticket that shows the command to run to do image uploads to GCP with ore


Action items, by person

  1. dustymabe
    1. dustymabe to add example to the ticket that shows the command to run to do image uploads to GCP with ore
  2. King_InuYasha
    1. King_InuYasha to discuss the options for packaging go applications that use go modules with the golang fedora SIG to see if there are any implications there.


People present (lines said)

  1. dustymabe (70)
  2. King_InuYasha (25)
  3. michaelgugino (16)
  4. zodbot (13)
  5. darkmuggle (5)
  6. nb (2)
  7. jdoss (1)
  8. cyberpear (1)


Generated by MeetBot 0.1.4.