council
MINUTES

#fedora-meeting-1: Council (2020-05-27)

Meeting started by bcotton at 14:00:08 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:12)
  2. Today's agenda (bcotton, 14:04:33)
    1. CPE's Q3 planning (bcotton, 14:04:35)
    2. Project directory (bcotton, 14:04:36)
    3. Stalled tickets (bcotton, 14:04:38)
    4. Your topics here! (bcotton, 14:04:39)

  3. CPE's Q3 planning (bcotton, 14:09:37)
    1. CPE will begin the Q3 planning process soon. Are there projects we want to send into the hopper? (bcotton, 14:09:39)
    2. https://teams.fedoraproject.org/project/fedora-council-infrastructure-priorities/kanban (bcotton, 14:10:15)
    3. CPE's Q3 planning session is scheduled for 18 June (bcotton, 14:15:06)
    4. Epic briefs should be submitted by 9 June (bcotton, 14:15:42)
    5. https://github.com/fedora-infra/noggin/issues/202 this is the ticket for yubikey support (pingou, 14:17:37)

  4. Project directory (bcotton, 14:23:53)
    1. https://pagure.io/Fedora-Council/tickets/issue/295 (bcotton, 14:23:54)

  5. Stalled tickets (bcotton, 14:32:45)
    1. https://pagure.io/Fedora-Council/tickets/issues (bcotton, 14:32:47)
    2. https://pagure.io/Fedora-Council/tickets/issue/297 (bcotton, 14:32:53)
    3. contyk is +1 on #297 (bcotton, 14:34:38)
    4. sumantrom is +1 on #297 (bcotton, 14:34:45)
    5. asamalik is +1 on #297 (bcotton, 14:34:54)
    6. AGREED: 297 is approved (+6,0,-0) (bcotton, 14:36:16)
    7. bcotton is working on #296 (bcotton, 14:37:39)
    8. https://pagure.io/Fedora-Council/tickets/issue/296 (bcotton, 14:37:44)
    9. bcotton met with adamw, mattdm, pbrobinson, and mboddu yesterday to figure out what is needed and will now turn that into words (bcotton, 14:38:21)
    10. ACTION: bcotton to look at #262 and #280 to see if we can advance the conversation to some sort of closure (bcotton, 14:43:22)

  6. Next meeting (bcotton, 14:46:30)
    1. The next Fedora Council meeting is 10 June. It will be a video meeting featuring the Fedora Modularity team (bcotton, 14:46:31)
    2. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:47:05)
    3. ACTION: mattdm to get the May meeting onto YouTube et al (bcotton, 14:48:28)

  7. Do we have anything to announce? (bcotton, 14:48:41)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:48:43)
    2. Election voting begins at 0000 UTC Thursday - CommunityBlog posts will go live shortly before voting opens (bcotton, 14:48:44)

  8. Open floor (bcotton, 14:51:14)
    1. https://pagure.io/fesco/issue/2114 (contyk, 14:52:10)
    2. https://meet.opensuse.org/ (jwf, 14:58:47)
    3. ACTION: contyk to draft an statement representing Council's opinion on FESCo's Modularity discussion (FESCo #2114) (bcotton, 15:00:03)


Meeting ended at 15:00:53 UTC (full logs).

Action items

  1. bcotton to look at #262 and #280 to see if we can advance the conversation to some sort of closure
  2. mattdm to get the May meeting onto YouTube et al
  3. contyk to draft an statement representing Council's opinion on FESCo's Modularity discussion (FESCo #2114)


Action items, by person

  1. bcotton
    1. bcotton to look at #262 and #280 to see if we can advance the conversation to some sort of closure
  2. contyk
    1. contyk to draft an statement representing Council's opinion on FESCo's Modularity discussion (FESCo #2114)
  3. mattdm
    1. mattdm to get the May meeting onto YouTube et al


People present (lines said)

  1. bcotton (97)
  2. jwf (27)
  3. zodbot (26)
  4. pingou (26)
  5. contyk (23)
  6. mattdm (19)
  7. tyll (16)
  8. asamalik (13)
  9. sumantro (12)
  10. riecatnor (8)
  11. x3mboy (2)
  12. pbrobinson (1)
  13. dgilmore (1)
  14. sumantrom (0)
  15. jonatoni (0)


Generated by MeetBot 0.1.4.