fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:06)
  2. Open Floor (geppetto, 16:08:14)
  3. #982 Font packaging stopped working in rawhide/F33 (geppetto, 16:16:39)
    1. ACTION: nim to provide SRPM that worked before and does not work with new RPM. (geppetto, 16:48:13)
    2. ACTION: nim to revert usage of %new_package because that is breaking fonts packages for future patch breakage (geppetto, 16:48:48)
    3. ACTION: FPC will review provided SRPM and figure out how to proceed from there, pushing back on rpm maintainers etc. if needed (geppetto, 16:49:18)
    4. ACTION: ignatenkobrain to clean up the tickets around this and keep just one place for discussion (ignatenkobrain, 16:57:47)


Meeting ended at 17:36:08 UTC (full logs).

Action items

  1. nim to provide SRPM that worked before and does not work with new RPM.
  2. nim to revert usage of %new_package because that is breaking fonts packages for future patch breakage
  3. FPC will review provided SRPM and figure out how to proceed from there, pushing back on rpm maintainers etc. if needed
  4. ignatenkobrain to clean up the tickets around this and keep just one place for discussion


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain to clean up the tickets around this and keep just one place for discussion
  2. nim
    1. nim to provide SRPM that worked before and does not work with new RPM.
    2. nim to revert usage of %new_package because that is breaking fonts packages for future patch breakage


People present (lines said)

  1. nim_ (104)
  2. geppetto (90)
  3. ignatenkobrain (50)
  4. mhroncok (42)
  5. decathorpe (20)
  6. zodbot (14)
  7. tibbs (10)
  8. limburgher (6)
  9. nim (4)
  10. petersen (1)


Generated by MeetBot 0.1.4.