f32-final-go_no_go-meeting
MINUTES

#fedora-meeting-1: F32 Final Go/No-Go meeting

Meeting started by bcotton at 17:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 17:00:18)
  2. Purpose of this meeting (bcotton, 17:03:51)
    1. Purpose of this meeting is to check whether or not F32 Final is ready for shipment, according to the release criteria. (bcotton, 17:03:52)
    2. This is determined in a few ways: (bcotton, 17:03:53)
    3. 1. No remaining blocker bugs (bcotton, 17:03:55)
    4. 2. Release candidate compose is available (bcotton, 17:03:56)
    5. 3. Test matrices for Final are fully completed (bcotton, 17:03:58)

  3. Current status - blockers (bcotton, 17:04:01)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/32/final/buglist (bcotton, 17:04:02)
    2. 6 Accepted Blockers (bcotton, 17:04:18)
    3. 5 of them are VERIFIED (yay!) (bcotton, 17:04:31)
    4. All 6 accepted blockers are now in a VERIFIED state (bcotton, 17:06:43)

  4. Current status - test matricies (bcotton, 17:07:01)
    1. https://fedoraproject.org/wiki/Category:Fedora_32_Test_Results (bcotton, 17:07:02)
    2. https://fedoraproject.org/wiki/User:Pwhalen/QA/IoT/Fedora-IoT-32-20200423.1 (pwhalen, 17:15:44)

  5. Current status - RC (bcotton, 17:19:07)
    1. RC1.6 is the current release candidate (bcotton, 17:19:20)
    2. https://pagure.io/releng/failed-composes/issue/1336 (adamw, 17:20:57)
    3. https://pagure.io/releng/failed-composes/issue/1336 (bcotton, 17:21:05)
    4. scientific_kde, robotics didn't work (bcotton, 17:21:18)

  6. Go/No-Go decision (bcotton, 17:25:26)
    1. FESCo is GO (bcotton, 17:25:56)
    2. Releng is GO (bcotton, 17:26:28)
    3. QA is GO (bcotton, 17:26:44)
    4. AGREED: Fedora 32 Final is GO (bcotton, 17:26:47)
    5. Fedora 32 Final will release on 2020-04-28 (bcotton, 17:26:48)
    6. ACTION: bcotton to announce decision (bcotton, 17:26:56)

  7. Open floor (bcotton, 17:27:07)


Meeting ended at 17:31:41 UTC (full logs).

Action items

  1. bcotton to announce decision


Action items, by person

  1. bcotton
    1. bcotton to announce decision


People present (lines said)

  1. bcotton (59)
  2. adamw (42)
  3. zodbot (30)
  4. mattdm (21)
  5. King_InuYasha (18)
  6. nirik (14)
  7. mboddu (13)
  8. frantisekz (12)
  9. jforbes (10)
  10. pwhalen (8)
  11. sgallagh (7)
  12. michel_slm[m] (5)
  13. cmurf (5)
  14. kk4ewt (4)
  15. pbokoc (4)
  16. sumantro (4)
  17. pjones (4)
  18. lruzicka (3)
  19. kparal (2)
  20. mkonecny (2)
  21. coremodule (2)
  22. Defolos (1)
  23. hansg (1)


Generated by MeetBot 0.1.4.