fedora-fr
MINUTES

#fedora-meeting-1: Fedora-fr

Meeting started by Renault at 18:39:55 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (Renault, 18:40:40)
    1. ACTION: renault relancer Guillaume (Renault, 18:42:39)

  2. Fedora-fr (Renault, 18:43:31)
  3. Marketing (Renault, 18:44:03)
  4. Documentation (Renault, 18:47:39)
  5. Traduction (Renault, 18:52:43)
  6. Projet Fedora (Renault, 18:54:01)
  7. Discussions LIbres (Renault, 18:56:46)


Meeting ended at 19:10:24 UTC (full logs).

Action items

  1. renault relancer Guillaume


People present (lines said)

  1. Renault (68)
  2. Nicosss (33)
  3. zodbot (10)
  4. eseyman (9)


Generated by MeetBot 0.1.4.