fedora-fr
LOGS
18:39:55 <Renault> #startmeeting Fedora-fr
18:39:56 <zodbot> Meeting started Mon Apr 13 18:39:55 2020 UTC.
18:39:56 <zodbot> This meeting is logged and archived in a public location.
18:39:56 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:39:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:39:56 <zodbot> The meeting name has been set to 'fedora-fr'
18:40:28 <Nicosss> .fasinfo nicosss
18:40:29 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:40:31 <Renault> .fasinfo renault
18:40:32 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
18:40:35 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:40:35 <Renault> #chair Nicosss
18:40:35 <zodbot> Current chairs: Nicosss Renault
18:40:38 <zodbot> Renault: Approved Groups: l10n qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:40:40 <Renault> #topic Association Borsalinux-fr
18:40:45 <Renault> RAS sur ce sujet
18:40:59 <Nicosss> Rien en place suite à l'AGO ?
18:41:28 <Renault> rien de spécial
18:41:33 <Renault> l'administratif a été fait à ce sujet
18:41:49 <Renault> après je pense que les gens sont occupés de manière diverses ces temps-ci
18:41:52 <Nicosss> C'était plus pour le côté infra.
18:42:18 <Renault> pour l'instant pas de nouvelles
18:42:31 <Renault> je dois contacter Guillaume suite à quelques questions sur le forum
18:42:35 <Nicosss> Oka, à garder au chuad pour ne pas refaire un tour si possible.
18:42:39 <Renault> #action renault relancer Guillaume
18:42:42 <Renault> ;)
18:43:11 <Nicosss> Bon pour moi.
18:43:26 <Renault> ok, bien
18:43:31 <Renault> #topic Fedora-fr
18:43:42 <Renault> RAS, abordé le point précédent je dirais
18:43:50 <Nicosss> Vi :-)
18:43:58 <Renault> alors go
18:44:03 <Renault> #topic Marketing
18:44:06 <Renault> alors
18:44:26 <Renault> j'ai trois articles prêts à être relus :
18:44:41 <Renault> * https://fedoraproject.org/wiki/User:Renault/Promotion/Fedora_Silverblue_en_pratique
18:44:49 <Renault> * https://fedoraproject.org/wiki/Apports_de_Fedora_%C3%A0_l%27%C3%A9cosyst%C3%A8me_du_Logiciel_Libre_partie_3
18:44:58 <Renault> * https://fedoraproject.org/wiki/User:Renault/Promotion/Fedora_32
18:45:22 <Renault> donc pour ceux qui veulent, n'hésitez pas à relire et suggérer des choses :)
18:45:48 <Renault> je prévois de publier Fedora 32 d'abord (logique) avant de progressivement publier le reste probablement durant le mois de mai
18:46:41 <Renault> du coup l'ensemble est prêt pour Fedora 32, je dois faire les captures d'écran et poster ça sur els différents sites quand la date sera connue
18:46:45 <Renault> sans doute ce jeudi
18:47:01 <Renault> voilà pour moi, Nicosss ?
18:47:27 <Nicosss> Pas mieux.
18:47:33 <Renault> ok
18:47:39 <Renault> #topic Documentation
18:47:43 <Renault> Nicosss ?
18:48:08 <Nicosss> RAS, rien de mon côté et aucune activité sur la ML.
18:48:21 <Renault> ok
18:48:32 <Nicosss> J'essaye de voir l'activité sur le forum pour voir quels articles toucher.
18:48:43 <Nicosss> Sinon c'est vrai qu'il y a aussi les stats.
18:48:43 <Renault> je serais intéressé de savoir si tu penses que l'article de Silverblue pourrait servir à faire une doc
18:49:21 <Renault> mais est-ce qu'on devrait séparer selon l'outil ou garder cela dans cette forme ? Je ne sais pas, quand tu auras relu ton avis m'intéresse :)
18:49:44 <Nicosss> Oui, ça attire du monde donc ça pourrait mais pour le moment faut être motivé pour en faire un environnement de bureau.
18:49:56 <Nicosss> Oka je te ferais un retour aussi dans ce sens.
18:50:09 <Nicosss> Du coup on peut passer à la suite.
18:50:15 <Renault> oui mais en fait certaines parties pourraient être indépendantes de Silverblue
18:50:21 <Renault> d'où ma question ;)
18:50:27 <Nicosss> Pour Flatpak ?
18:50:43 <Renault> Flatpak et Toolbox oui
18:51:04 <Nicosss> Ah oui c'est vrai qu'il y Toolbox aussi maintenant.
18:51:42 <Nicosss> Comme ça je dirais de séparer et de faire une inclusion, un peu comme pour le serveur de messagerie.
18:52:03 <Renault> pourquoi pas
18:52:14 <Nicosss> Mais je te synthétise tout ça après relecture de ton article.
18:52:19 <Renault> pas de soucis, ça me va
18:52:25 <Renault> il n'y a pas d'urgence
18:52:36 <Renault> du coup, je pense que c'est bon
18:52:41 <Nicosss> Vi.
18:52:43 <Renault> #topic Traduction
18:52:54 <Renault> jibec n'est pas là et aps de nouvelles, bonne nouvelle ?
18:53:36 <Nicosss> Il doit souffler après la mise en place de Weblate.
18:53:53 <Renault> je pense
18:53:55 <Renault> aller
18:53:57 <Renault> hop
18:54:01 <Renault> #topic Projet Fedora
18:54:11 <Renault> donc jeudi réunion go/no go pour F32
18:54:17 <Renault> qui pourrait sortir la semaine prochaine
18:54:21 <Renault> à suivre
18:54:26 <Renault> voilà pour moi
18:54:50 <Nicosss> Testday 5.6 aussi https://communityblog.fedoraproject.org/contribute-at-the-fedora-test-week-for-kernel-5-6/
18:55:16 <Nicosss> Doit y avoir l'IOT aussi il me semble.
18:55:21 <Renault> oui c'est vrai
18:55:29 <Renault> j'ai mal suivi les tests de ce cycle :/
18:55:40 <Nicosss> Oui voilà https://communityblog.fedoraproject.org/contribute-at-the-fedora-32-iot-edition-test-day-2/
18:55:56 <Renault> ;)
18:55:59 <Renault> autre chose ?
18:56:11 <Nicosss> Non bon pour moi.
18:56:41 <Renault> ok, fin de l'ODJ alors
18:56:46 <Renault> #topic Discussions LIbres
18:57:40 <Nicosss> J'espère que ça pourra avancer concernant les outils et l'infra.
18:57:56 <Renault> ça serait bien oui
18:58:25 <Nicosss> Par contre il va falloir réfléchir à comment mettre tout ça en place.
18:59:01 <Renault> ce n'est pas vraiment mon domaine d'activité, je présume que ceux qui sont impliqués savent tout ça ;)
18:59:04 <Nicosss> Parce qu'à la base c'est beaucoup de volontariat et les domaines sont vastes.
19:00:02 <Nicosss> Je parlais du pilotage, pour la technique je pense que c'est le moins compliqué au final :-)
19:00:14 <eseyman> on parle de quoi, exactement ?
19:00:23 * eseyman rattrape le backlog
19:00:33 <Renault> de la mise à jour du site
19:00:38 <Nicosss> Tant pis c'est toi qui gérera ;-)
19:00:57 <Nicosss> De tout l'environnement en fait.
19:03:09 <Renault> eseyman: questions ou remarques ?
19:03:36 <Nicosss> Pour la tâche crée https://borsalinux-fr.framaboard.org/kanboard/?controller=TaskViewController&action=show&task_id=17&project_id=1
19:04:11 <Nicosss> *créée
19:06:04 <Renault> ce sera tout pour ce soir
19:06:05 <eseyman> j'ai des idées sur les technos qu'il serait bien d'utiliser
19:06:10 <eseyman> mais rien de plus
19:06:10 <Renault> ah vas-y
19:06:15 <Renault> si tu veux détailler
19:06:48 <eseyman> on a choisi vers quel outil de forum on va migrer ?
19:07:26 <Renault> de souvenir de ce que Guillaume avait suggéré, d'abord on migre le reste, et quand le forum sera la dernière pièce on évaluera la meilleur option disponible
19:07:36 <Renault> pour laisser le temps à Flarum peut être de sortir
19:08:08 <eseyman> ok
19:08:20 <eseyman> sinon LemonLDAP-NG pour le web-SSO
19:09:01 <eseyman> faut que je pousse le packageur à soumettre son paquet dans Fedora, tiens
19:09:26 <Renault> :)
19:09:34 <Nicosss> Flarum ressemble à un chat... faut pouvoir avoir des balises code à minima quand même.
19:09:34 <eseyman> eof
19:09:54 <Nicosss> eseyman, oui j'avais vu la présentation de ce produit.
19:10:21 <Renault> ce sera tout pour ce soir
19:10:24 <Renault> #endmeeting