fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:20)
  2. Schedule (geppetto, 17:05:51)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/ZBANUQPPU3O3X6T2D7ELUTMW4JS4NCQ2/ (geppetto, 17:05:55)

  3. #935 Fonts packaging policy rewrite (geppetto, 17:07:52)
    1. ACTION: Fonts packaging policy rewrite (+1:5, 0:0, -1:0) (geppetto, 17:16:47)

  4. #pr-938 Add Package Review Process page (geppetto, 17:19:00)
    1. https://pagure.io/packaging-committee/pull-request/938 (geppetto, 17:19:12)

  5. Open Floor (geppetto, 17:58:18)
    1. https://pagure.io/packaging-committee/pull-request/940 (mhroncok, 17:59:45)


Meeting ended at 18:01:10 UTC (full logs).

Action items

  1. Fonts packaging policy rewrite (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (38)
  2. nim (15)
  3. mhroncok (15)
  4. zodbot (13)
  5. decathorpe (9)
  6. ignatenkobrain (7)
  7. limburgher (6)


Generated by MeetBot 0.1.4.