fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:05)
  2. Open Floor (geppetto, 17:12:37)
    1. ACTION: geppetto Comment on ticket about info. overload on policy and if there's an easy intro. (geppetto, 17:18:39)


Meeting ended at 17:23:09 UTC (full logs).

Action items

  1. geppetto Comment on ticket about info. overload on policy and if there's an easy intro.


Action items, by person

  1. geppetto
    1. geppetto Comment on ticket about info. overload on policy and if there's an easy intro.


People present (lines said)

  1. geppetto (25)
  2. zodbot (10)
  3. mhroncok (6)
  4. decathorpe (6)
  5. ignatenkobrain (3)


Generated by MeetBot 0.1.4.